1. #1
    Cadet 2nd Year
    Dabei seit
    Sep 2012
    Beiträge
    23

    Problem mit Anzeigetreiber

    Hallo

    Ich hab mal ne frage ob irgend wer weis woran es liegen könnte das mein Anzeigetreiber alle 10 Minuten abschmiert ( Nur wenn ich ein Spiel aufhabe z.B World of warcraft oder MW2)
    Das spiel läuft keine 20minuten dann krieg ich ein Blackscreen für 2 Secunden und werd auf dem Desktop geworfen...

    Windows meldung ... " nVidia Anzeigetreiber ist abgestürzt und musste wiederhergestellt werden "....

    Grafikkarte : GTS 450
    Triberversion : 301.42


    Bitte um Hilfe und danke schonmal im vorraus

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Feb 2009
    Beiträge
    1.373

    AW: Problem mit Anzeigetreiber

    Hattest Du das schon immer oder zufällig erst mit der von Dir genannten Treiberversion ? Falls es erst mit dem Treiber angefangen hat....mal einen älteren oder einen Beta probieren.

    MfG
    Desktop: Intel i5-3570K | Corsair H100i | AsRock Z77E-ITX | 8GB Corsair DDR3-1600 | EVGA GTX770 SC ACX | Samsung 840 Pro 128GB | WD Velociraptor 500GB | BQ E9-480W CM | Bitfenix Prodigy
    HTPC : AMD A6-3500 | AsRock A75M-HVS | 4GB DDR3-1333 | OCZ Solid3 60GB | 2xWD20EARX 2TB | BQ 300W PurePower L7 | Antec Fusion Remote | xbmc @ Win7
    NAS/Server: Intel Celeron G1820 | Big Shuriken 2 | AsRock B85M-ITX | 16GB DDR3-1333 | Samsung 830 128GB | 4xWD40EFRX 4TB | BQ 300W PurePower L8 | Xigmatek Nebula (Mod)

  4. #3
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2012
    Beiträge
    23

    AW: Problem mit Anzeigetreiber

    Also den treiber hab ich schon länger... ich hab WoW so 3 monate nicht mehr gespielt also damals waren keine probleme lief super und jetzt wo ichs wieder angefangen hab isses nurnoch am abkacken genau so wie bei MW2

  5. #4
    Lt. Commander
    Dabei seit
    Feb 2009
    Beiträge
    1.373

    AW: Problem mit Anzeigetreiber

    Hm, irgendwas übertaktet ? Ist auch ein beliebter Grund für den Fehler.

    Temperaturen könntest Du mal auslesen, vielleicht wird die Karte einfach nur zu warm. Allerdings passt das Fehlerbild nicht wirklich zu einem Temperaturproblem aber die Temps mal zu kontrollieren kann nie schaden.

    MfG
    Desktop: Intel i5-3570K | Corsair H100i | AsRock Z77E-ITX | 8GB Corsair DDR3-1600 | EVGA GTX770 SC ACX | Samsung 840 Pro 128GB | WD Velociraptor 500GB | BQ E9-480W CM | Bitfenix Prodigy
    HTPC : AMD A6-3500 | AsRock A75M-HVS | 4GB DDR3-1333 | OCZ Solid3 60GB | 2xWD20EARX 2TB | BQ 300W PurePower L7 | Antec Fusion Remote | xbmc @ Win7
    NAS/Server: Intel Celeron G1820 | Big Shuriken 2 | AsRock B85M-ITX | 16GB DDR3-1333 | Samsung 830 128GB | 4xWD40EFRX 4TB | BQ 300W PurePower L8 | Xigmatek Nebula (Mod)

  6. #5
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2012
    Beiträge
    23

    AW: Problem mit Anzeigetreiber

    Also ein bisschen übertaktet ist die vom haus aus ist ne Gainward goes like hell GTS 450 also bisschen übertaktet und ich hab manchmal MSI Afterburner laufen beim spielen und die temps gehen nicht höher als 80 grad :/ also wo das problem liegen könnte weis ich nicht ...

  7. #6
    Lt. Commander
    Dabei seit
    Feb 2009
    Beiträge
    1.373

    AW: Problem mit Anzeigetreiber

    Dann gehen mir auch langsam die spontanen Ideen aus. Ich würde trotzdem mal mit einer anderen Treiberversion testen, passieren kann ja nichts.

    MfG & gn8
    Desktop: Intel i5-3570K | Corsair H100i | AsRock Z77E-ITX | 8GB Corsair DDR3-1600 | EVGA GTX770 SC ACX | Samsung 840 Pro 128GB | WD Velociraptor 500GB | BQ E9-480W CM | Bitfenix Prodigy
    HTPC : AMD A6-3500 | AsRock A75M-HVS | 4GB DDR3-1333 | OCZ Solid3 60GB | 2xWD20EARX 2TB | BQ 300W PurePower L7 | Antec Fusion Remote | xbmc @ Win7
    NAS/Server: Intel Celeron G1820 | Big Shuriken 2 | AsRock B85M-ITX | 16GB DDR3-1333 | Samsung 830 128GB | 4xWD40EFRX 4TB | BQ 300W PurePower L8 | Xigmatek Nebula (Mod)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •