1. #1
    Ensign
    Dabei seit
    Jan 2006
    Beiträge
    137

    [Problem] Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    Hallo zusammen,

    hab gerade nen absoluten Problemlaptop hier stehen.

    Da ich die Hardwarezusammenstellung nicht ganz kenne tut sich bei mir die Frage auf, warum dort zwei Grafikkarten installiert sind

    1x Intel Grafics Series 3000
    1x Nvidea Geforce GT 520 M

    Zudem zeigt mir der Laptop je zwei Netzwerk- und Wlan-Karten an.

    Grund für die Suche ist ein elend langsamer Systemstart unter Win 7. Im abgesicherten Modus rennt er schnell wie der Wind, also ohne große Probs.

    Finde nur warum auch immer, nicht das störende Programm, bzw. den Programmteil.

    Was kanns noch sein außer nen fehlerhafter Treiber?
    Mein system: AMD Athlon 64 3500+
    2 GB Arbeitsspeicher DDR PC 400
    120GB Festplatte

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Okt 2009
    Beiträge
    1.188

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    Die Intel 3000 is die Onboard Grafikkarte die mit dem Prozessor oder dem Mainboard kommt.

    Und die GT 520M ist die "richtige Grafikkarte"... Zu den Netzwerkkarten kann ich dir nichts sagen/weiterhelfen
    # Intel i7 3770k @ EKL Brocken (Turbo @ 4,2GhZ) # MSI Z77A-GD65 Gaming # Corsair 8GB DDR3-1600 #
    #
    2x Gigabyte GTX 670 OC SLi # Artic Cooling Fusion 550R # CoolerMaster HAF922
    # Samsung 840 Pro 128GB #

    "Früher, war die Zukunft auch noch besser als Heute!"

  4. #3
    Lt. Junior Grade
    Dabei seit
    Jun 2012
    Beiträge
    434

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    GraKa:
    Stichwort "Optimus" als Ergänzung

    Netzwerkkarten:
    evtl. Bluetooth & LAN

    Bei meinen NB sind es z. B. gleich 6 u. in meinen Fall taucht Bluetooth zweimal auf (^^?)

    Ein weiterer ist z. B. durch "VirtualBox" erstellt, wäre also auch denkbar.
    Sollte sich eigentlich auch testen lassen, WLAN/Bluetooth de-/ u. aktivieren (FN-Taste, ...) u. schauen was sich im "Geräte-Manager" tut.

    Ein weiterer als "Repeater" nutzbar ("Microsoft-Adapter für Miniports vitueller WiFis")


    Anderere mögliche Probleme:
    Autostart-Programme

    Zitat Zitat von www.microsoft.com
    Im abgesicherten Modus wird Windows mit einer begrenzten Anzahl von Dateien und Treibern gestartet. Autostartprogramme können im abgesicherten Modus nicht ausgeführt werden, und es werden nur die zum Starten von Windows erforderlichen Treiber installiert
    Quelle: http://windows.microsoft.com/de-DE/w...r-in-safe-mode

    Ansonsten viel Glück

  5. #4
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Jan 2006
    Beiträge
    137

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    Hallo zusammen,

    so hab das Problem auf den Wifi Inteltreiber, bzw. die Software eingrenzen können.

    Aus irgendeinem Grund scheint sich der Treiber bzw. die Software regelmäßig selbst zu zerschießen. Jetzt kam ich 5 mal gut ins Netzwerk und beim nächsten Neustart hat sich dann die Wifi Software zerschossen und ich kann mich in kein Netzwerk mehr einwählen.

    Was ich nur leider gar nicht mehr verstehe ist, dass trotz aller deinstallierter W-Lan Inteltreiber das Notebook das Wifi-Tool trotzdem versucht zu starten... und sich somit der Start ins endlose zieht.

    Habt ihr Erfahrung, ob ne Samsung Software sich da irgendwo noch mit einklinkt?

    PS: Werd jetzt noch den aktuellsten Treiber installieren und dann mal weiter sehen.

    PPS: Ist ein Samsung NP-QX411-W01US Notebook
    Geändert von Obreien (26.02.2013 um 11:14 Uhr)
    Mein system: AMD Athlon 64 3500+
    2 GB Arbeitsspeicher DDR PC 400
    120GB Festplatte

  6. #5
    Lt. Junior Grade
    Dabei seit
    Jun 2012
    Beiträge
    434

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    WiFi-Tool: Welches?

    Erfahrung mit Samsung NB -> Nein, aber versuch mal folgendes:
    "WIN" + "R", Eingabe: "msconfig" u. im Reiter: "Systemstart" nach einen passenden Eintrag durchforsten.

    Zitat Zitat von Obreien
    Was ich nur leider gar nicht mehr verstehe ist, dass trotz aller deinstallierter W-Lan Inteltreiber das Notebook das Wifi-Tool trotzdem versucht zu starten... und sich somit der Start ins endlose zieht.
    Also wenn du die Treiber deinstalliert u. anschließend dein WLAN-Modul ausgeschaltet hast
    (über die "FN" + "F9" u. im BIOS auch kein automatisches Einsschalten beim Start aktiviert ist),
    dann ist es für das OS nicht existent (auch keine unbekannte Hardware im Gerätemanager).

    Ein extra installiertes WLAN-Tool versucht dann ein nicht vorhandenes (weil deaktiviert) WLAN-Modul zu suchen. (^^dein Start ins endlose).
    Im übrigen ist die Notwendigkeit solcher Zusatz-Tools meist fraglich, Windows (7) bringt eigentlich alle wichtigen Funktionen mit.

    Das WLAN-Tool hat mit den Treibern nur indirekt zu tun, das OS stellt die Verbindung zwischen Programm u. Hardware über die Treiber her.

  7. #6
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Jan 2006
    Beiträge
    137

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    Hi,

    danke für die Antworten.

    So hab jetzt den aktuellesten Intel Wifi / Wimax Treiber inkl. software installiert, dazu noch den Wireless Displaytreiber aktuallisiert.

    Die blöde Wimax 6150 Karte erkennt er zwar im Gerätemanager, jedoch ist win7 der Meinung keinen Treiber finden zu können..... Habe das Gerät jetzt deaktiviert und jetzt läuft der Rechner auch wieder recht rund.

    Trotzdem bleibt mir das Problem mit dem nicht finden des Treibers ein Rätsel.
    Mein system: AMD Athlon 64 3500+
    2 GB Arbeitsspeicher DDR PC 400
    120GB Festplatte

  8. #7
    Lt. Junior Grade
    Dabei seit
    Jun 2012
    Beiträge
    434

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    jedoch ist win7 der Meinung keinen Treiber finden zu können...
    Wo genau?
    Beim dem sonst normalen automatischen Installationsvorgang o. im Gerätemanager/"Automatisch nach Treibersoftware suchen"?


    A) Wenn du unter Eigenschaften/Reiter="Treiber" im Gerätemanager gehst, hast du da die Option "vorherigen Treiber"?
    B) Hast du versucht "Treiber manuell" (Pfad: "%systemroot%\system32") zu installieren?


    Da mein NB selbst auch eines von Intel's WLAN-Modulen verbaut hat, habe ich auch gleich mal den "neuen" Treiber
    von "http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22495&lang=deu&OSVersion=Windows%207%20(64%26nbsp %3Bbit)*&DownloadType=Softwareanwendungen" installiert.
    Die Treiber waren nach Ausführung des Setups anschließend ohne Zutun aktualisiert.

    Hast du evtl. die Möglichkeit, mal das Modul in einem anderen NB zu testen o. ein anderes Modul im "Problem"-NB?

  9. #8
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Jan 2006
    Beiträge
    137

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    Hi,

    Windoof findet weder bei der Installation der Inteltreibersoftware, noch im Gerätemanager den Treiber für die Centrino Wimax Karte... Win zeigt aber korrekt die Kartenbezeichnung an. Nein ich kann nicht vorherigen Treiber auswählen.

    Den aktuellsten Intel-Treiber habe ich installiert (mehrfach). Auch habe ich den letzten von Samsung zur Verfügung gestellten Inteltreiber für die Karte mehrfach installiert.

    Kann das Modul in keinem anderen NB testen.
    Mein system: AMD Athlon 64 3500+
    2 GB Arbeitsspeicher DDR PC 400
    120GB Festplatte

  10. #9
    Lt. Junior Grade
    Dabei seit
    Jun 2012
    Beiträge
    434

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    Kann das Modul in keinem anderen NB testen.
    Mmh. Schade. Könnte dir womöglich viel Zeit u. Ärger ersparen,
    wenn sich dann evtl. irgendwann doch eine fehlerhafte Hardware herausstellen sollte.


    So langsam gehen mir die Ideen aus, Option "B" hast du vermutlich dann auch schon getestet, oder?

    Das "Manuelle Diagnose Tool" von Intel bringt das irgendwelche sinnvollen/verwertbaren Erkenntisse?

    Eine zerschossene Registrierung von der "alten" Windows-Installation wäre auch noch denkbar.
    Entweder gleich mal Win neu installieren (Empfehlung: vorherigen System u. Daten sichern!),
    oder
    wenn du eine (leere) 2,5" HDD verfügbar hast, Platten im NB mal tauschen u. darauf neu installieren zum Testen.

  11. #10
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Jan 2006
    Beiträge
    137

    [Problem] AW: Mehrere Grafikkarten und Netzwerkkarten Treiber?!

    Hi,

    Option "B" hatte den gleichen negativen erfolg. Windoof ist der Meinung auf dem Rechner sei nirgends ein Treiber zu finden...

    Jetzt hab ich vom Nutzer noch die Info bekommen, dass der Lappi sich zwar in das Heimische Netzwerk einwählt, jedoch keine I-Net verbindung freigibt / durch lässt. Mit dem Wlan des Nachbarn läuft es aber wohl.

    Verstehe das z.Z. nicht richtig. Hatte noch nie sone Probs mit Intel und einem Rechner im Netzwerk und ich "bastle" nicht das erste mal an Rechnern, Windows und Netzwerken rum.... sehr frustrierend.

    Wenn ich den Laptop nochmal in die Finger bekommen sollte, werde ich nochmal die Diagnose Software von Intel rüber laufen lassen.
    Mein system: AMD Athlon 64 3500+
    2 GB Arbeitsspeicher DDR PC 400
    120GB Festplatte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •