1. #1
    Cadet 1st Year
    Dabei seit
    Nov 2012
    Ort
    Stuttgart
    Beiträge
    10

    Unhappy Probleme mit LED Monitor

    Hallo liebe Leser und Gelesenen :-)

    ich habe Folgendes Problem bei meinem Monitor.
    Er gibt kein Bild aus, nach Systemstart! D.h. Windoof fährt ganz regulär hoch und Monitor bleibt schwarz. Die Power-LED leuchtet aber, also Strom bekommt er.

    Ich habe durch "Anzeige duplizieren" noch meinen Samsung-TV dazugeschaltet. Dort funzt alles einwandfrei.
    Das dubiose ist....wenn man so ca. 10-15mins. wartet erscheint auf ein mal auch das Bild auf dem Monitor und er läuft am Stück bis zum nächsten Ausschalten als wäre nie was gewesen. Beim nächsten Anschalten, wieder das selbe Problem! :-(

    Kurz zu den Fakten:
    Monitor: Acer S271HLAbid 68,5cm (27") Full HD LED-Monitor
    Angeschlossen per DVI.

    ich habe auch versucht den Monitor per HDMI anzuschließen(wie auch der TV angeschlossen ist), aber das selbe Ergebniss :-(
    Auch "Anzeige duplizieren" habe ich auf normal zurückgestellt, aber klappt auch nicht. Ist es eigentlich normal das der TV(HDMI) "Anzeige1" angezeigt wird und nicht der Monitor!?

    An der GraKa kanns ja nicht liegen denke ich, da diese ja Bild ausgibt, wie auf dem TV zu sehen ist.


    Meine Vermutung wäre, dass das Netzteil(520W) maybe zu wenig Leistung bringt und der Monitor sich nach ner Zeit dann doch anschaltet wenn die Leistung da ist?! Oder is der Lösungsweg eher Quatsch?


    Für Hilfe wäre ich echt dankbar, da der Monitor neu ist und ich schier am Verzweifeln bin! :-)


    Grüße,
    Christopher

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lieutenant
    Dabei seit
    Dez 2005
    Beiträge
    810

    AW: Probleme mit LED Monitor

    Ich würde sagen der Monitor ist hinüber....

    Wenn der TV funzt und sich der Moni am HDMI genauso verhält wie über DVI ist ein Defekt am Computer nahezu vollkommen auszuschliessen.

    Im Übrigen hat die Leistung deines Netzteils nichts damit zu tun ob die Graka ein Bild raus gibt oder nicht. Das würde sich anders äußern, wenn das zu klein wäre.

    atari2k

  4. #3
    Lt. Commander
    Dabei seit
    Mai 2007
    Ort
    Südtirol
    Beiträge
    1.574

    AW: Probleme mit LED Monitor

    Scheint defekt zu sein. Beim TV gehts immer sofort? Hast du Garantie?
    PC: Intel i7-3930K || Kühler: Frio Advanced || ASUS P9X79 || XFX Radeon HD 7970 || Creative X-Fi XtremeMusic || G.SKILL Sniper 8GB || Samsung SSD 830 || Thermaltake Armor Big Tower || Enermax Platimax 600W || Razer Deathadder & BlackWidow 2013 || Samsung SyncMaster PX2370 || Beyerdynamic DT-770 Pro || Windows 8.1 Pro x64
    Media: Samsung UE46D6500 || Synology NAS DS112 + 2 TB || Yamaha RX-V465 || OUYA@XBMC || VU+ Ultimo || Teufel Motiv 6 || 6 + 2 Master Slave Steckdosenleiste

  5. #4
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2012
    Ort
    Stuttgart
    Beiträge
    10

    AW: Probleme mit LED Monitor

    Hey!
    Danke für die schnellen Commis!
    Ja der Monitor ist eine Woche alt.
    Ich würde auch sofort auf einen Defekt schließen, aber dass der Monitor nach einiger Zeit "anspringt" und dann optimal läuft kommt mir spanisch vor o.O

  6. #5
    Captain
    Dabei seit
    Jan 2007
    Beiträge
    3.286

    AW: Probleme mit LED Monitor

    Kannst du während der "Anspringphase", in der Bildschirm noch schwarz bleibt, das Monitormenü (für Helligkeit, Kontrast etc.) aufrufen oder funktioniert noch nicht einmal das?

    Das mit dem Netzteil ist nebenbei Quatsch, da der Monitor ja nicht durch das Netzteil "angetrieben" wird.
    Most of my money I spent on booze, birds and fast cars. The rest I just squandered.

  7. #6
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2012
    Ort
    Stuttgart
    Beiträge
    10

    AW: Probleme mit LED Monitor

    Nein das Menü ist ebenfalls "tot".
    Als das Problem vor ein paar Tagen angefangen hat, kam beim Anschalten noch das "Acer-Logo" aber nun kommt nicht mal mehr das.
    Ein defekt, der so schnell solche Ausmaße annimmt.....echt verwirrend...?!

  8. #7
    Lieutenant
    Dabei seit
    Dez 2005
    Beiträge
    810

    AW: Probleme mit LED Monitor

    Definitv Defekt. Ist ja auch oft so: Entweder das Gerät verreckt recht schnell, oder es übersteht die Garantiezeit problemlos (manchmal auch knapp ).

    Scheint sich um nen temperaturabhängigen Fehler zu handeln....


    atari2k

  9. #8
    Captain
    Dabei seit
    Jan 2007
    Beiträge
    3.286

    AW: Probleme mit LED Monitor

    Dann würde ich auch auf einen Defekt tippen. Zum Glück hast du ihn ja noch nicht lang.
    Most of my money I spent on booze, birds and fast cars. The rest I just squandered.

  10. #9
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2012
    Ort
    Stuttgart
    Beiträge
    10

    AW: Probleme mit LED Monitor

    Ok, trotzdem vielen Dank für euer Feedback! :-)
    Jetzt weiss ich dass dies ein wohl eher unbekannter Fehler ist!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •