1. #1
    Captain
    Dabei seit
    Jan 2009
    Beiträge
    4.049

    G400s - Fehler oder kein Fehler?

    Hallo Community,

    ich besitze seit heute eine G400s von Logitech und bin bisher sehr zufrieden.

    1. Mir ist jetzt aufgefallen, dass die oberste kleine Taste, die standardmäßig für die Standardauflösung zuständig ist, im Vergleich zur MX 518 Refresh "eingelassen" ist, sprich sie schaut weniger aus dem Gehäuse heraus, als bei der MX 518 Refresh.

    2. Außerdem muss man diese Taste im Vergleich zu + und - stärker drücken, bis eine Ausführung erfolgt. Die + und - Tasten kann ich normal und locker drücken und der Tastendruck wird erkannt.

    Sind diese beiden Punkte normal? (an alle G400(s)-Besitzer)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20130917_175243.jpg 
Hits:	176 
Größe:	364,3 KB 
ID:	365262  
    Geändert von Matze89 (18.09.2013 um 19:21 Uhr)
    MfG Matze89
    ||| Intel Core i5 3570K ||| Gigabyte GA-Z77X-D3H ||| 8 GB Corsair Vengeance LP DDR3 1600 Mhz
    ||| XFX HD6870 Black Edition DF ||| ASUS Xonar DG ||| Samsung SSD 830 256 GB ||| WD Caviar Black 1 TB
    ||| LG-DVD-Brenner ||| Antec HCG 520W ||| Windows 7 HP 64bit ||| QPAD MK-50 ||| Logitech G400s ||| AKG K 601
    ||| Samsung Galaxy Nexus |||

    >>> MEIN VERKAUFSTHREAD <<<

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Junior Grade
    Dabei seit
    Nov 2011
    Ort
    Wien
    Beiträge
    362

    AW: G400s - Fehler oder kein Fehler?

    Geh doch einfach zu einem lokalen Elektronikhändler in deiner Nähe und schau, wie es bei den dort ausgestellten Modellen ist. Habe selbst eine normale G400 kann dir allerdings erst morgen Bescheid geben, wies dort mit den Tasten aussieht.

  4. #3
    Captain
    Ersteller dieses Themas

    Dabei seit
    Jan 2009
    Beiträge
    4.049

    AW: G400s - Fehler oder kein Fehler?

    Hab sie jetzt bei Amazon umgetauscht. Bei der neuen G400s ist die oberste Taste jetzt so, wie die anderen beiden, also Betätigungen werden ohne Probleme übernommen. Sie steht auch etwas mehr aus dem Gehäuse raus. Auch sonst ist die linke Maustaste etwas knackiger, als davor. War also wahrscheinlich ein Montagsmodell.
    MfG Matze89
    ||| Intel Core i5 3570K ||| Gigabyte GA-Z77X-D3H ||| 8 GB Corsair Vengeance LP DDR3 1600 Mhz
    ||| XFX HD6870 Black Edition DF ||| ASUS Xonar DG ||| Samsung SSD 830 256 GB ||| WD Caviar Black 1 TB
    ||| LG-DVD-Brenner ||| Antec HCG 520W ||| Windows 7 HP 64bit ||| QPAD MK-50 ||| Logitech G400s ||| AKG K 601
    ||| Samsung Galaxy Nexus |||

    >>> MEIN VERKAUFSTHREAD <<<

  5. #4
    Lt. Junior Grade
    Dabei seit
    Nov 2011
    Ort
    Wien
    Beiträge
    362

    AW: G400s - Fehler oder kein Fehler?

    Ja, sowas gibts leider immer wieder. Finde sowieso, dass Logitech in den letzten 3 Jahren erheblich nachgelassen hat, was die Qualität angeht.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •