1. #1
    Lieutenant
    Dabei seit
    Jul 2008
    Ort
    Essen
    Beiträge
    828

    Gelöst: USB bleibt an nach herunterfahren

    Hallo,

    habe vorgestern das Upgrade auf Windows 8 gemacht. Seit dem fährt der PC zwar runter, die USB Anschlüsse werden aber weiter mit Strom versorgt. Ich habe einen externen DVB-T Empfänger, sowie einen internen Cardreader angeschlossen, die gehen nicht mehr mit aus und ziehen damit ständig Strom. Mit Windows 7 war das nicht der Fall. Ist das jetzt ein Bug oder hat das was mit dem schnelleren starten von Windows 8 zu tun? Jemand eine Idee was ich tun muss damit der Rechner auch wirklich komplett aus geht?

    Grüße
    ettan
    Geändert von ettan (28.10.2012 um 12:11 Uhr)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Captain
    Dabei seit
    Okt 2005
    Beiträge
    3.633

    AW: USB bleibt an nach herunterfahren

    Was hast du für ein Board, man kann im Bios die USB-Stromversorgung im Standby abschalten.

    http://www.computerbase.de/forum/sho...d.php?t=676333

  4. #3
    Cadet 2nd Year
    Dabei seit
    Apr 2005
    Ort
    Ravensburg
    Beiträge
    21

    AW: USB bleibt an nach herunterfahren

    Soweit ich weiß, kann man das doch im Bios einstellen.

    Beim Powermanagement irgendwo oder auch bei Wakeup.

    Ich persönlich finde es gut, weil damit kann ich auch mit ausgeschaltetem PC mein Handy am USB laden

    Grüße

    Shivan

  5. #4
    Lt. Commander
    Dabei seit
    Jun 2010
    Beiträge
    2.035

    AW: USB bleibt an nach herunterfahren

    ich denke schon, ja, das könnte was mit dem schnellen Starten von Win8 zu tun haben ... "herunterfahren" bei Win7 ist was anderes als "herunterfahren" in Win8.

    trotzdem sollte das behebbar sein: Was hast du denn für ein Board? Wenn das BIOS gut ausgestattet ist, kann man dort die Spannugsversorgung im "herunterfahren"-Standby deaktivieren.

    edit: da war wohl jemand schneller...

  6. #5
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Essen
    Beiträge
    828

    AW: USB bleibt an nach herunterfahren

    Board ist ein Asrock B75-Pro3M. Im Bios ist ja alles so eingestellt wie vor der Win8 Installation. Mit den Standard Einstellungen im Bios waren die USB Anschlüsse auch unter Win7 an, das habe ich aber bereits umgestellt. Es muss an Windows 8 liegen.

  7. #6
    Lieutenant
    Dabei seit
    Mai 2011
    Beiträge
    811

    AW: USB bleibt an nach herunterfahren

    Steckdosenleiste mit Schalter, der Rechner braucht immer Strom solange er am Netz hängt. :-)
    Wer aufhört besser zu werden, hört auf gut zu sein.

  8. #7
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Essen
    Beiträge
    828

    AW: USB bleibt an nach herunterfahren

    Der hängt an einer Master-Slave-Steckdose. Bisschen Strom ist ja auch OK, aber jetzt mit der Windows 8 Installation zieht er das doppelte (4 Watt) wenn die Kiste aus ist. Nur wegen einem neuen Betriebssystem ist das für mich nicht akzeptabel, zu mal es einfach bei mir unsinnig ist, wenn die USB Geräte noch mit Strom versorgt werden.

  9. #8
    Captain
    Dabei seit
    Okt 2005
    Beiträge
    3.633

    AW: USB bleibt an nach herunterfahren

    schau doch einfach mal ob dein Bios die Option bietet die USB-Ports im Standby nicht mit Storm zu versorgen.

    Nur weil es vorher sowas, kann es ja sein das Win8 die Optionen anders nutzt als Win 7,

  10. #9
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Essen
    Beiträge
    828

    AW: USB bleibt an nach herunterfahren

    Im Bios habe ich das doch schon umgestellt. Hat ja auch funktioniert, bis ich Win8 installiert habe. Ich suche nach einer Einstellung unter Windows 8.

    Ich hab's gefunden! Schon verrückt. Im Bios kann ich wählen zwischen Fast Boot und Ultra Fast Boot. Letzteres funktioniert nur mit Windows 8. Wenn ich Ultra Fast Boot wähle, fährt der Rechner vollständig runter, bzw. die USB Anschlüsse werden dann auch abgeschaltet. Bei Fast Boot ist das nicht der Fall.
    Geändert von ettan (28.10.2012 um 12:11 Uhr)

  11. #10
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    50.604

    AW: USB bleibt an nach herunterfahren

    Wenn Ihr BIOS die Option "Deep S5" bietet, deaktivieren sie diese bitte.
    Wenn Ihr BIOS die Deep S5-Option nicht anbietet, aktivieren Sie bitte unter BIOS > Advanced > ACPI Settings die Funktion "PCI Devices Power On".
    <<< Dies musst Du dann wahrscheinlich deaktivieren, bei aktiv wäre es ja dann eingeschaltet?

    Evtl mal testen. Evtl kannst Du auch mit den Einstellungen von AppCharger etwas ausrichten?

    Vielleicht ist Ihnen bekannt, dass sich viele mobile Geräte über den USB-Port des PCs aufladen lassen, wenn dieser eingeschaltet ist.
    Evtl gibt es auf dem Board noch einen Jumper der dafür zuständig ist, die Leistung zu deaktivieren (3,3 oder 5 V)?
    Geändert von werkam (28.10.2012 um 12:14 Uhr)
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!

  12. #11
    Newbie
    Dabei seit
    Okt 2012
    Beiträge
    1

    AW: USB bleibt an nach herunterfahren

    Bei Windows 8 scheint standardmäßig der "hybride Standbymodus" aktiviert zu sein. Damit Windows 8 wirklich "ganz" herunterfährt, muß man nochmal nachhelfen. Den Modus habe ich in den Energiesparoptionen im Reiter "Energie sparen" deativiert. Die USB-Anschlüsse bleiben von Haus aus aktiv, damit man bequem mit einem Klick auf die Maus o.ä., ruckzuck wieder hochfahren kann. Das vermeintliche Windows-8-Herunterfahren, ist also nur so etwas wie ein "Ruhezustand".

    Jetzt bleiben die Lampen wieder aus.

  13. #12
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Essen
    Beiträge
    828

    AW: USB bleibt an nach herunterfahren

    Danke für den Tipp. Da ich ebenfalls Probleme mit dem Standby Modus habe, werde ich das mal ausprobieren. Mein Rechner wacht aus dem Standby nur wiederwillig auf, d. h. Maus und Tastatur, die ja auch am USB hängen funktionieren dann nicht mehr. Ich verstehe nicht, warum mit einer neuen (=besseren?) Windows Version solche Probleme wieder auftreten müssen. Die Einarbeitung in das neue Bedienkonzept fordert doch genug Aufmerksamkeit, da muss ich mich nicht noch mit solchen Problemen rumärgern. Aber sei es drum, vielleicht funktioniert es ja mit deaktiviertem Standby-Hybrid.

    Nachtrag: es funktioniert nicht, egal was ich versuche. Ich habe die Einstellungen im UEFI nochmals kontrolliert, da scheint alles richtig konfiguriert zu sein. Unter Windows in der Systemsteuerung habe ich den "Hybrid-Standbymodus" deaktiviert.

    Nachdem ich auf Ultra-Fast-Boot umgestellt hatte hat es zunächst funktioniert. Aber nicht lange. Inzwischen sind wieder beide externen Geräte an, d. h. sie ziehen 24 Stunden Strom.
    Geändert von ettan (30.10.2012 um 18:49 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •