1080i Material Stockt/ Ton verzieht

chrissitoelle

Newbie
Dabei seit
Apr. 2007
Beiträge
5
Guten Abend meine lieben !

Ich habe heute mal ein bissel mit HD Material rumgespielt da ich mir plane einen htpc zu zu legen..

Ich stoße bei FullHD material oft auf das problem, dass der Film ins stocken kommt oder sogar der ton total asynchron läuft..

Mein aktuelles System bzw das was eine rolle spielen könnte:

E6750 non oc
8800GTX
4 Gig ram
Vista Ultimate X64
Daten kommen vom server.. übertragungsrate ist mehr als hoch genug

Mein ausgangspunkt war das Installierte klite codec pack welches mir miserable ergebnisse lieferte:

Jarhead Trailer stockt oft, ist aber ansonsten synchron

Sin City verzieht der ton völlig bei der Regenszene (extrem hoher datendurchsatz)

Hankock Trailer der "nur" 1080p hat rennt bestens durch..

Mein Zweiter versuch war das CCCP paket... alle ergebnisse waren ähnlich da es ja im grunde genau die gleiche codecs zu benutzen scheint :rolleyes::

Als drittes kam dann das cccp Paket zusammen mit Core AVC 1.7 Professional zum einsatz,

Auf den ersten blick liefert es Stabile werte..

doch die bildqualität lässt bei dunkelen stellen mehr als zu wünschen übrig.. ich werde nachher mal versuchen screenies von den bildfehlern zu machen

Hat wer eine ideale lösung zur wiedergabe solcher Files ?

Wenn ja testet es mal bitte mit dem Video und postet eure eindrücke:


http://rapidshare.com/files/136336681/Jarhead_1080p23.976_51_8Mbps.rar


Danke im vorraus !

Euch noch einen schönen Sonntag !
 
J

joe200575

Gast
Mit welchem Player spielst du die Filme ab, und welches Format? MKV????
 
J

joe200575

Gast
Also nimm den Media player Classic mit den CCCP Codecs. Dann läuft alles perfekt.
 

MisterG

Commander
Dabei seit
Sep. 2003
Beiträge
2.110
Also der Jarhead Trailer läuft bei mir perfekt und erzeugt nicht mal viel CPU-Last (5-20%) auf einem E6400@3,33GHz!

Ansonsten kannst du VLC testen, MPC mit CCCP oder MPC mit CoreAVC!
 

Captain R

Commander
Dabei seit
Mai 2008
Beiträge
2.973
Bei mir läuft der Jarhead trailer @WMP11 und E6600 @2,4GHZ auch perfekt.
Wenn das wichtig sein sollte, ich hab das KLite Codec Pack auch installiert.
 

Freu

Cadet 4th Year
Dabei seit
März 2008
Beiträge
103
Bei einer Dual/Quad CPU kann man in ffdshow (CCCP) video decoder unter Decoder die Anzahl der Decoding Threads anpassen.
Für eine CPU 1, für zwei 2, usw...
Default ist 1.
 
O

OSJF

Gast
Dein Problem liegt ganz klar darin das du dir ein Codec Pack Installiert hast. Das deine Videos ruckeln und asynchron werden kann nur daran liegen das du dir mit deinem Codec Pack alles zerschossen hast, sprich da werden evtl. renderer/splitter/decoder geladen die im zusammenspiel absolut nicht klar kommen. Anders kann ich mir das bei deiner Kiste kaum erklären.

Oder dein PC ist malware befallen.

Es gibt drei Video Formate die deine Karte beschleunigen kann.
-h.264 (auch als AVC bekannt)
-WMV9 bzw. VC-1
-MPEG2​

Für ersteres Format nimmst du entweder CoreAVC (reiner Software Decoder, heisst alles macht die CPU). Oder aber einen Decoder der die Hardware-Beschleunigung deiner Grafikkarte zur Hilfe nimmt. Z.b. Cyberlink's.
Für WMV9/VC-1 nimmst du den WMO Decoder. Der neuste kommt mit dem WMP11 oder mit dem Windows Media Format 11 Runtime Paket.
Für MPEG2 kannst ansich jeden Decoder nehmen, wobei Cyberlinks wohl der beste ist.
Freie Alterantive, aber sich nicht die beste, VLC Player, der bringt FFMPEG mit.

Finger weg von Codec Packs ! :>
 

KBUZ

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
373

KBUZ

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
373
Ja aber das beantwortet meine Frage nicht.. ?! Wie kann ich das aufmachen? (mit Cyberlink)
 
Top