2x wireless im Haus / bei einem Störungen Internet beim anderen ohne Probleme

thorbaro

Cadet 4th Year
Registriert
Juni 2017
Beiträge
80
Hallo zusammen.

Immer wieder die Frage, wie und wo man die Frage im Forum plaziert. Ich habe ein WLAN-Problem, welches meiner Frau seit der Umstellung auf Windows 10 1709 auffällt.
Folgende Situation: Notebook Lenovo Z70 / Windows 10 home 64Bit 1709 / Telekom Hybrid (*.*.2.1) und nachfolend AVM FritzBox 7490 (*.*.5.1) geschaltet.

Verbindet sich das Notebook mit dem Wlan des Hybriden - keine Probleme mit Internet. Verbindet sich das Book mit der Fritzbox, öfters Meldung, das kein Internet vorhanden ist. Empfangstärke sehr gut (egal Frequez 2,4 or. 5 Ghz). Erreichbarkeit der beiden Lans gleich gut.

Ich vermute das Problem nicht bei der Fritzbox, da vor dem Jahreswechsel das Update bei Windows installiert wurde und der Hybrid erst dieses Jahr installiert wurde. Gleich nach dem MS-Update gabe es mit dem Internet über die AVM Probleme.

Hierzu benötige ich Unterstützung und/oder Denkansätze.
Vielen Dank.
Gruß,
Thomas
 
Kann es sein, dass auf beiden Geräten DHCP aktiviert ist, und die FritzBox als Gateway sich selbst mit gibt - der Hybrid dementsprechend das selbe tut, nur mit dem "richtigen" Gateway..

Schau mal nach ob dies der Fall ist - ggf. DHCP auf der Fritzbox deaktivieren.
 
Wie sind FB und Hybrid miteinander verbunden ?
Unter der Annahme dass beide ein /24er Netz (Subnetzmaske 255.255.255.0) aufspannen, befinden sich FB und Hybrid aber in 2 unterschiedlichen Netzen (*.*.5.1 vs *.*.2.1).
 
Cinderella22 schrieb:
Kann es sein, dass auf beiden Geräten DHCP aktiviert ist, und die FritzBox als Gateway sich selbst mit gibt - der Hybrid dementsprechend das selbe tut, nur mit dem "richtigen" Gateway..

Schau mal nach ob dies der Fall ist - ggf. DHCP auf der Fritzbox deaktivieren.

Richtig. Beide haben einen DHCP, da z.B. Handys o.ä. eine statische bei mir haben. Was meinst Du mit: "die FritzBox als Gateway sich selbst mit gibt" ?
Ergänzung ()

meph!sto schrieb:
Wie sind FB und Hybrid miteinander verbunden ?
Unter der Annahme dass beide ein /24er Netz (Subnetzmaske 255.255.255.0) aufspannen, befinden sich FB und Hybrid aber in 2 unterschiedlichen Netzen (*.*.5.1 vs *.*.2.1).

Beide in unterschiedlichen Netzen. Zuerst habe ich diese im gleichen Netz betrieben, konnte aber keine Telefonverbindung mit der hinter der FB geschalteten Telefonanlage aufbauen. Die getrennten Netze funktionieren - in meiner Situation - aber. Wenn mein Problem mit dem besagten Notebook behoben sind, werde ich das WLAN des Hybriden abschalten. Ich brauche nur ein Netz.
 
thorbaro schrieb:
Was meinst Du mit: "die FritzBox als Gateway sich selbst mit gibt" ?

Damit meine ich, dass ein DHCP Server diverse Netzwerkeinstellungen an die Clients weiter gibt; wie z. B. DNS Server und Gateway. Da die Fritzbox einen DHCP aktiv hat, wird sie mit sicherheit in den Netzwerkeinstellungen sich selbst als Gateway eintragen, was er ja aber nicht ist - sondern der Hybrid
 
- Fritze vom Netz nehmen und direkt an einen Rechner anschließen
- Fritze als IP Client am Hybrid einrichten: https://avm.de/service/fritzbox/fri...show/3244_FRITZ-Box-als-IP-Client-einrichten/
- DHCP macht NUR der Hybrid. Du kannst der Fritze eine feste IP im Subnetz des Hybrid geben, wenn Du das möchtest. Diese muss aber außerhalb der DHCP IP Range des Hybrid liegen
- WLAN nur von einem Gerät verwenden, wenn beide Geräte nahe zusammenstehen
- Wenn Du keinen triftigen Grund für 2 Netze hast, lass es!
 
Wenn die zwei netze nicht miteinander gekoppelt sind (lankabel), und beide die gleiche ip haben, z.b. 192.168.1.xx, dann kann es sein, dass der lappi probleme hat, die dhcp-ip zu interpretieren, und somit noch den alten dns Eintrag sucht... dazu beim nächsten mal die ipconfig befehle flush/Release/renew austesten..... Google weiss wie.
 
Cinderella22 schrieb:
Damit meine ich, dass ein DHCP Server diverse Netzwerkeinstellungen an die Clients weiter gibt; wie z. B. DNS Server und Gateway. Da die Fritzbox einen DHCP aktiv hat, wird sie mit sicherheit in den Netzwerkeinstellungen sich selbst als Gateway eintragen, was er ja aber nicht ist - sondern der Hybrid

Guter Hinweis. Wird am Abend überprüft.
Ergänzung ()

bender_ schrieb:
- Fritze vom Netz nehmen und direkt an einen Rechner anschließen
- Fritze als IP Client am Hybrid einrichten: https://avm.de/service/fritzbox/fri...show/3244_FRITZ-Box-als-IP-Client-einrichten/
- DHCP macht NUR der Hybrid. Du kannst der Fritze eine feste IP im Subnetz des Hybrid geben, wenn Du das möchtest. Diese muss aber außerhalb der DHCP IP Range des Hybrid liegen
- WLAN nur von einem Gerät verwenden, wenn beide Geräte nahe zusammenstehen
- Wenn Du keinen triftigen Grund für 2 Netze hast, lass es!

Ja, hatte ich vor. Nur ein Netz. Die Fritzbox hatte eine statische. Ich versuche mit nur einem Wlan und einer statischen Adresse am Book.
Ergänzung ()

chrigu schrieb:
Wenn die zwei netze nicht miteinander gekoppelt sind (lankabel), und beide die gleiche ip haben, z.b. 192.168.1.xx, dann kann es sein, dass der lappi probleme hat, die dhcp-ip zu interpretieren, und somit noch den alten dns Eintrag sucht... dazu beim nächsten mal die ipconfig befehle flush/Release/renew austesten..... Google weiss wie.

Den flush hatte ich schon verucht bzw. ausgeführt. Wie oben beschrieben: Beide Geräte haben unterschiedliche Netzbereiche, da sonst die Telefonie nicht funktioniert.
 
Wieso möchtest Du eine statische Adresse am Book? Bei der Fritze seh ichs ja noch ein, solange Du das Book nicht als Fileserver oder sonstigen Share verwendest, sehe ich keinen Vorteil darin dem eine statische IP zu geben.
Dass die Telefonie nicht funktioniert, liegt sicher nicht an den unterschiedlichen Subnetzen.
 
bender_ schrieb:
Wieso möchtest Du eine statische Adresse am Book? Bei der Fritze seh ichs ja noch ein, solange Du das Book nicht als Fileserver oder sonstigen Share verwendest, sehe ich keinen Vorteil darin dem eine statische IP zu geben.
Dass die Telefonie nicht funktioniert, liegt sicher nicht an den unterschiedlichen Subnetzen.

Durch die unterschiedlichen Netze funktioniert ja die Telefonie erst. Die statische würde ich nur zu Testzwecken setzen, um OHNE DHCP testweise zu arbeiten.
Ergänzung ()

Hallo zusammen.
Ist den keiner der Meinung, dass - gemäß der ursprünglichen Anfrage - es etwas mit dem Treiber des Lenovos oder dem update zutun hat? Wie schon gesagt: vor dem Update lief alles gut.
 
Nein. Ich bin der Meinung da ist was Grundlegend falsch konfiguriert, so dass Du IP Konflikte hast, Doppeltes NAT betreibst und falsche Gateways eingetragen sind.
 
bender_ schrieb:
Nein. Ich bin der Meinung da ist was Grundlegend falsch konfiguriert, so dass Du IP Konflikte hast, Doppeltes NAT betreibst und falsche Gateways eingetragen sind.

ok. Am Abend bzw. Wochenende werde ich umstellen und alles nur über einen laufen lassen. Mal sehen, was hierzu am Montag zu berichten ist.

Thorsten.
 
So, nun `mal ein kurzes feedback.

Ich habe nur einen DHCP-Bereich - keine Änderung. Das WLAN habe ich vom Hybriden deaktiviert. keine Änderung.
Folgende Tests über einen Zeitraum von 1 Tag durchgeführt:
Lenovo W510 mit Windows 10 pro 1709 - Dauerping über FB-Wlan an 8.8.8.8 - keine nennenswerte Störungen
Lenovo T530 mit OpenSuse 42.2 - Dauerping über FB-Wlan an 8.8.8.8 - keine nennenswerte Störungen.
Lenovo Z70 mit Windows 10 home 1709 - Dauerping über FB-Wlan an 8.8.8.8 - zeitweise kompl. Unterbrechungen über bis 20 pings.

Alle Systeme liefen parallel.

Dies zur Info.
Ich glaube immer noch an das Book bzw. die Treiber, da bei 1703 keine Probleme waren.

Danke für Unterstützung. :-)

Thorsten.
 
Das Log der FB mal angeschaut zum Zeitpunkt der Unterbrechungen? Vielleicht findest Du dort Hinweise darauf, was schief läuft...
 
Zurück
Oben