Abbrechende Downloads im Browser und crc Fehler wenn es doch mal klappt - was kann das sein?

A

askling

Gast
Ich schaffe es nicht Fehlerfrei die Nvidia-Treiber herunterzuladen auf meinem Windows 10 Desktop. In 60% der Fälle bricht der Download auch einfach ab im Browser. Bei anderen großen Downloads ähnlich. Surfen etc. alles ohne Pobleme. Mit meinem Notebook im gleichen Wlan klappen die Downloads ohne Probleme.

Folgendes alles auf dem Problem-PC bezogen.

Ich habe eine 100mbit DSL Leitung und bin mit Wlan verbunden (Kabel geht hier leider einfach nicht). Das Setup lief früher so perfekt, nichts verstellt oder so. PC lief Monate lang ohne Probleme. Vor kurzem habe ich das Windows 10 2004 update gemacht, das wäre das einzige.
  • Die Nvidia-Treiber sind *.exe, und die Zertifikate bzw. Hashes sind auch jedes mal anders wenn der download denn doch mal nicht abbricht.
  • Ich habe natürlich auch andere Quellen Probiert, z.B. einfach mal großer Treiber von AMD, auch da ähnliche Probleme.
  • Wenn ich über mein Handy einen Hotspot mache (auch per Wlan verbunden), dann läuft alles und ich kann den Nvidia-Treiber runterladen und bekomme keine Zertifikatsfehler auf dem Desktop?!
  • In der Fritzbox sind keine CRC Fehler zu sehen unter 'DSL-Informationen', Speedtests sind völlig ok wie sonst auch bei 50-60mbit.
  • Habe als Schnelltest eben 100gb Backup-Images per Hash geprüft, ohne Probleme, krasse Ram-Fehler die das erklären könnten vermute ich daher erstmal nicht.
  • Habe 2.4ghz und 5 ghz separat probiert, kein Unterschied.
  • Verschiedene Browser getestet.
Fazit bisher:
  • DSL scheint mir ok, sonst könnte es ja nicht reproduzierbar ok auf den Laptop laden.
  • Wlan und PC scheinen auch nicht grundsätzlich das Problem, sonst würde der Download ja nicht ohne Fehler und korrektem Zertifikat der Datei über den Hotspot über Wlan gehen.
Bleibt also nur die spezielle Router Wlan-Stick Verbindung. Aber was soll da so kaputt sein, dass ich keine fehlerfreien Downloads bekomme?

Was mir starke Sorgen macht, wie kann es sein, dass es beim Downloads über HTTP + Wlan einfach so CRC Fehler zu geben scheint? Das müsste TCP/IP doch eigentlich verhindern? Wie kann das passieren? Hatte ich eigentlich noch nie so was.

Ich habe keine Idee mehr was das sein könnte, habt ihr Ideen oder Erklärungen?
 
Betrifft es nur die NVidia-Treiber oder auch andere Downloads?
 
Wie geschrieben, auch andere Quellen. Ich hatte es vor einiger Zeit mal nur bei dem Nvidia Treiber, aber da gingen alle anderen Downloads ohne Probleme. Aber gerade brechen 60% der großen Downloads einfach ab oder haben Fehler (nur bei diesem PC).

update: jetzt brechen kaum noch downloads ab, die crc fehler bleiben aber (Zertifikate kaputt)
 
Kannst Du mal testweise ein LAN-Kabel legen und darüber nochmal testen?
 
Hi

Lade Mal den Nvidia Treiber oder eine andere größere Datei runter wo du weisst , das CRC Fehler entstehen können , gleichzeitig mit der 100GB Test Datei Runter.

Auch währe Mal zu testen , die Test Downloads auf einem anderen Laufwerk abzuspeichern ! .

Mfg.
 
Ich glaub ja eher dass die platte nen Schuss hat. Dieses Phänomen hatte ich 2007 auch.
 
  • Gefällt mir
Reaktionen: mae1cum77
Würde auch zuerst auf den RAM tippen, hatte ich auch einmal vor x-Jahren.
 
Irgendwelches OC? Hardware Informationen wären vermutlich hilfreich? Defekter Massenspeicher könnte wie, unkorrekt laufender RAM solche Probleme verursachen.
 
Kein OC, ist ein 6700k (ohne oc), 32gb ram, m550 CrucialSSD + 4tb WD Red (tritt bei beiden auf). Rechner läuft seit ca 3-4 Jahren wie ein Uhrwerk. Nie Bluescreens o.ä., keine Auffälligkeiten. Scandisk meldet auch keine Fehler.
Habe eben nochmal 58gb Datenkontrolliert (habe von meinem Backups genau deswegen immer Sha1 Hashes), auch keine Probleme beim verifizieren.

Werde mir mal ein Kabel besorgen und Memtest starten. Wobei mir das ungewöhnlich scheint, dass nach Jahren Ram-Fehler auftreten und ansonsten alles stabil läuft.

Könnte das Packetloss zwischen meinem PC und dem Wlan-Router sein? Vielleicht hat mein Wlan-Stick ja doch einen weg. Ansich meine ich doch, dass das Protokoll so simple Bit-fehler nicht zulassen sollte, oder? Sonst wäre das ja super anfällig, einmal schlechten Wlan-Empfang und gleich Bit-Fehler, das passiert ja auch nicht.

Ich verstehe aktuell nicht, wo überhaupt Bit-Fehler passieren können. Ich lade über HTTP etwas runter, das sollte setzt doch auf TCP/IP auf, das sollte doch verhindern dass das überhaupt passiert? Manchmal wird der Download ja abgeschlossen und dann ist aber die Datei kaputt (Hash ist bei jeder Version anders).

Würde daher auch auf Ram o.ä, tippen, aber da gibt es bisher keine weiteren Auffälligkeiten, warum ich doch die Übertragung im Verdacht habe.
 
Zuletzt von einem Moderator bearbeitet:
Hast du eine lebenslange funktionsgarantie für deine Hardware bekommen? Respekt, sowas kriegen nur die wenigsten.
Hardware kann zwischen „gerade neu eingebaut“ bis „20 Jahre problemlos laufen“. Ob bei dir nach nur 5 Jahren schon Defekte da sind, scheint so, sonst hättest du keinen Beitrag gestartet.
Also. Memtest86+ mit mehreren Durchgänge, cristaldisk mit allen Laufwerke, inklusive ein Test mit eibem Linux Stick durchführen. Dann sehen wir weiter
 
Wenn ich WLAN-Stick lese, dann wüde ich als erstes dort die Ursache vermuten.
 
Memtest muss ich heute über Nacht laufen lassen zeitlich, aber ich habe heute Vormittag nebenbei einige Stunden 'mdsched' (Windows System Tool, läuft aber nicht unter Windows, sondern bootet in ein eigenes System) mit mehreren Durchläufen mit Standard Settings gefahren. Dabei keine Fehler, schließt es natürlich noch nicht aus.


@chrigu welche cristaldisk Tests meinst du damit? Mit cristaldisk ist CrystalDiskInfo gemeint? Jetzt bin ich verwirrt, meinst du wirklich Memtest86+ und nicht Memtest86 ? Afaik hat Memtest86+ doch mit DDR4 Probleme? Wäre für eine kurze Aufklärung sehr dankbar!


Aber ich hoffe gerade auch auf einen nach 5 Jahren defekten Wlan-Stick. Lange Kabel zum testen kaufe ich heute nach der Arbeit.

Es bleibt spannend.
 
Zuletzt von einem Moderator bearbeitet:
das 86 ohne plus. sorry
ja cristaldiskinfo
einen defekten usb stick würde ständige Abbrüche/disconnects des Wlan bewirken, aber keine crc. das ist eher ein Schreibfehler, verursacht durch RAM, übertaktung, defekten s-ata Kabel, s-ata Mainboard Treiber oder Festplatte
 
  • Gefällt mir
Reaktionen: askling
Bin jetzt per Lan-Kabel verbunden und habe bereits 4 x 1.9gb und 3x den besagten Nvidia-Treiber ohne Fehler geladen. Das wäre ja schon wenn es wirklich nur der Wlan-Adapter wäre. Ich mache nochmal ein bisschen weiter mit testen...
 
Zuletzt von einem Moderator bearbeitet:
ich habe schon viele fehler bei einem pc/laptop erlebt, aber dass ein w-lanadapter aussteigt noch nie.
wäre aber schön für dich, wenns das gewesen wäre.
 
Ja, hätte ich auch als letztes drauf getippt, daher auch meine leichte Verzweiflung am Anfang.

Ich habe heute über Kabel noch diverse Linux ISOs geladen und die Hashes beprüft, über 22 gb downloads ohne einen Fehler. Surfen kommt mir auch schneller vor. Denke die Sache ist jetzt abschließend klar. Memtest habe ich daher jetzt nicht nochmal über Nacht laufen lassen.

Wäre natürlich interessant zu wissen was da genau im Zusammenhang mit dem Wlan-Stick kaputt war, das sporadisch Bit-Fehler auftreten. Aber ich bin extrem froh das es nicht der PC ist.

Vielen Dank an alle!
 
  • Gefällt mir
Reaktionen: chris12
Das Dingens (WLAN-Stick) wird u.U. etwas warm und spinnt dann.
Mein uralter HAMA Wifi Stick flog deshalb vor Jahren in den Container.

Oder halt einfach Alterungserscheinungen.
 
Zurück
Top