Acer Aspire 3830TG - Schwarzer Bildschirm nach Windows Neuinstallation. Linux läuft.

metalkopf

Ensign
Dabei seit
Nov. 2008
Beiträge
129
Abend zusammen,
da die Festplatte in dem Notebook meines Bruders (Acer Aspire 3830TG) kurz vor Tod war, wollte ich die Gelegenheit nutzen, und hab ihm eine SSD (Samsung 850 Evo 250GB) spendiert.
Windows 7 drauf, Treiber installiert und für den Abend Schluss gemacht, funktionierte aber alles Prima.
Am nächsten Morgen startet der Laptop nicht mehr bzw. er startet, aber nach dem ACER-Logo, wenn das Windows-Logo erscheinen sollte bleibt der Bildschirm schwarz.

Ich habe jetzt folgendes in der reihenfolge gemacht und ausprobiert:
Neuinstallation von Win7 -> Bildschirm schwarz
Neuinstallation von Win10 -> Bildschirm schwarz
Neuinstallation von ManjaroLinux -> Notebook fährt normal hoch und läuft ohne Probleme!
Neuinstallation von Win7 -> Bildschirm schwarz

Ging es nach mir, tät ich mir ein Linux-Derivat draufpacken, mein Bruder allerdings nicht.
Er will gern Win7 drauf haben, aber ich bin mit meiner Weisheit am Ende. :(
Ich kann mir das Verhalten des Laptops nicht erklären.

Daher würde ich mich über Hilfe echt freuen!!!!
 

U-L-T-R-A

Commodore
Dabei seit
Dez. 2008
Beiträge
4.370
Neuinstallation von Win7 -> Bildschirm schwarz
Wie lange hast Du denn ca gewartet?

Wäre möglich das wenn z.B automatische updates aktiv sind, Windows schonmal im Hintergrund updates zieht, registry Einträge ändert usw usw.

Die Installation von Windows scheint ja zu klappen.

Mach im Zweifel mal Win 7 neu drauf (kann ja nix wichtiges drauf sein).
Dabei WLAN aus, kein LAN Kabel dran.
Nach der Installation updates abschalten.

Neu starten


Achja und vor der Installation alles von der Platte löschen.
Falls Du schon Partitionen erstellt hast auch die erstmal raus.
 

metalkopf

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
129
Nur um das nochmal klarzustellen:
Während der Installation an sich tritt kein Problem auf.
Auf der Platte sind auch keine Daten drauf.
Jedesmal wenn ich eine neue Installation angestoßen habe, habe ich währenddessen
natürlich die SSD gänzlich formatiert.
Auch ist kein LAN Kabel drann, und WLAN sowieso nicht an, er kann also keine Updates ziehen.
Es ist auch egal wie lange ich den Rechner dann anlasse,
der Bildschirm bleibt beim Hochfahren NACH der Installation schwarz. Ausser eben bei einer Linux Installation.
 

metalkopf

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
129
jepp genau. Nur an der Stelle wo dann das Windows Logo erscheinen sollte,
bleibt der Bildschirm schwarz.
 
Top