Android über BT mit Auto verbinden -> bleibt oft stumm

MickH74

Lt. Junior Grade
Dabei seit
Apr. 2009
Beiträge
310
#1
Hallo Forum,

ich benutze mein Nexus 5x mit Android 8, um im Auto Spotify über Blutooth zu hören.

Leider funktioniert das aber nur in ca. 50% der Fälle.

Wenn alles ok ist, dann spielt das Handy nach dem Start des Motors automatisch Musik ab.
Oft ist es aber so, dass zwar das Zeichen für die BT-Verbindung im Auto-Display erscheint, der Ton aber stumm bleibt.
Manchmal dauert es einfach nur etwas. 10 Sekunden, 1 Minute oder auch länger und auf einmal kommt dann Musik. Meistens ist es aber egal, wie lange ich warte: Ton bleibt stumm.
Manchmal kommt es vor, dass eine Sekunde lang Musik abgespielt wird und dann das BT-Icon im Auto blinkt (anscheinend wird die Verbindung dann neu aufgebaut) während der Ton wieder weg ist, dann kommt wieder eine Sekunde Musik und wieder gefolgt vom blinkenden BT-Icon und immer so weiter.

Dabei ist es kein Problem, über BT zu telefonieren. Das klappt immer einwandfrei.

Um das Problem zu lösen, schalte ich dann BT am Handy kurz aus und wieder an. Manchmal funktioniert es dann. Wenn nicht, versuche ich es nochmal und nochmal... Wenn das dann auch nicht hilft, starte ich das Handy neu. Das behebt das Problem meistens, aber auch nicht immer. In einigen Fällen muss ich 2 oder sogar 3 mal neu starten.
Es hat bisher noch nie geholfen, BT im Auto aus und wieder einzuschalten, sondern immer nur über die BT-Einstellung am Handy.

Hab schon vieles ausprobiert, um herauszufinden, ob es ein Muster gibt. Ob es vielleicht daran liegt, dass ich das Handy auf Stumm stehen habe oder ob andere BT-Geräte stören (hab auch ein FitBit-Armband mit dem Handy über BT gepairt). Aber es hat bisher alles keinen Erfolg gebracht.

Hat jemand einen Tipp für mich?

Danke und Gruß,
Mick
 

w764

Lieutenant
Dabei seit
Dez. 2010
Beiträge
667
#2
Ich habe das gleiche Phänomen. Allerdings nur dann, wenn ich auf dem Handy Bluetooth erst nach dem Start des Motors bzw. der Bordelektrik über den Startknopf aktiviere. Wenn ich Bluetooth vorher dem Start des Motors (also quasi vor dem Einsteigen ins Auto) aktiviere, ist es kein Problem. Hast du das schonmal versucht?
 
N

N4R

Gast
#3
Ich habe mal gelesen welches sehr viele Autofirmen sich nicht an die Bluetooth Spezifikation halten.
Das Netz ist voll mit Beiträgen Handy x funktioniert im Auto y nicht.

Das ist natürlich umso ärgerlicher, da im Auto heutzutage der Radio nicht mehr tauschbar ist und alles "aus einem" Guss sein muss.

Ich würde eher die Probleme beim Autohersteller suchen, da ein NEXUS Gerät von Google die Referenzhardware ist.
 

Astaran

Cadet 2nd Year
Dabei seit
Mai 2008
Beiträge
23
#5
Also ich habe so ähnliche Probleme.

Bei mir ist es auch oft so, dass die Musikwiedergabe häufig nicht automatisch startet, obwohl das koppeln einwandfrei funktioniert.

Bei mir sollte das Handy eigentlich die darauf befindlichen mp3s mit dem Android eigenen music Player abspielen.

Mir ist zumindest aufgefallen, dass die Wiedergabe einwandfrei fortgesetzt wird, wenn ich dazwischen keine anderen Medien abgespielt (YouTube, WhatsApp -Videos o.ä.) habe. Wenn das der Fall war, muss ich die Wiedergabe immer manuell fortsetzen.

Und das ist bei zwei unterschiedlichen Herstellern und Baujahren identisch. Also liegt, bei mir zumindest, das Problem definitiv beim Handy.

Kannst du das vielleicht auch so beobachten?
 
Dabei seit
Feb. 2006
Beiträge
1.528
#6
@astaran
So ähnlich ist es bei mir auch. Vor dem einschalten des Autos muss ich erst den gewünschten Player auf dem Handy starten und auf Play drücken. Wenn ich das Auto einschalte läuft die Musik über Auto Lautsprecher sofort ohne Probleme. Das war bei meinem Nexus 5x und ist jetzt bei HTC u11 ebenso.
Ob das aber dem ts hilft?
 

MickH74

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
310
#7
Habe auch im Bekanntenkreis einige gefunden, die Probleme bei der Verbindung Handy BT - Auto BT haben. Scheint wohl doch sehr weit verbreitet zu sein.

Bei mir ist BT immer eingeschaltet. Ich hatte aber auch schon mal probiert, BT am Handy erst nach dem Motorstart zu aktivieren. Hat aber keinen Unterschied gemacht.

Danke für den Tipp mit den Medien zwischendurch abspielen. Werde das mal beobachten.

Und auch den Start von Spotify vor dem Motorstart werde ich mal testen.
 
Top