Asus RT-N56U Probleme mit WLAN, alternativrouter?

Big Ed

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
489
Hallo zusammen,
habe einen Asus RT-N56U Router und war bis vor nem halben Jahr superzufrieden...
mit der neuen Firmware (ver. 3.xxx) gibt es andauernd WLAN Probleme... werde es jetzt mit einer älteren Firmware probieren.
Kennt noch jemand die Macken dieses Asus Routers?

Gibt es Alternativen, Linksys cisco, Fritz...

Ich habe 4 PC dran über Ethernet
Und Über WLAN 9 Clients 3x smartphone 2x Laptop 1x Netbook, 1x Wii 1x Bluray Player und ein tablet, wenn ich Besuch habe noch 4 Laptops.
gleichzeitig sind es in der Regel 3 PC (ethernet) und 6/7 Wlan clients...


Wie gesagt mit älterer Firmware lief alles einwandfrei werde diese auch testen wieder.

Und ich habe den Router anders positioniert am Fenster über der Heizung hinter meinen TFT´s, kann dies auch zu störungen führen und was alles noch kann so ein WLAN beeinträchtigen?

Vielen dank, mfg
 

derChemnitzer

Fleet Admiral
Dabei seit
Jan. 2011
Beiträge
12.429

Big Ed

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
489
gut also firmwareupdate von 3.0.0.4.318 auf 3.0.0.4.334 scheint erstmal wieder zu laufen... war doch am firmware gelegen versuche noch laptop ect...

und die fehlerbeschreibung hmm:

WLAN geht nicht auf allen clients, was mit vers. 1.0.0.8 noch tadellos funktionierte reichweite und empfang gut mit allen geräten.

das ganze fing mit dem 3.0.0.318 firmware update an und scheint mit dem aktuelleren update behoben erstmal,
berichte noch wenn alle geräte on sind.

was würdet ihr unter präzise formuliert verstehen?
Ich konnte zum Teil nur mit einem gerät verbunden sein aber das hat sich ertsmal erledigt, vorerst gebt mir noch bisschen zeit dann sehen wir weiter fahre die restlichen clients hoch..
 

Big Ed

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
489
nur den laptop noch rest läuft... war das firmware
Ergänzung ()

custom firmware? welchen vorteil hätte dies? außer garantieverlust?
Ergänzung ()

thx für den link binbela
lässt sich noch bisschen rumspielen :)
Ergänzung ()

ich habe noch ne fehlerquelle gefunden, mein 5.1 sourround system im wohnzimmer sendet auf 2,4 ghz.
Ergänzung ()

Mit dem aktuellen Firmwareupdate geht alles wieder, und nachdem ich meine Boxen ausgeschaltet habe gibt es auch keine Störungen mehr... ja so ist es manchmal, leider.
 
Top