Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

jackbroblem

Cadet 1st Year
Dabei seit
Feb. 2005
Beiträge
14
Asus V9999 riesiger Performanceabfall - kein Treiberproblem! last post

Hi!

Ich habe mir vor ~3 Monaten eine Asus V9999 128 MB Geforce 6800 gekauft. Damals habe ich die Treiber und Direct X 9.0c installiert und alles hat einwandfrei funktioniert. Jetzt habe ich diverse Probleme (siehe unten), und beim Verkäufer nachgefragt, doch da sie die Karte nicht mehr haben, müssen sie sie zur Reperatur einschicken, was laut ihrer Aussage 6-10 Wochen dauert. Daher meine Frage, ob es an der Hardware liegt.

Mein System:

CPU: Athlon XP 2600
Motherboard: K7 Upgrade 880
RAM: Corsair Valueselect 1024 MB Cl 2.5
HD: 160 GB Hitachi 8 MB Cache SATA
Treiber: 66.93_win2kxp_english.exe
System: Windows 2000 SP4

Probleme:

1.
Ich habe damals die NVidia NALU Demo installiert und für 6600 Geforce Karten hat sie einwandfrei und flüssig funktioniert. Seitdem hatte ich nichts an den Treibern geändert und habe plötzlich ~ 1 FPS! Neuinstallation von Direct X, Treibern oder Demo hat nicht geändert.

2.
Ich habe beim Nvidia Treiber 71.84_win2kxp_english.exe (den ich später probiert habe) Anzeigeprobleme - Icons und Fenster werden teilweise als Pixelhaufen dargestellt.

3.
Beim Hochfahren habe ich manchmal auch kein Bild und erst wenn ich auf Reset drücke fährt er normal hoch.

4.
Habe mir heute 3DMark 2005 besorgt und habe 3001 Punkte (1024*768 ohne AF und AA)

Game Tests:

GT1: 10,3 FPS
GT2: 9,4 FPS
GT3: 17,7

Was ungefährauf dem Niveau einer 6600 liegt.

Siehe http://www.cdrinfo.com/Sections/Reviews/Print.aspx?ArticleId=13090 für verwendete Grafikeffekte in den Spieledemos und Vergleichswerte für Grafikkarte mit Geforce 6600.

5.
Beim Spiel Battle for Middle Earth habe ich bei eingeschaltetem Anti Aliasing bei Special Effects einen großteils schwarzen Bildschirm.

Sonst habe ich bei anderen Spielen/3DAnwendungen keinen Performanceeinfall bemerkt, was mich sehr stutzig macht und mich zu der Vermutung führt, dass einige bestimmte neue? Effekte nicht dargestellt werden können???!

Ich hoffe ihr könnt mit dieser Problembeschreibung was anfangen und mir weiterhelfen.

Vielen Vielen Dank

Johannes
 
Zuletzt bearbeitet:

-NachtschatteN-

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.532
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

Beim Spiel Battle for Middle Earth habe ich bei eingeschaltetem Anti Aliasing bei Special Effects einen großteils schwarzen Bildschirm.

Im Treiber unter "Performance-Einstellungen" den Schalter "Negative LOD Bias" auf "Clamp" stellen.


Edit:

VORHER am besten den alten Treiber deinstallieren und mal einen aktuelleren versuchen. (mit dem 76.41 BETA habe ich zur Zeit sehr gute Ergebnisse! :))
 

Gonzo71

Fleet Admiral
Dabei seit
Jan. 2002
Beiträge
21.764
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

hmm, eventueller Treibermischmasch, falls der Treiber nicht richtig vorher deinstalliert wurde
könnte durchaus sein das bestimmte bereiche des Chips defekt sind
hast du die möglichkeit eine andere Graka zu testen?
Karte übertaktet oder sonst wie Modifiziert?
 

jackbroblem

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
14
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

Grafikkarte wurde nie modifiziert, nicht übertaktet und hat Temperatur normalerweise so 58 Grad C. Was mich stutzig macht ist ja, das ich bis dahin nichts an den Treiber geändert habe. Ich habe sie auch normal deinstalliert und wieder installiert - die neuen beta Treiber werd ich aber mal ausprobieren.

Andere Grafikkarten ... hmm ich hab noch eine Geforce 256 :)

Danke Johannes
 
Zuletzt bearbeitet:

Andy4

Vice Admiral
Dabei seit
Juni 2003
Beiträge
6.291
Zur kompletten Vollendung/löschung der Treiber empfehle ich Driver Cleaner.
So gehst du vor:
Es könnte ja wirklich an dieser Nvidia Demo liegen.
1. Driver Cleaner runterladen und installieren.
2. Treiber deinstallieren
3. Windows im Abgesicherten Modus starten und die Treiberreste mit Driver Cleaner entfernen.
4. Windows wieder normal starten und die neuen Treiber draufhauen, oder den von Shadow enmpfohlenen 76.41 BETA Treiber installieren.

Gruß Andy
 

jackbroblem

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
14
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

Hi!

Ich hab alles so ausprobiert wie ihr gesagt habt mit Drive Cleaner und hab diesen Beta Treiber installiert. Gleiches Problem mit Performanceeinbußen und Icons. Das mit den Icons liegt glaub ich an den niedrigeren bit Icons in der Taskleiste z.B.

Aber nachdem die Treiber nichts ändern - könnte es ein Hardwaredefekt sein?

Wollt euch einen Screenshot schicken, aber der kopiert nur die ersten 20 Pixel oder so und wiederholt sie über die ganze Höhe.....
 
Zuletzt bearbeitet:

-NachtschatteN-

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.532
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

Hast Du Bildfehler in irgendwelchen Spielen? (außer in "Schlacht um Mittelerde")

Sind die aktuellen Chipsatz-Treiber drauf?

Edit:

Kannst auch mal Dein System mit Everest auslesen lassen und hier posten.
 
Zuletzt bearbeitet:

jackbroblem

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
14
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

Nein sonst eigentlich nicht - ich teste gerade ob das vorher das Problem behoben hat....

Ist noch immer so wie vorher ... auch mit clamp, liegt aber am Anti Aliasing und nicht an AF.

Danke - Everest ist ja das Nachfolgeprogramm von Aida32 - kannte ich gar nicht





!!!!!!!!!!!!!!VOLLSTÄNDIGER BERICHT!!!!!!!!!!!

http://www.unet.univie.ac.at/~a9901476/downloads/Report.htm







--------[ EVEREST Home Edition (c) 2003, 2004 Lavalys, Inc. ]-----------------------------------------------------------

Version EVEREST v1.51.195/de
Homepage http://www.lavalys.com/
Berichtsart Berichts-Assistent
Computer JESSY
Ersteller Johannes
Betriebssystem Microsoft Windows 2000 Professional 5.0.2195 (Win2000 Retail)
Datum 2005-04-12
Zeit 14:42


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Betriebssystem Microsoft Windows 2000 Professional
OS Service Pack Service Pack 4
Internet Explorer 6.0.2800.1106 (IE 6.0 SP1)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername JESSY
Benutzername Johannes

Motherboard:
CPU Typ AMD Athlon XP-A, 1900 MHz (11.5 x 165) 2500+
Motherboard Name Unbekannt
Motherboard Chipsatz VIA Apollo KT880
Arbeitsspeicher 1024 MB (DDR SDRAM)
BIOS Typ AMI (11/29/04)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce 6800 (128 MB)
3D-Beschleuniger nVIDIA GeForce 6800
Monitor Iiyama ProLite E431S [17" LCD] (05198G4433518)

Multimedia:
Soundkarte VIA AC'97 Enhanced Audio Controller

Datenträger:
IDE Controller VIA Bus Master IDE Controller
SCSI/RAID Controller A347SCSI SCSI Controller
SCSI/RAID Controller D346PRT SCSI Controller
SCSI/RAID Controller VIA SATA RAID Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte HDS72251 6VLSA80 SCSI Disk Device (160 GB, 7200 RPM, Serial-ATA/150)
Optisches Laufwerk Generic DVD-ROM SCSI CdRom Device
Optisches Laufwerk HL-DT-ST DVDRAM GSA-4120B (DVD+R9:2.4x, DVD+RW:12x/4x, DVD-RW:8x/4x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/24x/40x DVD+RW/DVD-RW/DVD-RAM)
Optisches Laufwerk TOSHIBA CD-ROM XM-6702B (48x CD-ROM)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 10001 MB (4203 MB frei)
D: (NTFS) 49999 MB (827 MB frei)
E: (NTFS) 97064 MB (9224 MB frei)

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus Microsoft PS/2-Maus
Game Controller 2-Achsen, 2-Tasten-Joystick

Netzwerk:
Netzwerkkarte VIA Rhine II Fast Ethernet Adapter (192.168.1.1)
Netzwerkkarte VMware Virtual Ethernet Adapter (192.168.163.1)
Netzwerkkarte VMware Virtual Ethernet Adapter (192.168.252.1)

Peripheriegeräte:
Drucker FinePrint 2000
Drucker Jaws PDF Creator
Drucker Microsoft Office Document Image Writer
Drucker Net-It Now! SE
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB2 Controller VIA USB 2.0 Enhanced Host Controller
 
Zuletzt bearbeitet:

Sebastiano79

Cadet 3rd Year
Dabei seit
Aug. 2004
Beiträge
45
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

KT880 + 7*.** Treiber ist ein absolutes no go :freak: . Der beste Treiber für die Kombo ist der 67.02.
Middel-Earth mag AA nicht. Das Demo Problem dürfte mit dem anderen Treiber auch gegessen sein.

MFG Seb

PS: Hab selber ein KT880 + GT, kein 7*.** Treiber läuft richtig, was auch in diversen Foren bestätigt wird.
 

-NachtschatteN-

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.532
Re: Asus V9999 riesiger Performanceabfall nur bei einigen Anwendungen - Hardwaredefekt?

Also bei mir funzt es auch mit AA problemlos. Lade Dir mal den Patch für Herr der Ringe. Ich glaube da wurde das Probleme mit den Special-Effects gefixt.

Das VIA Probleme mit den 7x.xx-Treibern hat wusste ich nicht. Wenn das stimmt, dann solltest Du wirklich mal den 67er oder den 66.93 probieren.
 

Wedge.

Ensign
Dabei seit
Nov. 2004
Beiträge
183
Ähm, ich hab grad mal deine Systemdiagnose durchgelesen, bei 10,8V :o auf der 12V Schiene wäre es durchaus möglich das die Fehler vom zu schwachen Netzteil herrühren - was hast du denn für eins?
 

Faint

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.652
oi das ist aber sehr übel ...10,8v das ist nicht gut
 
Werbebanner
Top