ATI 3200 Edge Enhancement, denoise ausgegraut

Mnemikk

Lt. Commander
Registriert
Sep. 2008
Beiträge
2.032
Hi leute, hab mir heute nen neues BluRay laufwerk in mein htpc gehaun (Gigabyte MA-GA78G-DS3H mit ATI 3200 Onboard).

Es war PowerDVD 7.0 Ultra als Software dabei. So, jetz hab ich die erste Blu Ray getestet und die Qualität war grottenschlecht, fuseln am bildschirm scheiss kantenglättung etc.

dann spiel ich ne mkv ab, die sah super aus mit vlc...

Also guck ich in die Treiberoptionen des CCC 8.12 und stelle fest das ich bei den AVIVO settings kein edge enhancement und denoise verändern kann. woran liegt das? was kann man da machen

angeblich erreicht man dadurch ne gute qualy!!!
 
Könnte an der onboard-krafik liegen, das sie das full HD nicht ordentlich wiedergeben kann.
 
Die Onboard Graka kann full-HD teilweise besser wiedergeben als 385/3870 oder teile der 4x Serie! (denn genau dafür wirde die Onboard-Grafik größtenteils konzipiert) ;)
 
genau so issess, aber warum sind die fähigkeiten jetz auf einmal ausgegraut und ich kann nicht selbst nachjustieren.


is ja mal oberfrech das ich mit nem laufwerk und original bluray schlechtere quali hab als mit nem mkv rip via MPC!!!

was is da blos wieder los...
 
Das Problem mit dem Blu-Ray Film liegt nicht am Laufwerk. Das hatte bei mir damit was zu tun welches Farbformat ich nutzte (RGB oder YUV) Die Qualität der Blu-Ray Filme ist um Welten besser als die von allen meinen MKVs. Und die haben schon hammer-quali!
 
öhm das ding is über HDMI 1.3b mit LCD verbunden was hat das mit RGB anschluss zu tun?
 
Zuletzt bearbeitet:
Ja... die wenn z.b. dein TV RGB Farbskala erwartet, aber YUV vom Computer kommen, dann ist das Bild immer mit einen Grauschleider versehen... es gibt keine richtiges schwarz.
 
ja aber wie ändere ich da was und ich hab doch garnix von schwarz gmeint, es is einfach so das das komplette bild grieselig ist...einfach als wären fussel darauf...total komisch!

kann es sein das diese treiberfunktionen nicht möglich sind da ich keinen phenom drin habe? hab irgendwo mal gehört das adaptive de-interlacing etc nur mit 3 oder 4 core phenoms möglich is?
 
Zuletzt bearbeitet:
Nein das kann nicht sein das es an der CPU liegt. Ich hab einen X2 4850 und die Funktionen stehen zur Verfügung (nutze diese aber nicht)
 
hat sich schon geklärt. erstens habe ich kein DXVA gehabt beim abspielen, musste ich beim filter noch aktivieren.

Zweitens ist diese Optionen im Treiber nur durch regtweak möglich bei mir (.avs script), wobei denoise von 64 eh das beste is bei meinem fernsehr.
 
hättest du einen Link zu diese .avs script? Bei mir kann ich die regler zwar nutzen... aber man weiss ja nie wan man das Script mal brauchen kann.

Danke im Voraus.
 
hehe, wieso brauchst das jetz? du kannst die regler doch verschieben, dieses tweak schwindelt nur vor, dass die einstellung möglich ist, für benutzer die den regler eben nicht verschieben können.
 
Ich sagte doch wenn ich mal neu installieren will usw, man weiss ja nie ob ich dann mal das selbe Problem habe wie du.

Wie gesagt ich kann es bei meiner Installation nutzen.

Aber hey... ok lass es.. ich such es mir mal selber. :(
 
ne kein ding geb ich dir gerne nach der arbeit, weiss den link netmehr und arbeite noch bis 6!!!
 

Ähnliche Themen

Antworten
1
Aufrufe
1.432
J
Zurück
Oben