Audio/Video desync

IamMoJo

Newbie
Dabei seit
Nov. 2019
Beiträge
5
Hallo zusammen,

Mein System besteht aus:
  • Asus Prime Z390a
  • Intel I7 9700k
  • Asus RTX 2080
  • 16Gb Arbeitsspeicher
  • Windows 10 1903

Wenn ich Spiele oder einen Stream anschaue - Youtube/Twitch...

Wenn ich den Sound über das Mainboard laufen lasse, sprich den Onboard Sound, so verschieben sich Audio und Videospur des Streams mit der Zeit immer mehr, so dass der Sound vom Stream bereits nach wenigen Minuten über mehrere Sekunden nach der Audiospur gespielt wird.
Wenn ich den PC Neustarte habe ich die Probleme nicht mehr.
Ich habe schon vieles Versucht, aber leider keine dauerhafte Lösung.

Ich habe schon probiert:
  • Audiotreiber neu installieren (von Asus)
  • Anderer Browser (Edge, Chrome, Firefox)
  • Hardwarebeschleunigung im Browser an/aus
  • 'Anwendungen haben alleinige Kontrolle über das Audiogerät' an/aus
  • Sämtliche Audio-Verbesserungen im Treiber an/aus
  • Energiesparplan: Höchstleistung
  • Erp auschallten


Ich hoffe, jemand hatte ein ähnliches Problem und konnte dies dauerhaft lösen.
Über Lösungsvorschläge wär ich echt dankbar.

Leider ist das Problem schon länger vorhanden, so dass ich nicht sicher bin ob/was ich gemacht habe als es das erste mal auftrat.

Würde eine Externe Soundkarte das Problem lösen. Habe mir ein Paar rausgesucht, ich will ein 5.1 Soundsystem und meine Kopfhörer anschließen.

-Creative Blaster Omni Surround 5.1 (70SB156000002)
-Creative Sound Blaster X-Fi Surround 5.1 Pro V3 schwarz (70SB109500008)
-Creative Sound Blaster X-Fi Surround 5.1 Pro schwarz (70SB109500007)
-ASUS Xonar U5 (90YB00FB-M0UC00)
-ASUS Xonar U7 MKII (90YB00KB-M0UC00)

welche würdet ihr mir empfehlen?
 

IamMoJo

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
5
wenn ich den Sound über den Monitor abspielen lasse, bekomme ich keinen desync
 
Top