Belkin F9K1010v1 noch nutzbar?

M

MdAyql0

Gast
Hallo zusammen,

kann ich den "Wireless N300 Router" von Belkin, Modell F9K1010v1 (Bild z.B. unter https://www.hood.de/i/belkin-wireless-n300-router-300mbps-mit-2-antennen-84435657.htm zu sehen) noch als
  1. WLAN-Repeater,
  2. Router, der direkt an die TAE-Steckdose der Deutschen Telekom ohne Zwischengeräte angeschlossen wird,
  3. Repeater, angeschlossen über Ethernet-Kabel an ein Kabelmodem,
nutzen?

Hat jemand positive oder negative Erfahrungen?

(Der Support-Chat von Belkin war leider nicht hilfreich bei diesen Fragen; die Antworten waren widersprüchlich und teilweise unverständlich.)

Ferner: was ist die letzte Firmware dafür (für F9K1010v1, nicht für F9K1010v2 !!!) und wo kriegt man die her?

Danke im Voraus
 
Zuletzt von einem Moderator bearbeitet:

BFF

¯\_(ツ)_/¯
Moderator
Dabei seit
Okt. 2017
Beiträge
16.826
1. Ja, wenn sich das einstellen laesst.
2. Nein.

Das Ding ist doch EOL, glaub ich bzw. wurde durch den F9K1010v2 abgeloest.
Kannst schauen ob ein Open-WRT oder DD-WRT dafuer da ist.

BFF
 
M

MdAyql0

Gast
Danke! Ich finde es leider nicht. Die Hauptseite der Router-Einstellung sieht wie folgt aus (mit aus Datenschutzgründen unkenntlich gemachten Adressen):
status.png

Ideen?
 
Zuletzt von einem Moderator bearbeitet:

hildefeuer

Commodore
Dabei seit
Okt. 2009
Beiträge
4.489
"3. Repeater, angeschlossen über Ethernet-Kabel an ein Kabelmodem, "
Das wäre dann als Acesss Point nicht als Repeater.
Das geht mit jedem Router:
Zuerst die WLAN konfig unter Wireless Kanal und ssid und bei Security auf WPA2 stellen und WPA2 Password vergeben. Das auf Deinem Screenshot WPA/WPA2 ist schlecht, auf WPA2 stellen.
dann auf das Webinterface (LAN settings) gehen und ip ändern in Bereich des Kabelrouters, damit das Webinterface erreichbar bleibt. Guck mal bei Win10 welche ip der Rechner am Kabelrouter hat und wie der Gateway lautet. ip config auf der command line oder unter Netzwerk-Eigenschaften.
Danach DCHP ausschalten. Sollte auch unter LAN settings sein.
dann LAN Kabel in LAN Port1 vom Kabelrouter. WAN bleibt frei.
Ich sehe gerade auf dem Screenshot es gibt eine Auswahl unter Wireless: use as acess point
Das könntest Du probieren. Ist wohl ein Assistent für den AP-Konfig.
Ist vielleicht einfacher.
Man kann auch unter system settings Deutsch auswählen.......
Natürlich kann man den noch nutzen, Höchstgeschwindigkeit sollte man nicht erwarten.
Die Firmware so lassen wie sie ist.
 
Zuletzt bearbeitet:
Top