Bildschirm schaltet nach 5 Min ab.

Ybeler

Cadet 2nd Year
Dabei seit
Juni 2004
Beiträge
31
Hallo zusammen

Ich habe ein kleines Problem mit meinem Notebook (R560-Aura P8400 Madril). Und zwar wenn das Notebook ohne Netzbetrieb (Stromanschluss) ist, schaltet sich der Bildschirm nach 4-5 Minuten von selbst ab. Ich habe folgende Einstellung aber irgendwie werden diese ignoriert.




Wenn der Laptop am Netzbetrieb angeschlossen ist funktioniert alles.

mfg
Tobi
 

[MAD]Morpheus

Cadet 4th Year
Dabei seit
Nov. 2008
Beiträge
94
bist du dir auch sicher, dass du den haken vor der einstellung gemacht hast?
 

Ybeler

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
31
welchen Haken meinst du? Also die Einstellungen sind seit Wochen gleich.
 

someoneatsome

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.395
Was ist das für ein Notebook? Manche Hersteller brauen da ihr eigenes Süppchen und integrieren eine eigene Stromspareinrichtung, die die Software übergeht.
 
1

1668mib

Gast
Könnte daran liegen dass du im Akku-Betrieb nicht in "Höchstleistung" bist. Es gibt verschiedene Energiesparpläne! Z.B. "Optimierter Samsung" und "Energiesparmodus" (letzteren musst du wohl anpassen)

Edit: Ist ein Samsung und Samsung kocht kein eigenes Süppchen sondern integriert sich da ins Windows-Energiemanagement.
 
Zuletzt bearbeitet:

lenny.chem.dat

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.301
Auf jeden Fall solltest du nochmal in den erweiterten Einstellungen nachsehen, ob da was anderes steht als beim Schieberegler.

Bei manchen Auras kann man mit Fn+F8 den Energiesparmodus umschalten. Vielleicht bist du da in einem Spar-Modus, der nicht mehr mit den Vista-Einstellungen synchron läuft.
 

Ybeler

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
31
Habe das Problem gelöst, es lag nicht an den Energieplänen.

sondern es gibt von Samsung ein Automatisches abblenden, habe jetzt die Funktion deaktiviert und schon läufts :)

 
1

1668mib

Gast
Hmm bei mir ist die Option ein und dennoch geht der nicht aus nach 5 Minuten Akku Betrieb oO
 
Top