Bitstream-Probleme an AVR Dolby TrueHD / DTS-HD mittels HDMI

Niker

Ensign
Dabei seit
Apr. 2005
Beiträge
234
Hallo zusammen,

folgende Ausgangssituation:

- PC per HDMI über Nvidia 560 Graka mit AV-Receiver (Sony STR-DA3600ES) verbunden, AVR per HDMI ARC an TV.
- Installiertes Codecpack: K-Lite Codec Pack Standard 9.7.5 (neuste!)
- Player: Windows Media Player

Bild1.jpg

Über die Einstellungen in ffdshow Audio (siehe Bild) wird per aktivierten Passthrough (Bitstream) das uncodierte Audio Signal an den AVR gesendet, der dann die Decodiertätigkeit übernimmt. Das funktioniert soweit sehr gut für alle Signale (AC-3, DTS etc.). Dass das ganze funktioniert wird am AVR durch ein blaues Lämpchen (Multi Channel Decoding) sowie das Einblenden des jeweiligen Formats im Display quittiert.

Sobald ich jetzt Videomaterial mit Dolby True HD oder DTS HD Audioformat bitstreame leuchtet weder Lämpchen noch wird das Format angezeigt. Ergo wird KEIN Tonsignal ausgegeben! Sowohl der AV-Receiver sind Dolby TrueHD und DTS HD-fähig als auch die GeForce 560 kann HD-Bitstreaming (siehe http://www.hardwareluxx.de/community/f89/nvidia-karten-mit-hd-audio-fuer-htpc-784576.html).

Wo liegt das Problem???
 
Zuletzt bearbeitet:

JackTheRippchen

Lt. Commander
Dabei seit
März 2012
Beiträge
1.259
Das gleiche Problem hatte ich mit ffdshow auch in Zusammenarbeit mit dem Media Player Classic HC (sowohl 32- als auch 64-bit-Version). Falls jemand eine Lösung zu ffdshow hat, würde die mich auch interessieren.

Bitstream-Ausgabe von HD-Tonformaten habe ich auf meiner HD6320D nur mit folgender Kombination zum Laufen gebracht:
Media Player Classic HC (Player) + madVR (Renderer) + LAV-Filters - alles 32-bit

Welchen Player nimmst du?
 

Niker

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
234
Nutze den WMP unter Windows 7. Alles funktioniert so wie es soll, nur eben keine HD-Formate, die eigentlich durch alle Geräte unterstützt werden.
Ergänzung ()

Sonst niemand eine Idee?
 
Top