Chrome braucht 10s um neue Seiten zu laden. Immer

Nilsi

Cadet 3rd Year
Dabei seit
Aug. 2013
Beiträge
53
Hallo,

ich habe mir kürzlich Windows 8 installiert und mir fällt jetzt auf, dass Chrome (29.00.1547.66) die Webseiten sehr langsam lädt.

- Es dauer nach klicken auf einen Link einfach 10 bis 15 s bis überhaupt was angezeigt wird, dann geht alles sehr schnell.

- Links innerhalb Webseiten gehen sehr schnell

- selbst das laden der Einstellungsseite oder der "Über Chrome" Seite zeigt dieses Verhalten.

- Im Inkognito Modus ist es genauso

- Ich hatte mir irgendwie diese Delta Search Seuche eingefangen aber nach einem neustart gestern war zunächst alles OK.

- Chrome mit den selben Einstellungen und synchronisiert auf meinem anderen Rechner läuft wie geschmiert.

Jetzt nach ein paar Stunden sit es wieder so

Leider finde ich zu genau dieser Beschreibung unter Google nixx.

Nils
 

toxic189

Lieutenant
Dabei seit
Jan. 2012
Beiträge
747
Klingt vlt bissle dumm, aber hast du das einfachste der Welt schon gemacht und zwar das neu Installieren von Chrome?
 

IFeIRazIL

Lt. Commander
Dabei seit
Juli 2013
Beiträge
1.620
xD wahrscheinlich vollgeballert mit Toolbars und sonstigem Schrott der sich durch die Quickinstallation von irgendwelcher Freeware ansammelt :D
 

Nilsi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
53
nach 4 Tagen!?
Also Erweiterungen sind keine drin, die Delta Toolbar hatte ich wieder entfernt.

Ich isntallier gleich mal neu. *ggrrmpfff*

würde mich mal interessieren was er die 10s da macht, mit Obama telefonieren?
Nils
 

IFeIRazIL

Lt. Commander
Dabei seit
Juli 2013
Beiträge
1.620
Delta kannste nicht so einfach entfernen... google das mal. Das ist etwas tricky!
 

toxic189

Lieutenant
Dabei seit
Jan. 2012
Beiträge
747
Richtig, Delta Search ist der letzte Krampf -.-*

dann lass uns wissen ob es sich gebessert hat nach der Neuinstallation ;)
 

Nilsi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
53
Hi,
neuinstallation aht jetzt so nixx gebracht, ich starte grad neu, bin aber über Temviewer auf dem REchner zuhause, kann etwas dauern.

Nils
 

Nilsi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
53
@TE

Entferne mal Delta Search mit dem AdwCleaner,das Tool muss nicht installiert werden,
einfach die exe. ausführen:
http://www.chip.de/downloads/AdwCleaner_58118522.html
Guter Tipp:

# AdwCleaner v3.002 - Bericht erstellt am 09/09/2013 um 10:08:31
# Updated 01/09/2013 von Xplode
# Betriebssystem : Windows 8 Pro (64 bits)
# Benutzername : Nils - KELLERMONSTER
# Gestartet von : C:\Daten\Dropbox\Chrome\adwcleaner_3002.exe
# Option : Löschen

***** [ Dienste ] *****

Dienst Gelöscht : BrowserDefendert

***** [ Dateien / Ordner ] *****

Ordner Gelöscht : C:\ProgramData\Babylon
Ordner Gelöscht : C:\ProgramData\blekko toolbars
[!] Ordner Gelöscht : C:\ProgramData\BrowserDefender
Ordner Gelöscht : C:\ProgramData\DeviceVM
Ordner Gelöscht : C:\Users\Nils\AppData\LocalLow\delta
Ordner Gelöscht : C:\Users\Nils\AppData\Roaming\BabSolution
Ordner Gelöscht : C:\Users\Nils\AppData\Roaming\Babylon
Ordner Gelöscht : C:\Users\Nils\AppData\Roaming\DeviceVM
Ordner Gelöscht : C:\Users\Nils\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\BrowserDefender
Datei Gelöscht : C:\Users\Nils\AppData\Local\Google\Chrome\User Data\Default\bProtector Web Data
Datei Gelöscht : C:\Users\Nils\AppData\Local\Google\Chrome\User Data\Default\bprotectorpreferences
Datei Gelöscht : C:\Windows\System32\Tasks\BrowserDefendert

***** [ Verknüpfungen ] *****


***** [ Registrierungsdatenbank ] *****

Wert Gelöscht : HKCU\Software\Microsoft\Internet Explorer\Main [bprotector start page]
Wert Gelöscht : HKCU\Software\Microsoft\Internet Explorer\SearchScopes [bProtectorDefaultScope]
Schlüssel Gelöscht : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\bProtectSettings
Schlüssel Gelöscht : HKLM\SOFTWARE\Classes\AppID\{C26644C4-2A12-4CA6-8F2E-0EDE6CF018F3}
Schlüssel Gelöscht : HKLM\SOFTWARE\Classes\Prod.cap
Schlüssel Gelöscht : HKCU\Software\e488d9bd3be445
Schlüssel Gelöscht : HKLM\SOFTWARE\e488d9bd3be445
Schlüssel Gelöscht : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{0E5680D1-BF44-4929-94AF-FD30D784AD1D}
Schlüssel Gelöscht : HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{0ECDF796-C2DC-4D79-A620-CCE0C0A66CC9}
Schlüssel Gelöscht : HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{3BD44F0E-0596-4008-AEE0-45D47E3A8F0E}
Schlüssel Gelöscht : HKCU\Software\BabSolution
Schlüssel Gelöscht : HKCU\Software\DataMngr
[#] Schlüssel Gelöscht : HKCU\Software\DataMngr_Toolbar
Schlüssel Gelöscht : HKCU\Software\Delta
Schlüssel Gelöscht : HKCU\Software\InstallCore
Schlüssel Gelöscht : HKLM\Software\DataMngr
Schlüssel Gelöscht : HKLM\Software\Delta
Schlüssel Gelöscht : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{15D2D75C-9CB2-4EFD-BAD7-B9B4CB4BC693}
Daten Gelöscht : HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows [AppInit_DLLs] - c:\progra~3\browse~1\261562~1.220\{c16c1~1\browse~1.dll

***** [ Browser ] *****

-\\ Internet Explorer v10.0.9200.16660


-\\ Google Chrome v29.0.1547.66

[ Datei : C:\Users\Nils\AppData\Local\Google\Chrome\User Data\Default\preferences ]

Gelöscht : homepage
Gelöscht : urls_to_restore_on_startup

*************************

AdwCleaner[R0].txt - [3696 octets] - [09/09/2013 10:07:59]
AdwCleaner[S0].txt - [3044 octets] - [09/09/2013 10:08:31]

########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [3104 octets] ##########



jetzt geht er erstmal wieder richtig schnell, da war ja einiges an müll drauf!!
 
Top