Compusec Version 5 mit Vista Unterstützung erscheinen

A

abulafia

Gast
Habe gerade entdeckt, dass es jetzt Version 5 von CompusecFree gibt.

Scheint jetzt auch unter Vista zu laufen, da Vista expliziet unter Systemanforderungen genannt wird.

Außerdem wird jetzt AES 256 benutzt.

Benutze die 4er Version und hatte nie Probleme.

Wer schon Erfahrungen mit der 5er hat kann sie hier gern posten. Ich plane sie bald zusammen mit Vista einzusetzen. SGE ünterstützt ja bisher AFAIK kein Vista.

Infos und Download: http://www.ce-infosys.com/deutsch/downloads/free_compusec/index.html
 

Ähnliche Themen

Leserartikel Lenovo Thinkpad T400s
6 7 8
Antworten
152
Aufrufe
80.502
J
Antworten
46
Aufrufe
13.814
T
Assassin’s Creed [Assassin’s Creed] Der Thread
42 43 44
Antworten
867
Aufrufe
101.393
Zurück
Oben