Das erste Öffnen des FireFox ist sehr langsam, danach alles ok

Cov

Lieutenant
Dabei seit
März 2009
Beiträge
580
Hallo,

eine Frage bitte: wo kann ich nachsehen, was mein FireFox macht, wenn er für mehrere Sekunden eingefroren zu sein scheint. Ich habe den Verdacht, daß der Browser in der Zeit irgendwas eigenmächtig macht.

Bis vor einer Woche war mein FireFox nach dem Öffnen stets blitzschnell, d.h. innerhalb einer Sekunde bereit.

Dann hatte ich eine alte Freeware Applikation Installiert, um YouTube Videos runterzuladen.
Während des Installationsprozess hatte ich die Haken aus den Kästchen entfernt, damit die WEB.DE Toolbar nicht mitinstalliert wird. Es hat sich nach der Installation gezeigt, daß diese Toolbar frecherweise dennoch mitinstalliert wurde.
Danach war ich so verärgert, daß ich alles wieder deinstalliert hatte und den CCleaner laufen ließ.

Ab dann hat sich gezeigt, daß jedesmal wenn ich den FireFox zum ersten mal starte, es ca 6 bis 7 Sekunden dauert, bis die Homepage Googel lädt. Das Öffnen weiterer Tabs funktioniert jedoch prompt und ohne Verzögerung.

Was mag denn der Grund dafür sein?
Vielen Dank
 

Rowana

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
264
Firefox runterputzen und neu installieren kann jetzt auch nicht der Riesenaufwand sein? Geht jedenfalls schneller als hier einen Beitrag zu schreiben ...
 

nitech

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.623
oder mal kontrollieren ob noch add-ons installiert sind und die evt. löschen?
 

Cov

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
580
@ T4nKbUS73r
Ich habe WireShark 1.8.5. installiert, Capture gestartet und FireFox geöffnet. Diesmal habe ich die Sekunden genauer gezählt und bin auf mindestens 12 gekommen, also meine vorherige Schätzung war falsch.
Nachdem Google erschien, hatte ich den Capture angehalten und als Ergebnis folgendes erhalten:

• 284 Einträge
• innerhalb 13 Sekunden
• Angaben der jeweiligen Source als IP Nummer
• Angaben der jeweiligen Destination als IP Numer
• Typ des Protokolls (SSDP, ICMP, DNS, TLSv1, TCP, DHCPv6, OCSP)
• die Länge
• Info (cryptisch)

Ich habe keine Ahnung, wie diese Information auszuwerten ist


Firefox runterputzen und neu installieren kann jetzt auch nicht der Riesenaufwand sein? Geht jedenfalls schneller als hier einen Beitrag zu schreiben ...
Hat auch niemand behauptet, daß es ein nennenswerter Aufwand wäre.

Nun, ich habe soeben FireFox komplett deinstalliert, mit dem Internet Explorer neu runtergeladen (welcher merkwürdigerweise spontan funktioniert) und installiert. Das Ergebnis ist das gleiche Phenomen wie beim vorherigen FireFox.

@ nitech
Der Weg hat sich seit der Deinstallation erledigt.
 
Zuletzt bearbeitet:

G_Rosch_L

Cadet 3rd Year
Dabei seit
Nov. 2011
Beiträge
49
hatte ich auch, schalte mal alle plugins ab und danach nur die wirklich wichtigen nacheinander wieder an. dann siehst du welches probleme macht.
 

Cov

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
580
oder mal kontrollieren ob noch add-ons installiert sind und die evt. löschen?
hatte ich auch, schalte mal alle plugins ab und danach nur die wirklich wichtigen nacheinander wieder an. dann siehst du welches probleme macht.
Hallo ihr beiden,

ich konnte es ja nicht glaube, habe es dann doch einfach mal gemacht und siehe da, genau das war die Lösung!

Hatte folgende Addons deaktiviert:

• Adblock Plus 2.2.2
• Hola Unblocker 1.0.184
• No Script 2.6.5.1
• Stratiform 3.0.1

... und mein FireFox wurde wieder blitzschnell wie vorher


Dann Adblock Plus aktiviert = immer noch blitzschnell.
Dann den Hola Unblocker aktiviert = wieder die 12 Sekunden Verzögerung.

Es ist ein Addon, um z.Bsp. BBC live anzuschauen, funktioniert prima.
Jetzt aktiviere ich den Unblocker nur noch, wenn ich ihn brauche.

Übrigends, ich habe vorhin zufällig den mozilla WaterFox ausfindig gemacht und ihn installiert.
Es ist im Gegensatz zum FireFox ein x64 Bit Browser. Wußte garnicht, daß es sowas gibt.

Vielen Dank an euch alle!
 
Top