Dos-Fenster bei jedem Windows-Start nervt

robert.vienna

Cadet 4th Year
Dabei seit
Feb. 2008
Beiträge
114
Hi,

wollte mit Wise Registry Cleaner und CCCleaner mein System in Ordnung bringen da der Start von XP ziemlich lange gedauert hat.

Ist soweit auch alles gut gegangen, aber seit ich das gemacht habe poppt bei jedem Systemstart ganz kurz ein DOS-Fenster auf.

Der Zeitpunkt des Aufpoppens ist sehr spät, wenn schon alle Icons sichtbar sind und nur noch einzelne Icons in der Taskbar auftauchen. In der blauen Umrandung steht c:\...system32\cmd.exe. Im schwarzen Fenster stehen keine Einträge.

Ist mehr ein Schönheitsproblem, aber ich bin doch beunruhigt. Wie bekomme ich das weg?
 
D

dbones

Gast
Vielleicht wird ja cmd.exe irgendwie Autostart-mäßig ausgeführt. Dort einfach rausnehmen, falls das der Fall ist.
 

TheManneken

Moderator
Teammitglied
Dabei seit
Sep. 2006
Beiträge
6.341
Mal nachgeschaut, welche Dienste und Programme beim Systemstart geladen werden? msconfig in die Such-/Ausführenleiste eingeben und mal checken ;)
 

SirGrabbe

Lieutenant
Dabei seit
Jan. 2006
Beiträge
1.011
Vorweg muss hier nochmal der obligatorische Warnhinweis vor Tools wie CCCleaner oder 'Wise'RegCleaner hin. Diese Tools sind nicht immer hilfreich, sondern richten mitunter auch erheblichen Schaden an. Besser verzichten und das System selbst aufgeräumt halten und im Zweifel bei XP lieber einmal neu aufsetzen. Bei OS >= Vista ist das Problem eh nicht mehr so ausgeprägt.

Für dein Problem:
Schau dir mal, wie schon gepostet, alle Autostarts an. Dazu gehört auch der Inhalt der Regristry im Beriech Run ( http://support.microsoft.com/kb/179365 hier die Reihenfolge:

Unter Microsoft Windows 95, Windows 98 und Windows Millennium Edition (ME) werden alle Schlüssel unterstützt. Sie werden in der folgenden Reihenfolge geladen:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServicesOnce

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices

<Anmeldeaufforderung>

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

Ordner "Autostart"

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
Das sollte Aufschluss geben, was da abläuft.
Ggf. hat sich eines der tools in den Autostart eingenistet, um permanent zu 'verbessern'.
 

robert.vienna

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
114
Hab dort keine cmd.exe gelistet sondern nur eine hkcmd.exe.

Ansonsten sieht nichts verdächtig aus. Hab hijackthis, Antivir und spybot drüberlaufen lassen. Scheint alles ruhig. Werde noch Malwarebytes versuchen.


@ Sir: Werde ich gleich überprüfen. Aber das Fenster für das Systemkonfigurationsprogramm ist so verdammt klein bei mir, ich kann die Endungen der Pfade nicht sehen. Kann man das irgendwie vergrößern?
 
Zuletzt bearbeitet:

Iworx

Ensign
Dabei seit
Aug. 2008
Beiträge
206
Du könntest auch mit Autoruns aus der Sysinternals Suite mal gucken was bei Systemstart alles gestartet wird. Evtl. reichts auch in msconfig mal zu gucken.
 

robert.vienna

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
114
Hab im Systemstart alles deaktiviert und dann Dienst für Dienst wieder aktiviert.

Der Verursacher ist das Programm MOCCA Webstart, das eine Bürgerkartenumgebung im Java Applikationsspeicher bereitstellt http://webstart.buergerkarte.at/mocca/

Wenn da "Autostart" angeklickt ist, kommt das Fenster. Okay, dann halt Start per Doppelklick.

Danke an alle für die Hilfe.
 
Top