Excel 2007 Zelle automatisch färben

torsti

Cadet 2nd Year
Dabei seit
Juni 2004
Beiträge
27
Hallo,

ich möchte in Excel 2007 eine Zelle (Bsp Zelle A) automatisch färben lassen sobald in einer anderen Zelle (Bsp. Zelle B) ein Wert höher als 0 drin steht.
Der Wert in Zelle B wird mittels Formel errechnet Bsp. "=SUMME(P10;R10;T10;V10;X10;Z10;AB10;AD10;AF10)"

Würde dies z.B. über die "Bedingte Formatierung" gehen? Da habe ich aber noch nicht raus wie ich eine Zelle färben lassen kann sobald in einer anderen Zelle ein bestimmter Wert steht.

Gruß
torsti
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
23.353
Doch, das geht (wußte ich selbst nicht)

Ja, das stellt kein Problem dar. Setzen Sie die Markierung auf die Zelle A1 und wählen Sie dann FORMAT/BEDINGTE FORMATIERUNG. Nun ändern Sie "Zellwert ist" in "Formel ist" und geben Sie dann die Formel =B1=2 in das Formelfeld ein.
Anstatt =B1=2 gibst du also ein =B1>0
 

Juro

Ensign
Dabei seit
Juli 2011
Beiträge
158
Hallo,
wie doch schon richtig geschrieben hast, funktioniert es mit der "Bedingten Formatierung".

Du klickst in A1 , dann auf Bedingte Formatierung - Neue Regel- Formel zur Ermittlung der zu formatirenden Zelle verwenden - "B1>0"
 
Top