Firefox 6 - loggt mich automatisch aus Foren und anderen Seiten aus +NoScript Frage

RenoRaines

Banned
Registriert
Feb. 2004
Beiträge
1.662
Hallo,

seit ein paar Tagen habe ich das Problem das Firefox (aktuelle 6.02) sich an den "permanent eingeloggt bleiben" diverser Seiten/Foren absolut nicht mehr stört. Es kommen täglich mehr hinzu. Es kommt mir so vor als wäre das mit 6.02 gekommen, kann aber nur ein Zufall sein.

Beispiel Gamestar: Ich logge mich ein inkl. Häkchen das ich immer eingeloggt bleiben möchte, dann kommt die vielen dank fürs einloggen Meldung. Dann schreibe ich was im Forum. Gute 15min später will ich erneut was kommentieren, klicke auf antworten und Firefox sagt mir ich wäre nicht eingeloggt und müsste mich einloggen...das geht immer so weiter, er loggt sich quasi von selber aus. Es kommen immer mehr Seiten hinzu, CB ist bis jetzt noch nicht befallen aber ist sicher nur ne Frage der Zeit.

Einer eine Idee was das für ein Mist sein könnte? Das nervt total...

Und noch eine Frage: Ich habe NoScript drauf, normalerweise ist oben links neben der Adressleiste das Symbol dafür zu sehen, dass ist aber weg. Wie bekomme ich das wieder da hin?

Danke für jede Hilfe
 
Cabal2k schrieb:
Einer eine Idee was das für ein Mist sein könnte? Das nervt total...
Sind Cookies an, wenn ja, lösche diese mal.



Cabal2k schrieb:
Und noch eine Frage: Ich habe NoScript drauf, normalerweise ist oben links neben der Adressleiste das Symbol dafür zu sehen, dass ist aber weg. Wie bekomme ich das wieder da hin?

Danke für jede Hilfe

Rechtsklick z.B. auf die leiste wo die Tabs sind> Anpassen... und dann verschieben wie man lustig ist.
 
Zuletzt bearbeitet:
klink schrieb:
Sind Cookies an, wenn, ja lösche diese mal.

Rechtsklick z.B. auf die leiste wo die Tabs sind> Anpassen... und dann verschieben wie man lustig ist.
Zum Symboltipp: Danke, hat gefunkt :)

Vorsichtige Frage: Wenn ich die Cookies lösche sind dann nicht sämtliche Passwörter von mir weg?
 
Zuletzt bearbeitet:
Cookies sind für automatische Logins zuständig. Passwörter (AutoVervollständigen) sind extra. Profil immer vorher sichern.
 
Alles klar. Hab jetzt mal die einzelnen Cookies der Seiten gelöscht wo die Probleme waren, scheint zu funktionieren.

Danke für die Hilfe Freunde, damit hat sich alles erledigt und nun ist wieder alles wunderbar :)
 
Zurück
Oben