Foobar + Atsurround 1.00 Musik rauscht

frakki

Lt. Junior Grade
Dabei seit
Nov. 2007
Beiträge
421
Hi wie im Titel steht hab ich ein Problem mit foobar in Verbindung mit dem Atsurround Plugin.

Benutze von beidem die aktuellste Version, sodass nen Update nicht möglich ist :(

Als Boxen laufen Z-Cinema von Logitech ich SRS Surround Modus (über USB)

Das Problem tritt immer wieder im Verlauf unterschiedlichster Musik auf. Es kommt dann plötzlich ein undefinierbares Rauschen, welches das Musikstück zum Teil überlagert.

Ich vermute dass es irgendwie mit dem Upmix. Habe Passive Decoding im Atsurround eingestellt und ansonsten keine Änderungen vorgenommen. Die Musik klingt auch super, wie ich finde wesentlich besser als im normalen Stereo Modus, wenn JA wenn dieses Merkwürdige Rauschen nicht wäre.

Hat einer von euch ne Idee woran das liegt?


Restliches Sys
Win 7
Athlon XP3000+
GF 7800 @ AGB
Asus K8V
2 Gig Ram

wobei ich stark vermute, dass es daran nicht liegen wird :)
 
I

impressive

Gast
versuchen wir einmal nachzudenken...

foobar - keine final version

atsurround - version 1

beide tools nicht ausgereift = könnte bedeuten da kommt noch was.

ach ja... mahlzeit!
 

frakki

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
421
super Aussage, hilft mir unfassbar bei der Lösung des Problems!

:freak:
 

Sly42

Cadet 4th Year
Dabei seit
Nov. 2004
Beiträge
75
Try ATSurround before you buy.

In the trial version of ATSurround, the first track played is noise free. Subsequently, noise appears in the output once in a while. Registering ATSurround removes this limitation.
 
Top