Frage zu Outlook 2010 und Android Handy - Email Nutzung

didi72de

Lt. Commander
Dabei seit
März 2008
Beiträge
1.662
Hallo,

ich habe ein Problem :

Und zwar geht es um Outlook 2010 und das Android Email Programm auf einem Samsung A5 Handy. Situation ist folgende : Am Handy werden die Emails alle 15 Minuten synchronisiert. Wenn am Handy, sagen wir mal 3 Emails angekommen sind, dann kann ich diese wenn ich diese dann am Rechner synchronisieren möchte nicht tun. Diese werden dann einfach nicht empfangen.
Das Problem besteht erst seit das Handy gewechselt wurde. Ich weiß mir leider keine Rat und Google hat auch nicht wirklich was ergeben.
Am Handy selbst finde ich keine Möglichkeit irgendetwas einzustellen.
Das Email Konto ist ein POP3 Konto. Unter Outlook ist es so eingestellt das die Nachrichten auf dem Server verbleiben sollen für 14 Tage nach Abruf in Outlook.

Ich hoffe ihr könnt mir helfen.

Danke.

Gruß
Didi
 

Sykehouse

Lieutenant
Dabei seit
Aug. 2018
Beiträge
626
Das Email Konto ist ein POP3 Konto. Unter Outlook ist es so eingestellt das die Nachrichten auf dem Server verbleiben sollen für 14 Tage nach Abruf in Outlook.
Wenn immer möglich IMAP verwenden. Du hast ziemlich sicher auf dem Handy nicht eingestellt, dass die Nachrichten auf dem Server verbleiben sollen, somit sind sie dort weg, wenn du sie mit dem Handy abrufst und Outlook sieht dann natürlich keine neuen Nachrichten mehr. Stell auf dem Handy also auch die 14 Tage Vorhaltzeit ein, wie in Outlook.
 

Cat Toaster

Commander
Dabei seit
Juli 2013
Beiträge
2.642
Was nützt denn IMAP, wenn er die Mails via Pop3 schon abgerufen hat? Weg ist weg...

Bei Pop3 werden Mails default vom Client abgerufen und auf dem Server gelöscht. Ruft Client A neue Mails ab, findet Client B nix mehr was zu abrufen wäre. Stelle also entweder bei beiden Geräten ein, Emails sollen für X Tage 30, 90...) nach dem Abruf auf dem Server belassen werden oder stelle beides auf IMAP um.
 

halwe

Lieutenant
Dabei seit
Jan. 2007
Beiträge
976
pop3 sollte eigentlich gut funktionieren, bei mir zumindest. Kann morgen mal nachschauen, da gab es wohl eine Einstellung, dass die Mails auf dem Server nicht gelöscht werden.
 
Top