g-WLAN Stick funkt nur mit 11MBit

Sugar39

Cadet 4th Year
Dabei seit
Feb. 2005
Beiträge
86
Ich habe seit drei Jahren einen "Belkin W-LAN 54Mbit/s USB-Netzwerkadapter" (WLAN-Stick), mit dem ich immer sehr zufrieden war. Schnell, stabil, gute Reichweite - alls bestens. Nur eines nervt: Gucke ich in die "Netzwerkverbindungen", sehe ich, dass der Belkin nur mit einer Übertragungsrate von 11 MBit/S verbunden ist - also dem alten b-Standard. Dasselbe auch auf dem kleinen "Drahtlose Netzwerkverbindung"-Symbol rechts unten in der Taskleiste.

Was mir früher mit DSL 2000 egal war, stört mich jetzt mit DSL 16.000 doch ein bisschen. Während ich mit meinem notebook mit integriertem Intel Pro 2200 W-LAN-Chip vollen speed bekomme (ist als 54 MBit/S-Gerät angemeldet), lässt sich mein Belkin nicht in den schnellen g-Modus bekommen.

Der Modem-Router ist ein Speedtouch 585i v6, mein System ist WinXP Home SP2.

Im Router selbst habe ich sogar eingestellt, dass er im wireless nur mit "g" funken soll. Den Standard-Mischbetrieb (b+g) habe ich im Router entsprechend auf "nur g" geändert. Trotzdem empfängt mein Belkin nur im "b"-Modus, und begrenzt sich deshalb auf 11 MBit.

Gucke ich ins Belkin-Konfigurationsmenü, sehe ich neben Network-Name "Speedtouch XY" das "Band g" und die "Signalstärke xy%". FAhre ich mit dem Mauszeiger auf das Belkin-Symbol in der Taskleiste, steht aber auch dort nur "Transferrate 11 MBit".

Wie bekomme ich den Belkin in den schnellen g-Modus bzw die Übertragungsrate auf 54 MBit???

Achja: Sämtliche USB-Anschlüsse meines PCs sind natürlich 2.0 (Gigabyte GA-K8NF-9 Mainboard)
 
Zuletzt bearbeitet: (Zusatzinfo)

Simpson474

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
12.654
Du bist wahrscheinlich auch im G-Modus. Du darfst einen kleinen USB-Stick nicht mit einem Notebook vergleichen. Intels Centrino-Technologie hat zum Beispiel eine sehr gute Antenne integriert, von der USB-Sticks nur träumen können. Ist der Empfang zu schlecht, dann drehen G-Geräte automatisch die Geschwindigkeit nach unten. Ich kenne Fälle da kommen gerade mal noch 1 MBit durch die WLAN-Verbindung bei 6000 DSL. In diesem Fall steht der Router ganze 8 Meter entfernt vom USB-Empfänger. Ich hatte aber auch schon den Fall, das ein Notebook durch zwei Stockwerke eine saubere Verbindung mit dem Router bekommen hat.
 

Sannyboy111985

Commander
Dabei seit
März 2003
Beiträge
2.818
Liegt an der Signalstärke. Vergleich mal die Signalstärke von Notebook und vom Stick.

Der Stick hat auch nur den bruchteil der Antennengröße vom Notebook. Vielleicht hilft es den Stick über ne Verlängerung woanders zu platzieren.
 

Drarlor

Commander
Dabei seit
Jan. 2007
Beiträge
2.591
Außerdem könnte es auch schon mit dem g-Standard schwer werden die neue Internetleitung voll zu nutzen. Du wirst nie eine ideale Verbindung haben, wie wenn du neben dem AccessPoint sitzt. Sprich du hast schon allein dadurch Geschwindigkeitseinbußen. Dann wirst du auch unter idealen Bedingungen kaum mehr als 50% der angegebenen Bandbreite erreichen. Das ist leider ein Umstand, den man nicht/kaum ändern kann. Wenn du also Pech hast, wird es schwer die Bandbreite des WLAN über der des Internetanschlusses zu halten.

Die WLAN-Sticks sind wirklich mit das letzte was ich als WLAN Gerät verwenden würde. Selbst wenn man eine halbwegs akzeptable Verbindung zu stande bekommt, überhitzen die Dinger in vielen Fällen einfach nach etwas 'intensiverer' Nutzung. Und dann geht für ein paar Minuten gar nichts mehr. Nimm lieber eine PCI-Karte evtl. sogar mit Tischantenne.
 

Sugar39

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
86
Danke für die Tips. Hätte das fast auch so akzeptiert - bis ich durch Zufall doch noch auf die Lösung gestoßen bin.

Hatte ich zunächst auch Zweifel, ob meine USB2.0-Treiber überhaupt auf dem Mainboard sind (....sind sie natürlich...), habe ich mir dann doch nochmal das englisch-sprachige Handbuch für die ebenso englische Software des Belkin-Sticks gegriffen.

Und siehe da: Die Einrichtungssoftware des Belkins hält so manche Überraschung parat. Grundsätzlich arbeitet das Ding nur mit "Profilen". Kümmert man sich um nix, wendet es nach der Treiber-Installation eine Art Standard-Profil an (ohne es so zu nennen oder es als ein solches anzuzeigen). Dazu gehört neben Null-Verschlüsselung auch die "automatische Festsetzung" der Übertragungsrate (die er dann bei mir als11Mbit/s nach b-Standard festgesetzt hat).

Guckt man dann im Betrieb ins normale Menü der (extrem unübersichtlichen) Belkin-Software, findet man nirgends etwas wie "Optionen" oder ähnliches. Das Standard-Profil kann man nicht verändern! Um Sachen zu ändern (Übertragungsart, Verschlüsselung, SSID usw), muss man tatsächlich erst ein neues Profil anlegen - und kann erst dann aus den gewünschten Optionen aussuchen, so zB auch, ob man "automatische Übertragungsrate" will, oder "11MBit-b-Standard", oder "54 MBit-g-Standard". Einmal ausprobiert - und schon ging es.

Mit meinem DSL16k komme ich plötzlich auf nen download von 1,4 MB/s (bei ner WLAN-Signalstärke von 72%, etwa 10m und zwei Etagen zum Router). Vorher mit b-Standard waren es etwa 0,9 MB/s. Was will man mehr :)

Lange Rede kurzer Sinn: Der Fehler lag in der viel zu komplizierten und unverständlichen Belkin-Software. Der Stick ist technisch klasse, für die Einrichtungs-Software gibt es jedoch starke Abzüge in der B-Note ...
 
Top