Google Chromecast Audio vs. Youtube

Crowbar

Commander
Dabei seit
Apr. 2012
Beiträge
2.085
Ich habe mir einen Chromecast Audio zugelegt und folgende Probleme festgestellt:

1. Ich kann auf meinem Android-Handy in der Youtube-App kein "Stream"-Icon entdecken. Um Youtube-Videos über den Chromecast Audio "hörbar" zu machen, muss ich in der Home-App mich mit dem CC Audio verbinden und auf "streamen starten" klicken und dann die Youtube-App starten. Warum das? Die Youtube-App stammt doch von Google - ebenso wie der CC Audio...
2. In der Spotify-App finde ich zwar das "Stream"-Icon und ich kann damit ich ohne Start der Home-App Musik über den CC Audio abspielen, aber am Handy über die Lautstärketasten nicht die Lautstärke beeinflussen. Das heißt, ich muss zu Box gehen und dort die Lautstärke herunterdrehen. Wtf? Mobil ist anders...
3. Mein Nachbar hat auf seinem iPhone die Home-App ebenfalls installiert und kann Spotify über meinen CC Audio abspielen. Jedoch gibt es in seiner Home-App keine "Streamen starten"-Funktion. Da auch er kein "Stream"-Icon in seiner Youtube-App auf dem iPhone hat, haben wir bislang noch keine Möglichkeit gefunden, Youtube über sein Handy abzuspielen...

Weiß jemand Rat?
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.757
Alle Geräte im gleichen Netzwerk aktiv?
 

Novocain

Commander
Dabei seit
März 2004
Beiträge
2.110
Bei Spotify war da nicht ein Premium Konto vorausetzung für CC ? Hast du eins ? Chromcast ist aktualisiert ? Bei Youtube bin ich mir unsicher da, ist es ja eigentlich so das es sich durch (Audio-Visuelle)Werbung finanziert, hatte bis jetzt keinen Audio im Einsatz, bei meinen normalen 1er und 2er CC ging das immer ohne Mucken. Hatte vor Jahren einmal ein Routerproblem - meine das war clientisolation schuld. Welchen Router verwendest du ?
 

Crowbar

Commander
Ersteller dieses Themas
Dabei seit
Apr. 2012
Beiträge
2.085
Klar 😊
Ergänzung ()

Bei Spotify war da nicht ein Premium Konto vorausetzung für CC ? Hast du eins ? Chromcast ist aktualisiert ? Bei Youtube bin ich mir unsicher da, ist es ja eigentlich so das es sich durch (Audio-Visuelle)Werbung finanziert, hatte bis jetzt keinen Audio im Einsatz, bei meinen normalen 1er und 2er CC ging das immer ohne Mucken. Hatte vor Jahren einmal ein Routerproblem - meine das war clientisolation schuld. Welchen Router verwendest du ?
Bei mir (Android) ein free account bei Spotify, beim Nachbarn (iPhone) ein kostenpfichtiger Account.
P.S. nagelneue FritzBox.
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.757
Hm. Selbst wenn ich nicht im Heimnetzwerk bin sondern Mobil verbunden bin hat die YouTube App ein Castsymbol. Findet halt nur keine Geräte.
 

Anhänge

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.757
Ja. iPhone. Aber bei Android sollte das nicht anders sein.
 

Novocain

Commander
Dabei seit
März 2004
Beiträge
2.110
Top