Hilfe bei Omnipage 16

morpheus.hu

Cadet 1st Year
Dabei seit
Dez. 2008
Beiträge
12
Hallo,
habe mir Omnipage 16 zugelegt. Mein Scanner ist ein Canon Lide 90. Nun zu meinem Problem. Wenn ich ein Dokument einscanne und als PDF abspeichere ist das Dokument anders als das Original. Zum Beispiel es ist ein Logo und eine Tabelle mit Text auf dem Doc. Wenn ich nun die OCR Prüfung durchführe und auf speichern klicke fehlt das Logo (oder es ist nur ein Buchstabe sichtbar) und die Tabelle sieht anders aus als das Dokument. Welche Einstellungen sollte ich eurer Meinung nach verändern, um ein besseres Ergebnis zu erhalten. Vielen Dank für eure Hilfe.
Gruß
 
B

Blattwerk

Gast
es sieht so aus, als ob die Software die Bestandteile von Text*, Grafik*, Tabellenraster .... nicht automatisch zuordnen kann.

Entweder über die Konfiguration von OmniPage, oder über einen manuellen Scan-Lese-Prüf-Speichern-Vorgang, musst Du der Software, dann im manuellen Modus, ein wenig auf die Sprünge helfen und die kritischen Bereiche selbst definieren.

Leider weiß ich nicht, ob Du die komplette Vorlage oder nur Teilbereiche benötigst und ob - und wenn ja wie - das Datenmaterial weiterverarbeitet werden soll.

Mag sein, dass es einfacher/besser ist:

- wenn Du die Vorlage nur als Grafik scannst und dann als PDF speicherst

- relevante Bereiche vor dem Scan auswählen und damit Grafiken, Randbereiche ... erst gar nicht scannen

- ...

Blattwerk


* Als Beispiel möchte ich die Logos von den Zeitschriften "Spiegel" und "PC-Welt" anführen. Fast normaler Text und doch Grafik - hierbei kann sich (fast) kein Programm im Automatikmodus zurecht finden.
 
Top