IE 6.0 oder doch nicht?

Ragnarök

Lieutenant
Dabei seit
Okt. 2004
Beiträge
553
Fehler

Warnung: Sie haben diese Webseite mit einem nicht unterstützten Browser geöffnet. Diese Webseite wird am besten angezeigt, wenn Sie Microsoft Internet Explorer 5.01 oder höher, oder Netscape Navigator 6.0 oder höher verwenden.

Also diese obige Meldung bekomme ich wenn ich auf die Microsoft Update Seite möchte, ich habe aber den IE 6.0.2900.2180.XPSp_Sp2.

Bei Firefox das selbe Spiel in Grün, ich bin verwirrt da es auch bei Yahoo Mail zu so einer Meldung kommt. :(

Habt ihr eine Idee?
 

Ragnarök

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
553
Daran lag es nicht, bei mir sind ja diverse Tools am laufen (Spybot etc.), und das System ist neu aufgesetzt seit einer Woche, ich hatte XP-Antspy im Verdacht???

Komisch das ganze.:freak:
 

uwe-b

Commander
Dabei seit
Jan. 2006
Beiträge
2.549
kann man mit xp-antispy nicht auch wieder den original-zustand zurücksetzen lassen.
ansonsten sind solche tools eigentlich nicht wirklich zu empfehlen.
 

Ragnarök

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
553
Habe ich alles getestet, vor und wieder zurück. Die Updates macht er ja Automatisch, aber eben nur die Kritischen, und es ist eine legale XP Pro Version die bei Microsoft regestriert ist.
 
Top