Info: GeForce 8800GTS G92 auf Asrock 4CoreDual-SATA 2

MT

Lt. Commander
Dabei seit
März 2006
Beiträge
1.122
Hi Leute!

Ich hab mir gestern eine Zotac 8800GTS G92 gekauft. Mir war von vorneherein klar dass die Karte nicht funktionieren wird auf dem 4CoreDual SATA2, da sie ja normal nicht geht. Da mein neues Board aber eh in paar Tagen kommt, dachte ich ich teste es mal.
Zuerst ging die Karte nicht. Nichtmal ein Bild kam beim Booten. Wollte schon aufgeben, doch dann fiel mir ein, dass ich vll. nicht das neueste Biosupdate habe. Gesagt getan, hab ich ein Upgrade auf Version 1.80 gemacht.
Siehe da, es geht! In Windows angelangt laggten alle Fenster, da noch kein Treiber installiert war. Also hab ich den Treiber von der CD installiert, jedoch verabschiedete sich die Installation mit einem Bluescreen. Nach nem Neustart war aber das ganze Nvidia Zeugs schon installiert. Games liefen aber noch nicht einwandfrei.
Also hab ich mir neueste Treiberversion geladen und diese versucht zu installieren. Wieder brach die Installation ab. Nach nem Neustart versuchte ich die Treiber nochmal zu installieren und jetzt gings.
Games laufen recht gut mit der Karte, auch wenn sie ihr volles Potential nicht entpacken kann, da das Asrock ja nur PCIe x4 unterstützt.

Ein 3DMark lässt sich allerdings nicht durchführen. Er endet immer mit einem Bluescreen. Aber Spiele laufen einwandfrei.

Das soll eine Info für Leute sein die ein Asrock 4CoreDual-SATA 2 besitzen und mit einer GTS liebäugeln, aber kein neues Board kaufen wollen.
Soll nur ein Erfahrungsbericht sein. Ich habe KEINEN 100%igen Beweis für die Kompatibilität mit der GTS G92.

Screens:

 
Zuletzt bearbeitet:

24 Seconds

Commander
Dabei seit
Apr. 2007
Beiträge
2.570
Nicht schlecht, aber jemand der sich ne 8800GTS G92 holt und dann auf so nem billig-Board sitzen bleibt hat imo am falschen Ende gespart..

Btw: Wie bekommst du solche Temps hin? oO Bezieht sich das auf die Heatspreader Temp oder die Kerntemps?
 

rumpel01

Fleet Admiral
Dabei seit
März 2006
Beiträge
23.912
Diese Info ist sicher sehr nützlich!

Es wäre allerdings noch besser, sofern es Dir nichts ausmachen sollte, wenn Du zur Untermauerung einen Screen postest, der folgendes beinhaltet: CPU-Z im Mainboard-Reiter, das geöffnete nvidia-Control-Panel mit der Anzeige der Treiberversion und evtl. dem "rollenden Würfel" vom ATi Tool oder etwas vergleichbares.
 

MT

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2006
Beiträge
1.122
Kerntemps. Die waren aber auch nur zum Angeben. Hatte da die S-Flex und alle Gehäuselüfter voll aufgedreht und am S1 waren auch 2 S-Flex voll aufgedreht mit 1600rpm :D

Die Liquid Pro und der IFX tragen den Rest dazu bei ;)

EDIT: Ja werd ich machen. Ich habs eigentlich nur ausprobiert weil Tommy Hewitt mir versicherte das es sicher nicht geht... :D
EDIT2: Screen eingefügt. Wenn jemand noch sonstige Infos möchte, soll er sich melden. Dienstag kommt mein DFI, deshalb müsst ihr jetzt sagen wenn ihr noch andre Infos wollt. Weil nochmal bau ichs nicht um :p
 
Zuletzt bearbeitet:
Top