Internet geht nach unbestimmter Zeit nicht mehr, WLAN Verbindung allerdings schon

deadly7

Cadet 3rd Year
Dabei seit
Dez. 2008
Beiträge
44
Hallo,
ich habe ein Problem mit dem Internet an meinem Laptop. An allen anderen PC's und Noetbooks tritt dieses Problem nicht auf. Es passiert auch in der Uni und nicht nur zu Hause, deshalb liegt es wohl an meinem Notebook.
Also zum Problem:
Nach unbestimmer Zeit (ich konnte noch kein Muster entdecken) verliert mein Notebook die Verbindung zum Internet. Die Wlan Verbindung scheint aber noch einwandfrei zu funktionieren. Ich kann mich auf dem Router einloggen und sachen einstellen und auch auf andere Rechner zugreifen. Nur die Internetverbindung geht nicht mehr, obwohl sie an den anderen Rechnern noch funktioniert. Wenn ich dann die Wlanverbindung an meinem Rechner mal deaktiviere und dann wieder aktiviere gehts wieder sofort.

Ich bitte um Hilfe.

MFG deadly7
 

deadly7

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
44
achso, das hab ich ja ganz vergessen...
Router: FRITZ!Box WLAN 3270 v3 Firmware: 96.04.80
integrierte Wlan-Karte: Atheros AR9285 802.11b/g/n WiFi Adapter
 

deadly7

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
44
Jo, hab ich. Der Treiber ist auf dem aktuellsten Stand. Dann habe ich die WlanKarte mal im Gerätemanager neu installiert. Ob das was gebracht hat weiß ich noch nicht.
 

deadly7

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
44
das problem ist gerade wieder aufgetreten :(
 

deadly7

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
44
Ich habe jetzt nochmal frisch formatiert, eine ganze Zeit lang gings ohne Probleme, doch heute ist das Internet schon wieder 2 mal weggegangen. An den restlichen Rechnern funktioniert es aber und auf den Router kann ich komischerweise auch zugreifen. Woran kann das denn liegen?
Bitte helft mir doch

Gruß
deadly7
 

iGDark

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
305
das ist echt schwer zu sagen.

meine mutter hat auch eine atheros karte und ziemlich identische probleme. kannst du testweise mal nen usb-wlan-stick verwenden um es auf die netzwerkkarte eingrenzen zu können?
 

deadly7

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
44
jo, ich hab hier noch einen fritz wlan stick. dann benutz ich den mal die nächsten tage.
vll kommt die atheros karte auch net mit dem fritz router klar, weil mit dem d-link gings auf jeden fall noch, ich kann aber net sagen ob das direkt mit dem routerwechsel kam.
 
Top