Kennt sich jemand mit Winuae aus (dicke balken in spiele)?

Amiga500

Commodore
Dabei seit
Dez. 2005
Beiträge
4.530
Hi kennt sic hhier jemand mit Winuae aus? Wenn ich ein Amigaspiel lade habe ich während des Spielens oben und unten so schwarze Balken, Habe in den Display Optionen schon einiges eingestellt kriege es aber nicht hin. Wenn der Anfangsbildschirm mit der Workbencherscheint schaut es normal aus aber sobald ein Spiel geladen ist...

Habe hier mal ein paar Pics gemacht. Hoffe hier kann mir jemand helfen damit ich Spiele ohne diese dicken Balken spielen kann die stören nämlich enorm.

Danke
 

Anhänge

  • Winuae Display.jpg
    Winuae Display.jpg
    47,9 KB · Aufrufe: 167
  • Winuae Display2.jpg
    Winuae Display2.jpg
    23,7 KB · Aufrufe: 138
  • 003.jpg
    003.jpg
    59 KB · Aufrufe: 201
  • 001.jpg
    001.jpg
    44,6 KB · Aufrufe: 171

G.reloaded

Lt. Commander
Dabei seit
Nov. 2005
Beiträge
1.751
Hast du es mal mit einer anderen Auflösung versucht??
 

Amiga500

Commodore
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
4.530
Auflösung habe ich auch schon ruter gestellt bring aber leider nicht viel Correct Aspekt bringt irgendwie auch nichts :(
 

INDEPENDENT

Ensign
Dabei seit
Feb. 2003
Beiträge
173
Als erstes solltest du dir die neuste version von http://www.winuae.net downloaden.
Dann kommt es auf deine config an was du dort alles eingestellt hast.
Wieviel ram hast du eingestellt? Welchen chipsatz? etc.
In der aktuellen version von winuae gibt es standart konfig duie du mal ausprobieren solltes.

Bei weitere fragen kannst du dich gerne http://www.german-amiga-community.de/ melden. Die helfen garantiert bei jeden problem.
 

Amiga500

Commodore
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
4.530
Zitat von INDEPENDENT:
Als erstes solltest du dir die neuste version von http://www.winuae.net downloaden.
Dann kommt es auf deine config an was du dort alles eingestellt hast.
Wieviel ram hast du eingestellt? Welchen chipsatz? etc.
In der aktuellen version von winuae gibt es standart konfig duie du mal ausprobieren solltes.

Bei weitere fragen kannst du dich gerne http://www.german-amiga-community.de/ melden. Die helfen garantiert bei jeden problem.

Hallo Ram habe ich immer so um 1-2 MB , Fast 1 MB und slow auch .
Chispatz erst einmal full ESC .
Aber das kann doch nichts mit den Balken zutuen haben oder?

mfg
 
Top