LAN-Drive nach routerwechsel nicht mehr verfügbar

Do60

Lt. Junior Grade
Dabei seit
Juni 2004
Beiträge
284
Hallo, liebe Leute,
ich habe heute mein Uralt-Siemens-DSL-Modem mit einem nachgeschalteteten Zonet-router gegen ein speedport W700V ausgewechselt. DNS-Serveradresse für die LAN-Verbingung von 192.168.8.1 auf 192.168.2.1 geändert. Nun versuche ich, Zugang zu meinem LAN-Drive zu bekommen (250 GB Festplatte mit USB- und LAN-Anschluss).
Zur Ersteinrichtung des LAN-Drive kam man mit http://storage/ rein. Für den zonet-router habe ich die Adr 192.168.8.21 vergeben.
Diese Adresse gehört nicht in den Adressbereich des speedport und ich habe keinen Zugang.
Ok, wieder den zonet-router offline an den PC und LAN-drive angeschlossen und versucht, mit 192.168.8.21 Zugang zu bekommen. Vorher die DNS-Serveradr wieder auf .8.1 zurückgesetzt. Geht aber nicht mehr.
Versucht, mit http://storage-xxxx reinzukommen, wobei xxxx die letzten 4 Ziffern der macadresse des drivers ist. Geht auch nicht.
Reset bringt auch nichts.
Über USB habe ich problemlos Zugang.
Was mache ich verkehrt? Wie komm ich wieder netzwerkmäßig auf die Festplatte?
 

DiaPolo

Lt. Commander
Dabei seit
März 2002
Beiträge
1.397
Hmm, also rein von der Logik.

- Wenn du per USB an die Platte rankommst und auch in das Konfigmenü gehen kannst, dann solltest auch die IP ändern können.
- Wenn das nicht klappt, gib halt dem Router den Adressbereich 192.168.8.x.

Rein von der Theorie solltest du dann wengistens wieder Zugriff per LAN haben.

Grüße
 

Do60

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
284
Hallo DiaPolo,
-mit dem USB-Zugang kommt man nicht in das Konfigurationsmenü. Das steht nur netzwerkmässig zur Verfügung.
- wie soll ich denn dem router einen anderen Adressbereich zuordnen? Da hab ich keinen Plan für
Gruß von der Nordsee
 

Zipfelklatscher

Vice Admiral
Dabei seit
Mai 2002
Beiträge
6.780
Im Routerkonfigurationsprogramm gehst du links auf Netzwerk -> LAN und änderst die IP des Routers von 192.168.2.1 auf 192.168.8.1.

Aber irgendwie muss man doch der Festplatte eine andere IP zuteilen können?

Ansonsten mache folgendes: vergib einem PC fest eine IP im Bereich der Festplatte, z.B. die 192.168.8.100/Subnetzmaske 255.255.255.0, und schliesse die Festplatte direkt an den PC an. Dann solltest du auf die Konfiguration der Festplatte kommen und kannst die IP der Festplatte an den Adressbereich des Speedport anpassen.
 

Do60

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
284
@Zipfelklatscher
Danke für den Typ. Der Hersteller schlägt vor (geggogelt) den Drive direkt mit den PC zu verbinden , dann könnte man mit 169.254.0.1 darauf zugreifen. Habe ich mit patchkabkel probiert-geht nicht. Morgen werde ich ein Crossoverkabel besorgen. Vielleicht klappt es dann. Wenn nicht werde ich Deine anderen Vorschläge probieren. Ich melde mich wieder.
Schönen Abend wünscht Do60
 

Zipfelklatscher

Vice Admiral
Dabei seit
Mai 2002
Beiträge
6.780
Das mit der IP 169.254.0.1 geht nur, wenn du für deine Netzwerkkarte die automatische Adressvergabe einschaltest. Denn wenn du dann deinen PC direkt mit dem Drive verbindest, kann Windows keine IP-Adresse beziehen und vergibt automatisch eine IP aus dem Class-B-Netz (der Vorgang dauert eine Weile, nicht ungeduldig werden), die mit 169.254.x.x beginnt, die Subnetzmaske lautet dann 255.255.0.0, d.h. man erreicht dann alle Geräte im Netzwerk, die eine IP von 169.254.0.1 bis 169.254.255.254 haben. Damit könnte es natürlich klappen.
 

Do60

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
284
@ Zipfelklatscher
bei Dir kann man ne Menge lernen, habe vorhin schon den gesamten Thread "Xbox 360 und speedport" kopiert.
 

DiaPolo

Lt. Commander
Dabei seit
März 2002
Beiträge
1.397
Wie du die IP des Routers änderst, steht auf Seite 76 im großen Handbuch. Kannst es dir nochmals als PDF runterladen, dann ist es Seite 82. Vergiss aber nicht, nach dem ändern der IP im Router, die von deinem Rechner ebenfalls anzupassen.

Link Handbuch:
http://www.t-com.de/dlp/eki/downloads/Speedport/bedanl_speedport_w700v_08.2006.pdf

Nach dem anpassen der IP auf den IP-Bereich des LAN-Drives solltest du die Konfiguratin problemlos aufrufen können und das LAN-Drive somit wieder nutzen können.

Grüße
 

Do60

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
284
@DiaPolo
Danke, das habe ich nicht nicht gewusst. Heute klappt das Probieren nicht mehr, ich melde mich morgen wieder
Gruß nach Bayern
 

Do60

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
284
so, habe jetzt die IP im router auf.8.1. gesetzt und alles funzt wieder wunderbar. Vielen Dank für die Hilfe aus Bayern und Brandenburg.
 
Top