MediaEspresso und ATI STREAM

Crazy|Kay

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
292
Hallo liebe Computerbase'ler !

Notgedrungen wende ich mich an euch. Im Zuge meiner Facharbeit, welche das Thema GPGPU behandelt habe ich mir das Programm Cyberlink MediaEspresso gekauft, da ich las, dass es die Hardwarebeschleunigung von ATI Karten unterstütze.

Nun ja.. es tut es augenscheinlich nicht. Egal was ich tue! Wenn ich Testläufe mit den im Catalyst befindlichen Punkt "Drag und Drop der Videokonvertierung" mache und nochmal einen ohne zeigt sich kein unterschied in der Konvertierungszeit. Das gleiche mit dem Punkt im MediaEspresso "Hardware Dekodierung". "Hardware Enkodierung" ist mysteriöser Weise ausgegraut...

Was ich noch komisch finde, ist, dass es bei mir im CCC keinen "AMD Video Converter" gibt. Auch nicht nach Installation des optionalen "AMD Media Codec Package" von der AMD Page..

Im Catalyst sieht es bei mir wie folgt aus:
http://imageshack.us/photo/my-images/404/keinamdvideokonverter.jpg/

Habe gelesen, dass wohl die Hardwarebeschleunigung unter Win7 64bit nicht funktioniert.. ist das wahr? Denn wenn ja, könnte ich es am PC von meinem Bruder ausprobieren.

Ich hoffe ihr habt ein paar Antworten zu meinen Fragen und könnt mir damit ein wenig helfen.

Liebe Grüße,
Konstantin
 
Zuletzt bearbeitet: (Bild verkleinert)

aklimas

Lt. Commander
Dabei seit
Juli 2010
Beiträge
1.228
Der AMD Video Converter geht bei mir auch nicht da mußte mal einen älteren Treiber testen bei den neuen geht es auf jedenfall nicht mehr warum weiß ich nicht.
 

Crazy|Kay

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
292
Ich lad mir mal den 12.2 und werd's mir mal anschauen
Habt ihr auf die anderen Fragen keine Antwort?

Update 27.02.2012 um 20:20 Uhr

wow, der 12.2 hat's in sich. Mit dem Update ist im Media Espresso die Enkodierung frei geworden und der AMD Video Converter ist auch wieder da.

Danke für den Tip, Bullet Tooth
 
Zuletzt bearbeitet:
Top