Neuer 8.8Beta Vers. 8.54 Datum. 05.08.2008

jopi24johannes

Commodore
Dabei seit
Sep. 2007
Beiträge
5.079
AW: Neuer 8.8Beta!!! Vers. 8.54 Datum. 05.08.2008

der soll angeblich sogar Powerplay 2.0 beherschen, angeblich...
 

Centurio81

Lt. Commander
Dabei seit
Juli 2006
Beiträge
1.165
AW: Neuer 8.8Beta!!! Vers. 8.54 Datum. 05.08.2008

interessant, ich hatte die Beta 8.52.2 mal geladen, aber den lad ich mir direkt mal.. Den ich hatte keinen Unterschied gemerkt im Strombedarf..
dann gibt es jetzt 3 Betas vom 8.8?? ^^
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.098

Dancop

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
159
Vielleicht mal genau hingeschaut, dass das hier eine ganz andere Treiberversion ist???
Die anderen Threads befassen sich mit dem 8.52!
Der 8.54 ist ein komplett anderer, darum der Thread!
Wenn da oben stehen würde, Catalyst 8.9, hättest Du auch nichts gesagt, oder?
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.098
Zu dieser permanenten für jeden minimal differenten Themeninhalt beinhaltenden Threaderstellungsmentalität hier sag ich nix mehr ... es ist da sowieso Hopfen und Malz verloren

Mach ruhig weiter so :D
 

Dancop

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
159
Ja, es sind alle Treiber in einem Paket!
XP32/64 und Vista 32/64
 

Red59

Ensign
Dabei seit
März 2008
Beiträge
230
@Danecop

In dem Forum steht steht schon das der Treiber nur mit Vista 32/64 läuft. Nix mit allen Treibern in einem Paket. Was die bisher festgestellt haben ist, das der Treiber eine neuere Vision von OpenGl hat und das GPUz nicht mehr die correcten werte anzeigt.
Ander Sachen sind sie noch am Testen:
 
Zuletzt bearbeitet:

Dancop

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
159
Ich sagte ja, ich konnte bisher noch nichts testen! Bin im G'Schäft!
Aber Du hast Recht mit dem XP Treiber, das habe ich auch gelesen, lässt sich nicht installieren!
 

Red59

Ensign
Dabei seit
März 2008
Beiträge
230
Habe den Treiber grad mal Installiert. Habe mit 3dMark knappe 200 Punkte mehr.

Laut GPUz habe ich einen Takt von 819245Mhz. Das wäre wenn es stimmen würde ein Traumhaftes OC ergebnis
 
Zuletzt bearbeitet:

Centurio81

Lt. Commander
Dabei seit
Juli 2006
Beiträge
1.165
bei mir ebenso.. ^^
GPU-Z weiß nicht so recht..^^

Aber weniger Strom braucht mein Rechner immer noch net..nicht nennenswert.
 

Dancop

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
159
Was heißt denn nicht nennenswert? Hast Du ein Messgerät?
Wieviel spart der Treiber?
 

Centurio81

Lt. Commander
Dabei seit
Juli 2006
Beiträge
1.165
Ja hab ein Messgerät..
Aber meiner meinung nach sind es noch nich mal 10 Watt..
Und das das ja imemr so schwankt im normalbetrieb is das schwer zu sagen.
Aber im zweifelsfalle hat sich nix getan..
Zumindest nicht so dass ich sagen würde, wow, der brucht ja 40 Watt weniger..
 
Top