Nicht unterstütze Auflösung emulieren

OtakuSan

Ensign
Dabei seit
Mai 2010
Beiträge
251
Hallo,

Ich sitze jetzt schon sicher an die 5-6 Stunden vor dem gleichen Problem:

Ich besitze ein Samsung netbook n130 mit der maximalen und nativen Auflösung von 1024x600.
Jetzt möchte ich aber eine Anwenung starten die zwingen eine Auflösung von 1024x768 voraussetzt. Da gibt es ja einige Programme, mit deren Hilfe es möglich sein soll eben diese Auflösung zu emulieren. Getestet habe ich Easy Display Manager, QuickRes 2, Easy Resolution Manager, As Tray Plus und und und...keines davon hat bei mir funktioniert.

Ich habe auch per Powerstrip versucht eine eigene Auflösung zu erstellen, was aber nicht geklappt hat, da der button "Erweiterte Timing-Optionen" (für die Leute die es kennen) bei mir ausgegraut ist. Ich habe selbst versucht über Powerstrip einen anderen Monitor-Treiber zu schreiben, was auch funktioniert hat, die Anzahl der auswählbaren Auflösungen aber trotzdem nicht verändert hat.
Ach, ja...das Feld in den erweiterten Anzeigeeistellungen unter dem Reiter "Monitor" "Modi ausblenden, die von diesem Monitor nicht angezeigt werden" ist bei mir ebenfalls ausgegraut, Gott weiss wieso... .

Gesucht ist also eine Möglichkeit, mein netbook zu zwingen, 1024x768 anzuzeigen. Dass es möglich ist, weiss ich, nur haben die bisherigen Möglichkeiten versagt.

Ich bin mittlerweile echt am verzweifeln und wäre für jede Hilfe sehr dankbar!


System:
Windows 7 32bit
Intel Atom CPU N270 @1.60 GHz
1,00 GB Ram
Mobile Intel GMA 950
10" Display
 

Velika

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
389
man kann doch (so ´kenne ich das von xp) nicht unterstützte modis auch anzeigen aktivieren. da kann man dann diverse auflösungen einstellen und dann aufm bildschirm rumscrollen :)
geht aber... nur bei win7 nicht probiert

bildschirm geht dadurch net kaputt :)



daaa.. mal gegoogelt, probier es ma :)
haken rein ^^
 

OtakuSan

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
251
Das meinte ich ja mit "Modi ausblenden, die von diesem Monitor nicht angezeigt werden". Eben dieser Punkt (das Kästchen) ist bei mir ausgegraut, deswegen ist das leider keine Option.
Ergänzung ()

Hat sich erledigt, habs mit nem modifiziertem Treiber geschafft.
 
Top