• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Nintendo DS Wi-Fi Connection klappt einfach nicht

Tyraell

Lt. Junior Grade
Dabei seit
Apr. 2009
Beiträge
397
Hallo Leute,
ich hab ein Problem und hoffe,dass ich hier im richtigen Bereich bin.
Also, nach knapp 3 Jahren hab ich nun wieder meinen alten DS ausgepackt und wollte über Wi-fi ein bisschen Mario Kart online gegen andere Leute spielen.
Leider klappt es einfach nicht mit der Verbindung.
Meistens wird der Router gar nicht erst angezeigt, wenn ich den Button "Access Point suchen" drücke,ob wohl ich in unmittelbarer Nähe stehe.
Und wenn ich mal doch eine Verbindung herstellen kann,bekomm ich bei der Testverbindung immer diverse Fehlercodes.

Als ich das letzte Mal mit dem DS online gespielt habe,hatte ich noch einen anderen Router (Speedport w500v) und da hat noch alles einwandfrei funktioniert.

Inzwischen hab ich einen Speedport W504v. Ich hab in den Sicherungseinstellungen bereits meine Verschlüsselung auf WEP umgestellt,da der DS ja nur mit dieser Verschlüsselung kompatibel ist.

Was soll ich nun machen? Ist mein Router vielleicht nicht Wi-Fi kompatibel oder hab ich vielleicht irgendwelche Einstellungen bei meinem Router vergessen,die ich noch umstellen muss?

Danke schonmal im vorraus.
 

|Bastion|

Lieutenant
Dabei seit
Juni 2009
Beiträge
660
Ich hätte auch zuerst an die Verschlüsselung gedacht. Aber nachdem ich die umgestellt habe gings eigentlich immer. Komisch
 

Hallucinogen

Cadet 2nd Year
Dabei seit
Sep. 2010
Beiträge
30
teste doch einfach mal kurz OHNE verschlüsselung, geht es dann?

ansonsten hatte ich das problem mal wenn "präambel" in den WLAN-einstellungen auf kurz (Short) statt Lang (Long) stand. präambel muss auf kurz stehen. glaube aber irgendwie kaum, dass der speedport solche erweiterten einstellungen überhaupt zulässt.
 

Tyraell

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
397
Zitat von Hallucinogen:
teste doch einfach mal kurz OHNE verschlüsselung, geht es dann?

ansonsten hatte ich das problem mal wenn "präambel" in den WLAN-einstellungen auf kurz (Short) statt Lang (Long) stand. präambel muss auf kurz stehen. glaube aber irgendwie kaum, dass der speedport solche erweiterten einstellungen überhaupt zulässt.

Sehr merkwürdig....
selbst ohne Verschlüsselung,bekomm ich die Fehlermeldung:
"Die Sicherheitseinstellungen des Access Points werden nicht vom Nintendo DS unterstützt."

Das mit dem Präambel versteh ich leider nicht.
Am besten ich mach ein Screen von meinen Routereinstellungen für euch,damit ihr euch ein besseres Bild verschaffen könnt:
 

Anhänge

  • Sicherheit.JPG
    Sicherheit.JPG
    64,7 KB · Aufrufe: 569
  • Netzwerk.JPG
    Netzwerk.JPG
    62,2 KB · Aufrufe: 496

TomTurbo88

Lieutenant
Dabei seit
Sep. 2009
Beiträge
919
Hast du vllt ein Smartphone welches du als Wlan-Router verwenden kannst?
Da ich mit meinem 3ds auch nicht Online konnte bei alten DS Spielen und ich nicht meinen Router umstellen wollte, hab ich einfach das Handy als Hotspot eingestellt und geh übers Smartphone rein, könnte auch ne Option sein wenn du die Möglichkeit hast.

Edit:
Ja scheint so das es an einer Einstellung liegt, da kann ich aber leider nicht weiterhelfen.
Wollte dir nur mal den Tipp geben falls du die Möglichkeit gehabt hättest. Dann könntest du nämlich auch dein Netzwerk "richtig" verschlüsselt lassen.
 
Zuletzt bearbeitet:

Tyraell

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
397
Zitat von JonnyPotSmoker:
Hast du vllt ein Smartphone welches du als Wlan-Router verwenden kannst?
Da ich mit meinem 3ds auch nicht Online konnte bei alten DS Spielen und ich nicht meinen Router umstellen wollte, hab ich einfach das Handy als Hotspot eingestellt und geh übers Smartphone rein, könnte auch ne Option sein wenn du die Möglichkeit hast.

Jetzt wo du's sagst! Ein Smartphone hab ich nicht ,aber ich habe noch eine PSP und die kommt problemlos ins Internet.
Also müsste es doch an irgendwelchen Einstellungen liegen,oder?
Ergänzung ()

Hat niemand mehr eine Idee?
 
Top