Nvidia GraKa produziert Bluescreens am laufenden Band_driver-power-state-failure

NickY883

Cadet 2nd Year
Dabei seit
März 2014
Beiträge
20
Hallo!

Leider muss ich mal wieder an euch wenden, da ich so langsam irre, da alles probiert, werde.
Ich habe vor kurzem meinen Laptop zurückgesetzt, da es Probleme beim Explorer gab, bis gar nichts mehr ging.
In diesem Zeitraum hatte ich auch immer mal bluescreens mit dem im Betreff genannten "Daten".

Nach dem neu aufsetzen funktionierte erstmal alles und ohne mein zutun, treten nun wieder vermehrt diese bluescreens auf. Ich arbeite viel mit Bildbearbeitung und meistens stürzt der PC dann ab. Was ja schonmal auf die graka schließt.

Hab dann alles probiert, deinstallieren, neu installieren, mit driver sweeper alle Rückstände gelöscht- immer noch dasselbe. Außerdem hab ich einen uralt- Treiber probiert. Nix.

Nun habe ich mir windbg runtergeladen, bis jetzt nur pci.sys gefunden, was ja wohl ei allgemeiner Fehler sein soll.

Hier mal ein Log dazu, weiß aber nciht ob ich noch tiefer graben soll aber "nvlddmkm" deutet ziemlich auf den treiber hin.

Microsoft (R) Windows Debugger Version 10.0.10586.567 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\073016-5562-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available


************* Symbol Path validation summary **************
Response Time (ms) Location
Deferred SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 10 Kernel Version 14393 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 14393.0.amd64fre.rs1_release.160715-1616
Machine Name:
Kernel base = 0xfffff800`dc890000 PsLoadedModuleList = 0xfffff800`dcb95060
Debug session time: Sat Jul 30 08:26:58.448 2016 (UTC + 2:00)
System Uptime: 0 days 12:54:23.127
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

..............................................................
................................................................
................................................................
...
Loading User Symbols
Loading unloaded module list
................
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, ffffd28f84d6e450, ffffbb8010e5b960, ffffd28f84f6db40}

Probably caused by : pci.sys

Followup: MachineOwner
---------

6: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

DRIVER_POWER_STATE_FAILURE (9f)
A driver has failed to complete a power IRP within a specific time.
Arguments:
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: ffffd28f84d6e450, Physical Device Object of the stack
Arg3: ffffbb8010e5b960, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
Arg4: ffffd28f84f6db40, The blocked IRP

Debugging Details:
------------------


DUMP_CLASS: 1

DUMP_QUALIFIER: 400

BUILD_VERSION_STRING: 14393.0.amd64fre.rs1_release.160715-1616

SYSTEM_MANUFACTURER: ASUSTeK COMPUTER INC.

SYSTEM_PRODUCT_NAME: G551JK

SYSTEM_SKU: ASUS-NotebookSKU

SYSTEM_VERSION: 1.0

BIOS_VENDOR: American Megatrends Inc.

BIOS_VERSION: G551JK.201

BIOS_DATE: 10/13/2014

BASEBOARD_MANUFACTURER: ASUSTeK COMPUTER INC.

BASEBOARD_PRODUCT: G551JK

BASEBOARD_VERSION: 1.0

DUMP_TYPE: 2

BUGCHECK_P1: 3

BUGCHECK_P2: ffffd28f84d6e450

BUGCHECK_P3: ffffbb8010e5b960

BUGCHECK_P4: ffffd28f84f6db40

DRVPOWERSTATE_SUBCODE: 3

IMAGE_NAME: pci.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 57899938

MODULE_NAME: pci

FAULTING_MODULE: fffff808f6490000 pci

CPU_COUNT: 8

CPU_MHZ: 9be

CPU_VENDOR: GenuineIntel

CPU_FAMILY: 6

CPU_MODEL: 3c

CPU_STEPPING: 3

CPU_MICROCODE: 6,3c,3,0 (F,M,S,R) SIG: 1E'00000000 (cache) 1E'00000000 (init)

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

BUGCHECK_STR: 0x9F

PROCESS_NAME: System

CURRENT_IRQL: 2

ANALYSIS_SESSION_HOST: DESKTOP-M2LMSP5

ANALYSIS_SESSION_TIME: 07-30-2016 08:32:41.0895

ANALYSIS_VERSION: 10.0.10586.567 amd64fre

STACK_TEXT:
ffffbb80`10e5b928 fffff800`dca8a1ff : 00000000`0000009f 00000000`00000003 ffffd28f`84d6e450 ffffbb80`10e5b960 : nt!KeBugCheckEx
ffffbb80`10e5b930 fffff800`dca8a112 : ffffd28f`84f6d148 00000000`00000001 00000000`00000003 ffffd28f`84f6d1c0 : nt!PopIrpWatchdogBugcheck+0xeb
ffffbb80`10e5b990 fffff800`dc8c7260 : ffffd28f`84f6d180 ffffd28f`84f6d180 00000000`00140001 00000000`00000002 : nt!PopIrpWatchdog+0x22
ffffbb80`10e5b9e0 fffff800`dc9dd01a : 00000000`00000000 ffffbb80`10bee180 ffffbb80`10bfacc0 ffffd28f`92484080 : nt!KiRetireDpcList+0x440
ffffbb80`10e5bc60 00000000`00000000 : ffffbb80`10e5c000 ffffbb80`10e56000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND: kb

THREAD_SHA1_HASH_MOD_FUNC: 81a7ba75a791115b4f55c8910c64a260d525502e

THREAD_SHA1_HASH_MOD_FUNC_OFFSET: dfbcb3f9a415e4b8c955f15c39a77a130e810657

THREAD_SHA1_HASH_MOD: f08ac56120cad14894587db086f77ce277bfae84

FOLLOWUP_NAME: MachineOwner

IMAGE_VERSION: 10.0.14393.0

FAILURE_BUCKET_ID: 0x9F_3_ACPI_IMAGE_pci.sys

BUCKET_ID: 0x9F_3_ACPI_IMAGE_pci.sys

PRIMARY_PROBLEM_CLASS: 0x9F_3_ACPI_IMAGE_pci.sys

TARGET_TIME: 2016-07-30T06:26:58.000Z

OSBUILD: 14393

OSSERVICEPACK: 0

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK: 272

PRODUCT_TYPE: 1

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

OSEDITION: Windows 10 WinNt TerminalServer SingleUserTS

OS_LOCALE:

USER_LCID: 0

OSBUILD_TIMESTAMP: 2016-07-16 04:16:17

BUILDDATESTAMP_STR: 160715-1616

BUILDLAB_STR: rs1_release

BUILDOSVER_STR: 10.0.14393.0.amd64fre.rs1_release.160715-1616

ANALYSIS_SESSION_ELAPSED_TIME: 7e93

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:0x9f_3_acpi_image_pci.sys

FAILURE_ID_HASH: {20ddeb92-07eb-ebdc-bd08-44da71ffbd68}

Followup: MachineOwner
---------

6: kd> devobj ffffd28f84d6e450
Couldn't resolve error at 'evobj ffffd28f84d6e450'
6: kd> !devobj ffffd28f84d6e450
Device object (ffffd28f84d6e450) is for:
Cannot read info offset from nt!ObpInfoMaskToOffset
\Driver\pci DriverObject ffffd28f84e39c60
Current Irp 00000000 RefCount 0 Type 00000022 Flags 00001040
Dacl ffff93825c7c8f51 DevExt ffffd28f84d6e5a0 DevObjExt ffffd28f84d6eba0 DevNode ffffd28f84e27a50
ExtensionFlags (0000000000)
Characteristics (0x00000100) FILE_DEVICE_SECURE_OPEN
AttachedDevice (Upper) ffffd28f84e28e40 \Driver\ACPI
Device queue is not busy.
6: kd> !drvobj \Driver\pci
fffff800dcb92e30: Unable to get value of ObpRootDirectoryObject
Driver object \Driver\pci not found
6: kd> !devnode ffffd28f84e27a50
DevNode 0xffffd28f84e27a50 for PDO 0xffffd28f84d6e450
Parent 0xffffd28f84d82b30 Sibling 0xffffd28f84e26d30 Child 0xffffd28f84f6bc70
InterfaceType 0x5 Bus Number 0x1
InstancePath is "PCI\VEN_8086&DEV_0C01&SUBSYS_185D1043&REV_06\3&11583659&0&08"
ServiceName is "pci"
State = DeviceNodeStarted (0x308)
Previous State = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[01] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[00] = DeviceNodeEnumeratePending (0x30c)
StateHistory[19] = DeviceNodeStarted (0x308)
StateHistory[18] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[17] = DeviceNodeEnumeratePending (0x30c)
StateHistory[16] = DeviceNodeStarted (0x308)
StateHistory[15] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[14] = DeviceNodeEnumeratePending (0x30c)
StateHistory[13] = DeviceNodeStarted (0x308)
StateHistory[12] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[11] = DeviceNodeEnumeratePending (0x30c)
StateHistory[10] = DeviceNodeStarted (0x308)
StateHistory[09] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[08] = DeviceNodeEnumeratePending (0x30c)
StateHistory[07] = DeviceNodeStarted (0x308)
StateHistory[06] = DeviceNodeStartPostWork (0x307)
StateHistory[05] = DeviceNodeStartCompletion (0x306)
StateHistory[04] = DeviceNodeStartPending (0x305)
StateHistory[03] = DeviceNodeResourcesAssigned (0x304)
StateHistory[02] = DeviceNodeDriversAdded (0x303)
Flags (0x6c0000f0) DNF_ENUMERATED, DNF_IDS_QUERIED,
DNF_HAS_BOOT_CONFIG, DNF_BOOT_CONFIG_RESERVED,
DNF_NO_LOWER_DEVICE_FILTERS, DNF_NO_LOWER_CLASS_FILTERS,
DNF_NO_UPPER_DEVICE_FILTERS, DNF_NO_UPPER_CLASS_FILTERS
CapabilityFlags (0x00002002) DeviceD2, WakeFromD3
6: kd> !devnode ffffd28f84e27a50
DevNode 0xffffd28f84e27a50 for PDO 0xffffd28f84d6e450
Parent 0xffffd28f84d82b30 Sibling 0xffffd28f84e26d30 Child 0xffffd28f84f6bc70
InterfaceType 0x5 Bus Number 0x1
InstancePath is "PCI\VEN_8086&DEV_0C01&SUBSYS_185D1043&REV_06\3&11583659&0&08"
ServiceName is "pci"
State = DeviceNodeStarted (0x308)
Previous State = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[01] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[00] = DeviceNodeEnumeratePending (0x30c)
StateHistory[19] = DeviceNodeStarted (0x308)
StateHistory[18] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[17] = DeviceNodeEnumeratePending (0x30c)
StateHistory[16] = DeviceNodeStarted (0x308)
StateHistory[15] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[14] = DeviceNodeEnumeratePending (0x30c)
StateHistory[13] = DeviceNodeStarted (0x308)
StateHistory[12] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[11] = DeviceNodeEnumeratePending (0x30c)
StateHistory[10] = DeviceNodeStarted (0x308)
StateHistory[09] = DeviceNodeEnumerateCompletion (0x30d)
StateHistory[08] = DeviceNodeEnumeratePending (0x30c)
StateHistory[07] = DeviceNodeStarted (0x308)
StateHistory[06] = DeviceNodeStartPostWork (0x307)
StateHistory[05] = DeviceNodeStartCompletion (0x306)
StateHistory[04] = DeviceNodeStartPending (0x305)
StateHistory[03] = DeviceNodeResourcesAssigned (0x304)
StateHistory[02] = DeviceNodeDriversAdded (0x303)
Flags (0x6c0000f0) DNF_ENUMERATED, DNF_IDS_QUERIED,
DNF_HAS_BOOT_CONFIG, DNF_BOOT_CONFIG_RESERVED,
DNF_NO_LOWER_DEVICE_FILTERS, DNF_NO_LOWER_CLASS_FILTERS,
DNF_NO_UPPER_DEVICE_FILTERS, DNF_NO_UPPER_CLASS_FILTERS
CapabilityFlags (0x00002002) DeviceD2, WakeFromD3
6: kd> !devobj ffffd28f84d6e450
Device object (ffffd28f84d6e450) is for:
Cannot read info offset from nt!ObpInfoMaskToOffset
\Driver\pci DriverObject ffffd28f84e39c60
Current Irp 00000000 RefCount 0 Type 00000022 Flags 00001040
Dacl ffff93825c7c8f51 DevExt ffffd28f84d6e5a0 DevObjExt ffffd28f84d6eba0 DevNode ffffd28f84e27a50
ExtensionFlags (0000000000)
Characteristics (0x00000100) FILE_DEVICE_SECURE_OPEN
AttachedDevice (Upper) ffffd28f84e28e40 \Driver\ACPI
Device queue is not busy.
6: kd> !devnode ffffd28f84d82b30
DevNode 0xffffd28f84d82b30 for PDO 0xffffd28f84d80e40
Parent 0xffffd28f8468a010 Sibling 0xffffd28f84d68d30 Child 0xffffd28f84e27d30
InterfaceType 0 Bus Number 0
InstancePath is "ACPI\PNP0A08\0"
ServiceName is "pci"
State = Unknown State (0x0)
Previous State = Unknown State (0x0)
Flags (0000000000)
6: kd> !devnode ffffd28f84e26d30
ffffd28f84e26d30: Could not read device node
6: kd> !devnode ffffd28f84f6bc70
DevNode 0xffffd28f84f6bc70 for PDO 0xffffd28f84f6c6e0
Parent 0xffffd28f84e27a50 Sibling 0000000000 Child 0000000000
InterfaceType 0 Bus Number 0
InstancePath is "PCI\VEN_10DE&DEV_1391&SUBSYS_185D1043&REV_A2\4&819bc9d&0&0008"
ServiceName is "nvlddmkm"
State = Unknown State (0x0)
Previous State = Unknown State (0x0)
Flags (0000000000)
 

Mac_Fly

Lieutenant
Dabei seit
Juli 2004
Beiträge
1.003
Ja, ist der Grafiktreiber (gtx 850m?), der letztendlich aussteigt. Den sollteste schonmal gründlich entfernen (nimm DDU, nicht Driver Sweeper) und neu installieren. Ob da im Vorfeld noch ein anderer Treiber seinen Beitrag zu leistet kann ich ohne weiteres nicht sagen, wäre aber denkbar, s.u.
Intel Chipsatztreiber auch mal unbedingt drauf machen, falls noch nicht geschehen.
(RAM und Festplatte mal prüfen wird auch nicht schaden.)
(Im Microsoft-Forum wurde Dir ja schon geraten die Lüfter usw. auf Verschmutzung zu prüfen. Da sehe ich jetzt keinen direkten Zusammenhang mit Deinem Fehler, schaden würde es alle paar Jahre mal aber ebenfalls nicht. Lüfter reinigen beim Notebook ist natürlich ein bischen anspruchsvoller. Wenn man nicht weiss wie man es ohne Zerstörung zerlegt, sollte man wen anderes ranlassen. Von aussen mal reinblasen oder mit ner Taschenlampe reinleuchten und für sauber befinden reicht da bei weitem nicht (alles schon erlebt).
Das würde ich aber erstmal ganz hinten anstellen, solange sich kein offensichtliches Temp-Problem entwickelt. Dein Notebook ist vielleicht noch ein bischen zu jung dafür mit seinen knapp 1,5 Jahren.)

Falls Grafik- und Chipsatztreiber nicht helfen und Ram und HDD unauffällig sind:

Mir ist nicht ganz klar, was Du mit "Laptop zurücksetzen" meinst: Wiederherstellungspunkt? Recovery-Image vom Notebook, vermutlich mit win7 oder 8 und dann wieder win10-upgrade drübergebügelt? Wäre alles ein bischen suboptimal, nichts Halbes und nichts Ganzes, insbesondere für ne Fehlersuche. Da hast Du bestimmt noch irgendwelchen Treibermurks mit dabei. Ich meine, wenns läuft ist ja gut, aber bei Dir läufts ja offensichtlich nicht.
Wie wäre es notfalls mal mit ner sauberen Neuinstallation, direkt win10 und aktuelle Treiber für ALLE (auch Netzwerk, Sound, usw.) Komponenten frisch runterladen? Bzw. fürs erste werden da sicher die Treiber reichen, die win10 selbst mitbringt. Vorsichtshalber sollteste aber zumindest den Netzwerktreiber bereithalten, falls Win 10 evtl. doch nichts hat. Musst ja irgendwie online kommen...
Das sollte das Problem lösen, wenn nicht, ist Hardware kaputt (glaube ich aber erstmal noch nicht dran).
 
Zuletzt bearbeitet:

NickY883

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2014
Beiträge
20
Hallo!

Vielen Dank erst einmal für die Antwort!
Zuerst einmal- zurückgesetzt im Sinne von platt gemacht. Hatte damals SSD erneuert und windows 10 frisch, ohne allen Hersteller-gedöns installiert. Sprich, hab auch dieses mal formatiert und neu gestartet. Ja, das mit dem Lüfter hab ich ignoriert, zumal das Teil vor kurzem eh in der Reparatur (wegen was anderem) war und da gereinigt wurde. Chipset ist aktuell.

Bei Neuinstallation hatte ich im Übrigen auch nur die Treiber drauf, die Win sich sozusagen selber beschafft hat, auch Bluescreen. Habe, seitdem ich das Thema im Microsoft Forum eröffnet hatte, nur die Intel HD Treiber laufen und seitdem keinen Absturz mehr. Evtl. doch Hardware?
 

Mac_Fly

Lieutenant
Dabei seit
Juli 2004
Beiträge
1.003
Hm, kannst es ja nochmal probieren mit DDU, Intel Chipsatztreibern und Nvidia Grafiktreibern. Ansonsten gehen zumindest mir bei ner frischen Installation und korrekt funktionierendem RAM und HDD die Ideen aus an was es noch liegen könnte ausser an der Grafik-Hardware. Ist nur ein bischen komisch, daß es nach der Neuinstallation zunächst erstmal funktionierte?
 
Zuletzt bearbeitet:
Top