Opera speichert Log-In-Cookies nicht

cookiie

Lieutenant
Dabei seit
März 2007
Beiträge
662
Guten Abend,
mein Problem ist, dass Opera 9.51 Cookies automatisch löscht - was ich ja auch will - wenn ich den Browser beende. "Neue Cookies beim Beenden löschen"

Normalerweise habe ich es immer so praktiziert, dass wenn ich bestimmte Cookies mit Login-In-informationen aufheben will, einfach die oeben beschriebene Option deaktiviere den Browser neustarte und mich anmelde und nach einem erneuten Beenden des Browser die Option wieder deaktiviere und siehe da: Jedes Mal, wenn ich den Browser beende - bei der Funktion "Internetspuren löschen" ist alles aktiviert ausser "Alle Cookies löschen", damit ja meine gespeicherten nicht gelöscht werden.

Das ganze funktioniert ja auch ohne jegliche Probleme, bei exempli gratia CB und Last.fm, nur dass bei Letzerem der "Trick" nicht mehr funktioniert, als ich meine Anmeldungsinformationscookie (xD) neu anlegen wollte, denn ich gelange zuerst an www.lastfm.de, wechsle dann auf's englische Portal und melde mich an, den Rest könnt ihr oben nachlesen und wenn ich denn wieder auf die Seite gehe, steh' ich wieder blöd bei www.lastfm.de, hätte ich den Cookie, so würde ich automatisch auf der englischen Version landen und angemeldet sein.

Bevor ich im angemeldeten Zustand Opera beende ist der Cookie drinnen, nach dem Neustart von Opera ist er nicht mehr gespeichert, nur mehr der von der deutschen Variante und der enthält antürlich keine Log-In-Informationen, auch wenn ich mich via der deutschen anmelde, bringt's mich nicht weiter..

kleines Problem, laanger Text ^^"

Danke
 
Zuletzt bearbeitet:

Camillo

Commodore
Dabei seit
Nov. 2007
Beiträge
4.434
Hi!

In den allgemeinen Einstellungen "Neue Cookies beim Beenden löschen" aktiviert lassen und dann bei der entsprechenden Website per Rechtsklick -> Seitenspezifischen Einstellungen -> Cookies die Aktivierung aufheben.

Sollte so eigentlich funktionieren.

P.S.: Es gab noch nie einen passenderen User-Namen ;)
 

cookiie

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2007
Beiträge
662
Geeeht nicht, der Cookie ist zwar noch da, aber die Anmeldeinfo. ist nicht enthalten, sondern nur die Farbeinstellung (schwarz statt rot). Aber der Ansatz war gut. Kann es etwa sein, dass diese "Funktion" von der Seite nicht mehr unterstützt und somit akzeptiert werden? Denn ich kann mich entsinnen, dass es früher für eine Periode auch nicht gegangen ist und iwie dauert der Log-in auch quälend lange. Hätte ich den Cookie bloss nicht gelöscht, nur um einen neuen mit anderen Farbeinstellungen zu speichern, denn beim alten wollte er die andere Farbe auch nicht übernehmen, worauf ich hätte aufmerksam werden sollen.. ^^"

Dasselbe hab' ich mir auch gedacht xD

Aber danke für den Ansatz!

EDIT:
Bombe, es geht danke für den Tipp!
 
Zuletzt bearbeitet:
Top