Outlook 2010 - Archivierte E-Mails fort :-(

fsfan

Cadet 4th Year
Dabei seit
Juni 2010
Beiträge
76
Hallo liebe Community,

vor ca. 3 Wochen habe ich mein Outlook dazu aufgefordert meine E-Mails vom aktuellen Tag an bis zur ersten Mail zu archivieren, ich dachte das wäre eine gute Methode meine E-Mails zu sichern. Plötzlich warn ALLE Mails weg. Ich war natürlich geschockt und habe gleich die archive.pst via Datei>Öffnen>Importieren wieder eingefügt, aber nur mit dem kleinen Erfolg das die E-Mails im Posteingang vom 21.10.09 - 4.11.09 (um die 20 Stück) und ein paar gelöschte Mails wieder aufgetaucht sind. Alle anderen E-Mails vom 5.11.09 bis heute sind seitdem verschollen.

Die archive.pst ist ca 50 MB groß. Ich denke da passen mehr als nur ca. 50 Mails rein.

Könnt ihr mir bitte helfen? Unter den E-Mails sind ein paar sehr wichtige dabei, ich war so leichtgläubig und dachte das die E-Mails in der .pst sicher seien vorallem weil ich mehrere Kopien von ihr besitze.

Für eure Antworten bedanke ich mich schon jetzt :-)
 

tRITON

Lieutenant
Dabei seit
Mai 2010
Beiträge
715
Schalte doch mal die Automatische Archivierung wieder aus, damit deine neu importieten Mails nicht direkte wieder Exportiert werden.

Grundsätzlich solltest du deine Daten selber sichern, indem du die über Datei Importieren/Exportieren die Daten sicherst. Das Archiv ist dafür im Grunde nicht gedacht.

Bei 50MB sollte sicherlich mehr an Daten drin sein, es sei denn du hast Mail mit großen Anhängen erhalten.
 

chancaine

Captain
Dabei seit
Feb. 2006
Beiträge
3.086
Also ich würde mal manuell eine .pst Datei suchen und per Einfügen-Funktion in Outlook einpflegen.
Normalerweise sind alle Daten in der Datei gespeichert, sogar alte und gelöschte Adressbuch-Einträge.
Die übliche Backup-Funktion in Outlook kannst Du übrigens vergessen, nutze lieber das , welches
bequemer und umfangreicher ist.
 

fsfan

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
76
Danke für den Tip meine nächsten E-Mails werde ich sicherlich anders sichern :-). Die Autoarchivierung habe ich bereits deaktiviert damit mir wenigstens meine letzten, wenige Mails erhalten bleiben.

@ chancaine

Wie fügt man eine .pst manuell ein?
 

fsfan

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
76
Ja genauso habe ich es ja angestellt. :-( Leider kommen da nur die gelöschten wieder. Als ob ich nur die gelöschten archiviert hätte. Aber dann würde es ja unlogisch sein das der Posteingang weg ist.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.670
Du musst das Archiv nicht importieren sondern nur öffnen (Datendatei öffnen >> Archiv.pst), dann evtl die Ansicht einstellen, das auch alles angezeigt wird. Beim archivieren solltest Du auch angeben was alles archiviert werden soll und nicht nur den Ordner nehmen auf dem der Cursor steht, alle Unterordner mit einbeziehen, dann auch noch den Haken setzen, das auch Daten archiviert werden sollen, für die keine Autoarchivierung aktiv ist. Dann erst noch die Einstellungen für die Archivierung anpassen, dort wird bestimmt eingestellt sein, das ältere Dateien gelöscht werden sollen.
 

Anhänge

fsfan

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
76
So, die archive.pst habe ich jetzt auch via öffnen einfach geöffnet, mit dem gleichen Erfolg. :-)
Habe mir alle E-Mail Elemente anzeigen lassen. Ich glaube es hat langsam keinen Sinn mehr, meine E-Mails sind verschollen :-(. Ich frag mich nur weiterhin warum die archive.pst so voll ist. Da müssen doch meine ganzen E-Mails drinne stecken. Also bei Outlook ist ja löschen wenn älter als 6 Monate als Standard, also selbst wenn diese Option eingestellt wäre würden meine anderen mails von Mai dasein. Und die Mails vom 10/09 - 11/09 wären ja dann gelöscht.

Edit: Ich lade gerade Thunderbird 3 herunter und gug ob er was findet.
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.670
Stelle doch mal die Ansicht um so dass auch alles angezeigt wird und nicht nur die neuen Mails?.
 

fsfan

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
76
Ich weis jetzt nicht was ich sagen soll, aber meine ganzen E-Mails sind wieder da. :-)
Vielen Dank an euch alle :-)

Outlook hatte inzwischen irgendwie eine neue .pst angelgt. Zum Glück hatte ich die alte .pst noch irgendwo rumliegen habe die eingefügt und trotzdem wurden meine mails nicht angezeigt. nachdem werkam mich nochmal darauf hingewiesen hat die ansicht so zu ändern das ich alle emails sehe, habe ich dies auch getan und siehe da: Ein Großteil meiner Mails ist wieder da so auch die wichtige die ich gesucht hab. :-).
 
Zuletzt bearbeitet:
Top