Outlook 2010 synchronisiert Ordner "Gesendet" nicht mehr (GMX+IMAP)

Phoenixz

Lieutenant
Dabei seit
März 2004
Beiträge
531
Hallo,

ich habe vor kurzem festgestellt, dass Outlook 2010 den Ordner "Gesendet" und "Gelöscht" bei meinem GMX (IMAP-)Konto nicht mehr richtig synchronisiert. Das äußert sich z. B. darin, dass wenn ich eine Mail versende, diese automatisch in den Ordner "Gesendet" verschoben wird und dann eine Sekunde später nicht mehr in Outlook (bzw. diesem Ordner) zu sehen ist. Melde ich mich über das Web-Interface an sehe ich die Mail allerdings, so wie es sein sollte, in dem Ordner "Gesendet". Das Gleiche passiert auch wenn ich in Outlook eine beliebige Mail per Drag and Drop in den Ordner "Gesendet" verschiebe (was übrigens auch für den Ordner "Gelöscht" gilt). Verschiebe ich über das Web-Interface eine Mail in den Ordner "Gesendet" sehe ich diese Mail ebenso wenig in Outlook. Lange Rede, kurzer Sinn: Outlook zeigt mir für die Ordner "Gesendet" und "Gelöscht" immer einen leeren Ordner an, egal ob Mails vorhanden sind oder nicht.
Die Konteneinstellungen sind auf jeden Fall korrekt eingestellt und die Ordner sind auch auf die richtigen IMAP-Ordner gemappt. Hatte zuvor auch nie Probleme. Das einzige was ich vor kurzem geändert habe ist das Einspielen des SP2 fürs Office.
Ist hier zufällig jemand im Forum, mit dem gleichen Setup (Outlook 2010 SP2 + GMX IMAP), der mir sagen kann, ob bei ihm die Ordner "Gesendet" und "Gelöscht" noch funktionieren?
Bei einem zweiten IMAP Konto funktioniert übrigens alles ohne Probleme.

Danke

Update 31.08.2013 16:46:
Wie ich gerade festgestellt habe passiert NICHT das gleiche, wenn ich eine bestehende E-Mail per Drag and Drop in den Ordner "Gesendet" verschiebe (wie zuvor behauptet). Allerdings hängt das ganze auch davon ab, von welchem Konto ich eine E-Mail verschiebe. Wie bereits angedeutet habe ich mehrere Konten in Outlook. Bei meinem ersten Test habe ich eine E-Mail von einem anderen Konto per Drag and Drop in den Ordner "Gesendet" von GMX verschoben (hier verschwindet dann auch die E-Mail wirklich). Nehme ich aber eine E-Mail aus meinem GMX Konto und verschiebe sie in den Ordner gesendet bleibt sie auch wirklich dort und ich sehe sie in Outlook. Und jetzt wird es noch interessanter, sobald mindestens eine E-Mail in dem Ordner ist landen auch wieder alle gesendeten E-Mails in dem Ordner "Gesendet". D.h. die Lösung ist eine Dummy-Mail in dem Ordner "Gesendet" zu behalten (in normalfall ist mein "Gesendet" Ordner immer leer). Eine wirklich schöne Lösung ist das nicht, aber immerhin habe ich so wieder Zugriff auf gesendete E-Mails und kann sie direkt aus Outlook heraus in den passenden Ordner verschieben.
 
Zuletzt bearbeitet:
M

miac

Gast
Prüfe, ob die Einstellungen richtig sind. Oft gibt es das Problem, daß in Outlook nicht der eMailseitige Gesendet - Ordner verwendet wird. Prüfe, ob du eventuell einen der folgenden Ordner hast:
Sent
SentMail
Gesended
 

Phoenixz

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
531
Danke für die Antwort. Die Einstellung bzw. der gemappte Order stimmt (leider). Jetzt nachdem eine Mail im Ordner "Gesendet" drin ist synct er nachweislich korrekt. Sende ich z. B. mit meinem Smartphone eine Mail ab, so habe ich sie auch sofort in Outlook unter "Gesendet", aber nur wenn dort bereits eine "gedownloadete" Datei ist.
(Habe aber trotzdem die IMAP-Ordner Einstellungen nochmal überprüft - alles korrekt)

Bzw. was meinst du konkret mit
Oft gibt es das Problem, daß in Outlook nicht der eMailseitige Gesendet - Ordner verwendet wird.
Meinst du damit unter Konteneinstellungen die Angabe in welchen Ordner Outlook die gesendeten Mails speichern soll?

Ich habe damit jetzt lange rumgespielt und denke dass es irgendwie ein bug mit dem "Download" geben muss. Outlook ist standardmäßig so eingestellt, das er für alle Ordner nicht nur die Header sondern automatisch die ganze Mail runterlädt. Wenn Outlook nur den Header einer Mail runtergeladen hat zeigt er im Navigationsbereich ein entsprechendes Icon an. Und jetzt wird’s interessant (folgendes Scenario):
- Ordner "Gesendet" ist leer
- Ich sende eine Mail
- Gehe in Ordner "Gesendet" rein -> Immer noch leer (Web-Interface Mail vorhanden)
- Ich nehme mir eine bereits gedownloadete Datei aus dem gleichen Konto (z.B. aus dem Spam Ordner ;)) und verschiebe sie in den Ordner "Gesendet" (in Outlook)
- Ich gehe in den Ordner "Gesendet" -> Beide Mails sind jetzt sichtbar ABER bei meiner abgeschickten Mail ist das Icon, das besagt, dass diese Mail noch nicht runtergeladen worden ist (drückt man drauf, wird diese "runtergeladen" (davon bekommt man so gesehen nichts mit) und das Icon verschwindet)
- Sende ich jetzt wo mindestens eine Mail in dem Ordner Gesendet vorhanden ist eine weitere Mail ab landet sie auch wirklich in dem Ordner "Gesendet" und ist sofort "runtergeladen" (also auch kein entsprechendes Icon vorhanden).

Ich nehme an Outlook zeigt keine Mails im Ordner an, weil er sie schlicht noch nicht gedownloadet hat.

Finde das Verhalten sehr merkwürdig. Insbesondere da es bei einem anderen IMAP Konto einwandfrei funktioniert und es (nachweislich) noch am 16.08 keine Probleme gab.

Daher würde mich nach wie vor interessieren ob hier jemand
- Outlook 2010 SP2,
- IMAP GMX und
- Leerer "Gesendet" Ordner
hat und ähnliche Probleme (seit dem Update auf SP2?) hat.
 
Zuletzt bearbeitet:
M

miac

Gast
Ich benutze 4 IMAP Konten und habe das Verhalten nicht. Allerdings ist mein Gesendet Ordner auch nie leer.

Hast du die Einstellungen in der Senden- und Empfangengruppe für jedes Konto geprüft?
 

Phoenixz

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
531
Ja, auch das habe ich gemacht. Beim entsprechenden Konto ist definitiv "Vollständige Elemente einschlißlich Anlagen für abonnierte Ordner herunterladen" aktiviert und das Konto ist ganz normal in der Senden-Empfangen gruppe drinne.

Doch wie bereits gesagt, bei einem anderen IMAP-Konto (auch in Outlook) geht alles einwandfrei (mit leerem "Gesendet" Ordner) und wenn der "Gesendet" Ordner nicht leer ist geht es mit GMX auch ohne Probleme.
 

mry

Newbie
Dabei seit
Sep. 2013
Beiträge
1
Ich kann das Phänomen nachvollziehen:

Habe zwei Rechner. Beide Win7 Pro 64Bit mit Office 2010 Pro. Konfiguration der Beiden Maschinen sehr ähnlich.
Alle mir bekannten E-Mail und Konteneinstellungen habe ich auf beiden Rechner abgeglichen!

Auf dem Desktop PC funktioniert alles wie gewohnt.

Auf dem Notebook werden gesendete Elemente vom GMX IMAP nicht angezeigt, auch in der GMX-Weboberfläche wird die Mail nicht angezeigt. Verschickt wird sie aber definitiv!

Meine Bemerkung gestern war folgende: Wenn ich eine E-Mail vom IMAP GMX Konto schicke, erscheint beim Senden die E-Mail kurz im Postausgang der Standard "Outlook-Datendatei". Erscheint aber auch dort nicht unter den gesendeten. Vielleicht kannst du das checken ob das auch bei dir der Fall ist.

Ich habe gestern noch das Outlook "kurz" (sprich keine gründliche Säuberung) entfernt und wieder installiert. Keine Änderung.

Hat jemand eine Idee?

VG,
mry
 

Phoenixz

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
531
Hallo mry, ich bin mir nicht sicher ob ich dich richtig verstanden habe. Allerdings scheinen unsere Probleme leider nicht identisch zu sein. Wenn ich eine Mail über mein GMX Konto (IMAP) in Outlook versende sehe ich die Mail sowohl im Postausgang als auch anschließend für einen Bruchteil einer Sekunde im Ordner "Gesendet". Auch in der Weboberfläche von GMX sehe ich die Mail im Ordner "Gesendet". Bei mir handelt es sich um ein Synchronisations-Problem mit dem IMAP-Ordner "Gesendet". Das Problem kann wie von mir oben beschrieben behoben werden.

Bei dir hört es sich so an, als ob du bei den Einstellungen eingestellt hast, dass du ausgehende E-Mails nur lokal abspeicherst bzw. gar nicht. Öffne mal deine Konteneinstellungen zu diesem Konto, dann unter "Weitere Einstellungen" im Reiter "Gesendete Elemente". Welche Option ist dort ausgewählt?
 
Top