Outlook Express 6: Links in Emials funktionieren nciht mehr

CHEE KO PEK

Lieutenant
Dabei seit
Nov. 2004
Beiträge
604
Outlook Express 6: Links in Emails funktionieren nicht mehr

:freaky: hallo,

gelegentlich schicken freunde mir links zu webseiten im inet per emial. normalerweise reicht ein klick auf den link und der standardbrowser popt auf und die seite wird geöffnet. bei mir klappt das nicht (mehr). welche option muss ich ein oder ausschalten, damit das (wieder) klappt ?

danke.

gruß


Update:
Habe nochmal ein wenig getestet und herausgefunden, dass seit der Deinstallation von Firefox, das Url:Hypertext Transfer Protocol nicht mehr mit dem ie verlinkt war. Normalerweise bleiben diese Verknüfpungen bestehen bei der Deinstallation. Naja, Problem gelöst.
 
Zuletzt bearbeitet:

schrauber

Lieutenant
Dabei seit
Feb. 2004
Beiträge
662
Hallo habe diese Tipps zum Deinem Problem gefunden :

1. Klick auf Mail-Link startet nicht Outlook Express
Beende Internet Explorer und Outlook Express und gib unter «Start/Ausführen» folgendes ein:
"c:\Programme\Outlook Express\msimn.exe" /reg
Pfad ggf. anpassen und System neu starten. Überprüfe im Internet Explorer unter «Extras/Internetoptionen/Programme» ob Outlook Express auch ausgewählt ist.

2. Link in Outlook Express (oder anderer Anwendung) funktioniert nicht
Klicke im Menü «Extras/Internetoptionen/Programme» auf «Webeinstellungen zurücksetzen».
Überprüfe auch die Pfadangabe zu iexplore.exe für folgende Dateitypen:
URL:HTTP (HyperText Transfer Protocol)
URL:HTTP (HyperText Transfer Protocol) mit Sicherheitssystem
URL:FTP (File Transfer Protocol)
Sollte die Pfadangabe mit der 8.3 Namenskonvention eingetragen sein, ändere diese auf lange Dateinamen, z.B. "C:\Programme\Internet Explorer\iexplore.exe".

Oder Microsoft Seite zu diesem Problem:

http://support.microsoft.com/?kbid=177054
 
Top