Problem mit Nero 7 - Multisession Fehler

Jeckus

Lt. Commander
Registriert
Okt. 2007
Beiträge
1.117
Hallo,

also mein Problem ist folgendes. Ich habe eine Daten-CD zusammengestellt und diese als Multisession gebrannt. Danach habe ich mir die Zusammenstellung als .ISO auf dem Rechner gespeichert. Die CD war nicht für mich bestimmt, einige Wochen später wollte ich mir diese Zusammenstellung auch auf CD brennen, also rein in Nero, die ISO-Datei geöffnet, noch einige weitere Daten hinzugefügt und dann auf Brennen.
Der Brennvorgang startete jedoch erst gar nicht, mit der Fehlermeldung, dass Nero die Zusammenstellung nicht brennen kann, weil die CD mit der vorherigen Session benötigt wird.

Das bedeutet meiner Meinung nach, dass Nero irgendwelche Relevante Daten auf dem "neuen" Rohling sucht, diese Daten befinden sich aber einzig und alleine auf der zuerst gebrannten CD.

Ich habe viele Möglichkeiten ausprobiert meine ISO doch noch zu brennen:

- neue Multisession starten
- keine Multisession
- finalisieren

Bei allen Versuchen verlangte Nero die angefange Multisession-CD. Ich verstehe das Problem nicht ganz, weil ich mit einer ISO-Datei doch eine vollkommen unabhängiges Image erstellt habe, welches ich so oft ich will wieder brennen kann oder? Gibt es irgendwelche Möglichkeiten meine ISO doch noch auf CD zu bekommen?

Danke für Eure Hilfe
Grüße Jeckus
 
Du hast also die Multi-Session zuerst auf CD gebrannt und dann nochmal das gleiche in ein Image "gebrannt". Oder nur die Zusammenstellungsinfos abgespeichert?

Wie auch immer:

Probier mal mit

http://isobuster.softonic.de/
oder
http://ultraiso-premium.softonic.de/
o.ä.

das image zu entpacken und quasi alles komplett neu zu machen.
Wenn das auch nicht möglich ist, ist das Image wahrscheinlich defekt.

PS:
ich glaube winrar kann das mittlerweile auch.
 
Zuletzt bearbeitet:
Ja genau, ich habe die Multi-Session auf CD gebrannt und dann am Ende, wenn man Nero schließen möchte, fragt das Programm nach ob man die Zusammenstellung abspeichern möchte, ich habe dies bestätigt und als *.ISO abgelegt.

Das die Datei defekt ist bezweifle ich stark, da sie ja geöffnet wird und sich alle Daten darin befinden. Ich werde es mal mit der von Dir vorgeschlagenen Software probieren und mich danach noch einmal melden...
 
Also Du hast sie nicht als *.nri abgespeichert oder nur die vorgeschlagene Endung in *.iso umbenannt? Das wären nämlich nur Verknüpfungen zu den Originalspeicherort der Daten, aber nicht die Daten selber inklusive und somit auch kein image.

Ich bin mir jetzt gerade nicht sicher, aber brennt man ein image nicht normalerweise unter Menü->Rekorder->Image brennen?
Image erzeugen dann unter Rekorder->Rekorderauswahl->Image Rekorder.
 
Zuletzt bearbeitet:
Ja, du hast recht, es ist kein "echtes" Image, es ist lediglich die Information der Zusammenstellung. Nero speichert dies automatisch als *.iso ab!
 
Also bei mir ist das immer *.nri. Dann benenn sie doch mal testweise in *.nri um bzw. häng die Endung hinten dran.
Ansonsten vermute ich irgendein Prob in Nero beim Abspeichern, vllt. bezieht sich die Zusammenstellung aus irgendeinem Grund auf die CD oder es ist einfach eine fehlerhafte Fehlermeldung ^^ bzw. Folgefehler.

Auf jedenfall kannst Du die Vorschläge vergessen, da es nur ne Nero-eigene Zusammenstellungsinfo ist. Da gibts einfach nix zu entpacken, weil nix außer Links und Optionen drin ist. ;)

Die Original-Daten hast du wohl nicht mehr und auch nicht mehr die gebrannte CD?
Sonst könnteste nochmal alles neu machen oder von der CD ein echtes Image.
 
Naja doch, die orig. Daten befinden sich alle auf meinem Rechner, jedoch waren es mehrere Stunden Arbeit diese zusammen zu stellen. Diesen Arbeitsaufwand wollte ich eigenltich umgehen :D
Die gebrannte CD werde ich wohl auch nie wieder sehen. Diese sch**ß Weichware macht mich verrückt, der will wirklich die andere CD um die Multi-Session fortzusetzten, eine neue Multi-Session zu beginnen oder die Zusammenstellung zu brennen und finalisieren ist dem Herrn Nero dann doch zuviel ;)
Danke für deine Ratschläge Relict, werde noch das ein oder andere austesten und am Ende dann wohl doch noch einmal die gesamte Zusammenstellung von neuem machen :hammer_alt:
 
Eventuell sind einfach die Dateien im Nachhinein an einen anderen Speicherort verschoben wurden, so dass die Pfade in der *.nri zu den originalen nicht mehr stimmen und Nero abdreht.

Mach Dir am besten 2 Nero-Fenster nebeneinander auf. Einmal die "*.iso", um die alte Struktur einzusehen.
Und in dem 2. Fenster legste diese Struktur 1:1 mit den Originaldateien komplett neu an.
 
Zurück
Oben