Probleme DLNA/Streaming auf Philips TV und Windows Media Player

RedSlusher

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.822
Guten Abend CB'ler,

ich bekomme das mit dem Streaming einfach nicht gebacken.

Ich versuche es mit dem PS3-Media Server, habe meinen Filme-Ordner den ich freigeben will dort hinzugefügt, Log sagt dann auch "checking [Pfad]", Transcodieren etc alles erstmal so gelassen.

Der PS3-Mediaserver erscheint im Explorer unter "Netzwerk" auf meinem anderen PC (beide Windows 8 64-Bit), beim Doppelklick darauf ist dieser leer.

Öffne ich diesen im Windows Media Player kann ich dann auf "Ordner" klicken, dieser ist dann wiederum leer.

Der PSM zeigt mir als erkannte Geräte Philips TV und WMP und im Log steht auch das sich der Windows Media Player unter der und der IP verbunden hat.


Wenn ich auf dem Philips TV (32PFL7404K) nach Medienserver suche findet er auch nach 10 Minuten einfach gar nichts :(

Firewall und Virenprogramme habe ich testweise ausgeschalten, keine Besserung.


Habt ihr noch nen Tipp oder habe ich was vergessen, verzweifle da langsam dran :(


Besten Dank im Voraus und Gruß
Red
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.758
wlan oder lan?
stelle mal den philips auf manuelle ip.
ging das überhaupt mal? (früher musste man per fernbedienung irgend ein code eingeben, damit "extern" freigeschaltet wurde, guggsdu auf philips website oder benutz den online-support-chat.)
siehst du jpg oder musik?
 

RedSlusher

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
1.822
Alles über LAN, das mit der festen IP werde ich mal testen.

Keine Ahnung ob das jemals ging hab es vorher nie versucht da das Thema erst seit dem ich meinen HTPC hab interessant für mich ist :)

Bilder und Musik kann ich heute Abend dann gleich mal testen.
 

RedSlusher

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
1.822
So mit fester IP probiert und dem Programm Serviio.
In Serviio der Ip vom TV das "Philips-Profil" zugewiesen und läuft:)
 
Top