Probleme mit ASUS M4A9T-DLX/AMD P2-955BE/OCZ

derebbe

Cadet 4th Year
Dabei seit
Mai 2009
Beiträge
117
Hallo zusammen,

mein System stellt sich aus folgenden Komponenten zusammen: klick mich!.

Ich hatte meinen CPU-Kühler (Zalman CNPS9900) bis vorhin ohne diesen Plastikrahmen in mein System verbaut (http://eprim.org/i/0811/zalman-cnps9900-2.jpg). Doch wie sicherlich einige von euch wissen fängt diese Konstruktion an zu "singen", wenn man dann aber einfach beide Seiten des Lüfters leicht drückt ist der Ton sofort weg. Ich dachte mir dann, dass ich diesen Plastikrahmen mal wieder installieren. Die Temperatur der CPU war vor dem Umbau unter Last immer so bei 48°...

Nach dem Umbau fuhr auch zuerst alles normal wieder hoch, ich spielte eine Runde COD4 und mein System blieb hängen. Hab sofort ein Reset gemacht und bin ins Bios um die Temp zu checken, CPU war bei 43° also eigentlich OK. Dann habe ich die Einstellungen der "Lüftersteurung" im BIOS von den Profilen "Silent" auf "Optimal" umgestellt und anschließend bin ich noch ein wenig durch die Optionen gegangen (ohne etwas zu verstellen). Mir viel dann die Option "Memory Profile" auf, diese stand auf DISABLED. Als ich diese dann auf ENABLED stellte fror der Rechner ein.

Nach einem weiteren Reset ging er zwar an aber der Bildschirm gibt kein Bild mehr aus. Anschließend habe ich diverse BIOS-Resets ausprobiert - alles ohne Erfolg. Das einzige was mich stutzig macht ist der RAM. Wenn ich die Bänke wechsle und den Rechner einschalte, ist es so als wenn man alle 2 Sek. den Reset-Knop drückt. Die Kühler heulen also alle 2 Sek. immer wieder auf (es ist aber kein Reset-Knop verklemmt oder sowas ;)).

Auch das Booten mit nur einen Riegel bringt mich leider nicht weiter. An dem Plastikrahmen kann es ja schlecht liegen, aber meint ihr der RAM ist nun fratze? Kann ja irgendwie nicht sein, ich hatte die Änderungen an den Einstellungen im Bios noch gar nicht gespeichert gehabt...

Kann auch leider keinen anderen DDR3-Ram ausprobieren, das ist mein einziger Desktop mit DDR. Eine andere PCIe Graka hatte ich bereits ohne Erfolg ausprobiert gehabt.

Hat wer vielleicht noch eine Weitere Idee? Vielen Dank schon mal ;)
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
Kann es sein, dass die Mindestdrehzahl vom CPU-Lüfter im BIOS zu niedrig eingestellt wurde ? Oder der Kühler beim Umbau sich leicht gedreht / verschoben hat ?

Nimm den Kühler runter - vor dem Abnehmen leicht den Kühler rechts / links drehen falls dieser sich "festgesaugt" hat - verstreiche die WLP wieder auf der Unterseite des Kühlers und auf der CPU - den Kühler GERADE aufsetzen - festhalten - befestigen - CPU_Lüfter-Kabel an CPU_FAN anschließen - für die CPU "silent" einstellen - für die Chassis-Lüfter "performence"

Die RAMs auf die Werte wie vom Hersteller vorgegeben DIREKT einstellen und beim ASUS MB möglichst das Timing auch DIREKT auf "2T" stellen - er sollte jetzt laufen -

Wenn es nicht hilft- zunächst nur EINEN RAM-Riegel eisetzen - die Einstellungen vornehmen und danach den zweiten Riegel einsetzen -
 
Zuletzt bearbeitet:

voodoojonny

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
484
Alles ab, nur Grundkomponenten angeschlossen lassen. Du hast ja zwei RAM-Riegel: jew. mit nur einem probieren. I.d.R gehen nicht beide gleichzeitig kaputt.

An der Graka liegt´s ja scheinbar nicht. Wenn der Rechner (nur Mainboard, CPU, RAM & Graka) nach Variation der RAM-Rirgel immer noch nicht hochfährt, sind Mainboard oder CPU kaputt (ganz evtl. auch beide RAM-Riegel).

Du kannst an die Sache auch über die Beep-Codes herangehen. Guck dir mal das an: http://www.libe.net/themen/BIOS_Post_Beep_Code__AMI__AWARD__IBM..._.php

Viel Glück!
 

derebbe

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
117
@Hannes: Ich habe an der Mindestdrehzahl gar nichts geändert, der Kühler saß auch gerade drauf.

@voodoojonny: Die Idee mit den Beep-Codes hatte ich auch (auf dem Board ist leider kein Piepser, das Gehäuse hat auch kein Lautsprecher, hatte aber mal aus einem alten Tower einen Lautsprecher zur Seite gelegt) nur leider beepte nichts. Um zu gucken ob das Board überhaupt etwas in richtung POST macht, habe ich den PC ohne RAM eingeschaltet und schon fing er an zu beepen. Das mit dem einem Riegel in unterschiedlichen Bänken booten habe ich probiert gehabt, auch minimal Konfiguration - sowas macht man doch direkt ;) (führt auch zum Erfolg wenn eine Komponente defekt ist).

Aber: Ich habe Hannes Tipp befolgt und den Kühler einfach nochmal montiert, ER LÄUFT WIEDER! Wie kann das denn sein? Habe aber einfach aus Jux den Plastikrahmen wieder entfernt, aber daran kann es ja nicht gelegen haben... Mysteriös, oder?
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
Doch - es ist so beim Zalmann besonders - er ist aus Versehen leicht gedreht worden - wie auch immer -
 

derebbe

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
117
Hm wie dem auch sei, ich lass es jetzt so und werde mit wohl einen Towerkühler zulegen. Dieses singen der Lamellen nervt schon ziemlich wenn der Rest des Rechners ruig ist.
Ergänzung ()

PS: Dieses Bild (klick) ist direkt nach dem Umbau vorhin aufgenommen, sieht doch ganz gerade aus... Irre das der PC sich dann gar nicht einschaltet...
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
Nimm den Plastikring ab - es wird dadurch die CPU leicht besser gekühlt - und das "Pfeifen / Singen" ist zumindest geringer und stört nicht so -

EDIT - befestige mal das NT so, dass dieses nicht aufliegt - es wird auch leiser sein -

2. EDIT - ist der Kühler so gedreht, dass die Wärme in Richtung des 120er Lüfters befördert wird ? Also zur Rückfront ?


POWERKABEL ist richtig aufgesteckt ?
 
Zuletzt bearbeitet:

derebbe

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
117
Das Netzteil schwebt, zwischen dem Bodem und dem NT sind so 3mm Luft... aber ich könnte so ein Gummiteil für das NT besorgen damit es vom Gehäuse entkoppelt ist...

Aber auf jedenfall vielen Dank für eure Hilfe, da ich das Problem beim Kühler ausgeschlossen hatte, hätte ich wohl noch lange rumprobiert *freu* :)
 
Top