Probleme mit Videowiedergabe

kl0br1ll3

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.585
Hi,

folgendes Problem habe ich seit kurzem mit meiner Grafikkarte?

Wenn ich ein Video abspiele auf dem zweitem Bildschirm (per DVI angeschlossen) und auf dem erstem Bildschirm ein Fenster minimiere und maximiere dann ruckelt das ganz leicht also ist nicht so flüssig wie gewonnt.

Mir kommt das fast schon so vor als würde die Grafikkarte (siehe Signatur) nicht richtig hochtakten im Windowsbetrieb. Habe jetzt shcon mehrere Treiber ausprobiert und bin jetzt irgendwo bei 314.22 (bin mir nich ganz sicher) angelangt und ist schon mal besser wie mit dem 320.49... Aber immer noch nicht so wie ich das gern haben möchte.

Windows habe ich auch schon frisch installiert, alle anderen nötigen Treiber sind auch ganz aktuell. Auch wenn ich ein Fenster auf dem ersten Bildschirm ein bisschen auf dem Desktop hin und herziehe. Dann läuft das auch nicth wirklich flüssig. Vermute da wieder das Problem mit dem nicht hochtakten der Grafikkarte.

Ich weiß aber nicht mehr wirklich was ich machen könnte. Liegt es vll. an Mozilla Firefox?

Komischerweiße beim Fenster herumziehen läuft es auf dem zweitem Bildschirm immer flüssig und auf dem ersten der per HDMI angeschlossen ist nicht so wirklich. Beide Bildschirme sind 23"er mit einer Auflösung von 1920x1080px.

Könnte ihr mir vll. weiterhelfen, das ist wirklich störend. Es kann ja nicht an der Hardware groß liegen nist doch noch ziemlich potent, oder nicht?

Also im wenn mans Genau nimmt sind das doch eigentlich alles Aero-Effekte die da nicht so wirklich flüssig laufen? Auch die Problembehebung die es extra für Aero gibt, hat mich auch nicht weiter gebracht, versteh das alles nicht mehr. Auch Youtube-Video ruckeln ab und zu leicht, das hatte ich auch noch nie, muss doch irgendwas damit zu tun haben das die Grafikkarte nicht richtig taktet im 2d-Modus. Aber den Grafikkartentreiber hab ich schon neu installiert und alles mögliche

Mfg
kl0br1ll3
 
Zuletzt bearbeitet:

Kruzifix

Cadet 3rd Year
Dabei seit
Okt. 2012
Beiträge
48
Moin moin,
bei mir ist es der selbe Fall und ich möchte vermuten, dass es an der Animation seitens Windows liegt, die beim minimieren und maximieren der Fenster "abgespielt" wird.
Für die zehntel Sekunde oder was das ist, sind bei mir alle anderen Fenster eingefroren.
Wenn ich in der Systemsteuerung unter Systemsteuerung\Alle Systemsteuerungselemente\Leistungsinformationen und -tools und da links bei Visuelle Effekte anpassen die Animation ausstelle (ist der erste Punkt dort) läuft alles flüssig weiter, auch wenn ich an anderen Fenstern rumschiebe.
Vielleicht hilfts dir ;D
Lg
 

kl0br1ll3

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
1.585
Danke für den Tipp, hab ich jetzt auch mal gemacht muss ich jetzt mal beobachten obd as was geholfen hat.

So auf den ersten Anhieb würd ich schon sagen das es besser geworden ist ;)
 

kl0br1ll3

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
1.585
Also ich hab jetzt rausgekriegt das es ein Problem ist von Windows7 selbst, da in der Google Suche seeeehr sehr viele diese Problem haben und das meiste auf dem zweitem Bildschirm ruckelt (videos, fenster).

Hatte ich davor mit 23"+17" Monitor nicht, jetzt mit 2x 23" schon.... Lösungen gibt es keine außer Aero deaktivieren, das möchte ich aber nicht, sieht ja dann nicht mehr schön aus ;)

Vll. hat ja wer hier eine Lösung
Ergänzung ()

Lösung ist folgende!

Wenn man zwei Bildschirme hat mit jeweils 60Hz. Dann stellt man einen auf 59Herz und den anderen lässt man auf seinen nativen 60Herz!! So simple die Lösung so schwer war es drauf zu kommen.

Erst nach dem ich mal mein Problem in Englisch gegoogelt habe, kam diese Lösung ;)
 
Zuletzt bearbeitet:
Top