qnap nicht wirklich via WebDAV zu erreichen

psalter

Lt. Junior Grade
Registriert
Aug. 2004
Beiträge
272
Hallo Zusammen,

wir haben zusammen eine qnap TS-431U und würden diese gern via WebDAV von extern erreichen. Hauptsächlich soll diese NAS als externe Backuplösung einer anderen Synology NAS sein. Das heißt auf der Synology NAS mittels Hyperbackup auf dem Ziel qnap NAS via WebDAV.

1595228471786.png


unter Ordner sollte eigentlich die Ordnerstruktur des Home Verzeichnisses auf der qnap erscheinen. Wenn ich einen neuen Ordner erstelle....wird einer erstellt...die erscheint dann aber auch nicht in der Liste. Wenn ich gleichen Ordner nochmal erstelle, sagt er, dieser ist schon vorhanden:

1595228565952.png


Also wird ein Ordner erstellt, aber ich sehen ihn nicht?! Ebenso seh ich den Ordner nicht, den ich auf der qnap mittels FileStation5 erstellt habe....

Wenn ich via Windows auf die qnap über WebDrive (Netdrive & Win) zugreife, ist der Ordner auch leer. Es lassen sich in Windows sogar Ordner erstellen und Daten ablegen, aber auf der qnap tauschen diese nicht auf:

Win:

1595228850509.png


qnap:

1595228877677.png


Der Port 5001 ist natürlich weitergeleitet auf nie qnap... und die Rechte sollten passen,

1595229233468.png


Vielleicht kann mir jemand von euch helfen, die qnap ordentlich zu erreichen?

Gruß

psalter
 
Zuletzt bearbeitet:
Ganz schlechte Idee, den qnap einfach so öffentlich mit allen rechten zu stellen.
Fernzugriff IMMER über VPN.
Was für ein Internetzugang hast du und die Gegenstelle? Bei kabelinternet (ausser Option Business dualstack) kannst du selber ins Internet, aber nach innen über ipv4 wird das nie gelingen, Stichwort ds-lite.
Dass du Ordner nicht sehen kannst, könnte ein Problem der Firmware sein, oder der Auslastung der nas selber.
 
Hier stand Mist.
 
Zuletzt bearbeitet:
MisterWister schrieb:
Moin,
unter "Anhänge" solltest du dein Benutzername noch zensieren wenn du dir schon die Mühe machst und es bei den anderen gemacht hast.
Anhang anzeigen 946203
Danke für den hinweis. Hatte eigentlich alles direkt eingefügt...habs gelöscht.
 
Zurück
Oben