Router interne Daten keine Verbindung, per Einwahl Programm schon

D

Dr. Dill

Gast
Hi,

ich habe seit gestern (Donnerstag, 23.2.06) diverse probleme mit meinem Router AG241 der von der Firma Linksys stammt Probleme.
Ich habe meiner Netzwerkkarte eine feste IP gegeben 192.168.1.29
Subnetzmaske: 255.255.255.0
Standard Gateway: 192.168.1.1
Bevorzugter DNS Server: 192.168.1.1
Meine Provider Daten habe ich im Router (und das über 10mal) korrekt eingegeben.
Doch seitdem es bei 1und1 gestern Serverwartungen und Co. gab (vermute ich da ich und ein paar andere Leute eine Zeit lang nicht ins Inet connecten konnten) kann ich mich nur noch per 1und1 Profi Dialer einwählen.
Der Router wurde schon oft resettet, auf standard einstellungen zurück gebracht, und rebootet.
PC ist Spyware und Virenfrei (benutzte Programme Steganos AntiSpyware 2006 und Kaspersky 5.

Ich hoffe es kann jemand helfe, es kotzt mich nämlich an per Einwahlprogramm ins Netz zu connecten.
€: Betriebssystem ist WinXP Pro SP2.
Es wurde weder Hardware seitig, noch Software seitig was geändert, keine Dienste umgestellt ect.
 
Zuletzt bearbeitet:
D

Dr. Dill

Gast
Da funzt weder die IP's der Telekom, noch die von 1und1.
Und ne Dynamische IP unter Windows will ich nicht.
 

Bandito83

Lieutenant
Dabei seit
Apr. 2005
Beiträge
648
auch wenns vielleicht banal ist, haste mal probiert router an zu lassen, modem komplett auszuschalten und dann wieder ein? so hab ichs mit meinem hingekriegt über kabel ins netz zu kommen.


gib mal bei ausführen cmd ein und schreib ping 192.168.1.1

um zu schauen ob du dich auch mit dem router verbinden kannst
 
D

Dr. Dill

Gast
Also anpingen funzt, er gibt antwort.

Das mit dem Modem Abschalten wird net gaz so einfach sein^^, da es ein Router mit integriertem DSL Modem ist :)
 
Top