Terratec H6 / DVB-C / KabelBW - Empfangsprobleme

LieberNetterFlo

Rear Admiral
Registriert
Feb. 2006
Beiträge
5.791
Hallo,

ich hab mit heute eine Terratec H6 gekauft, ein DVB-C Gerät für den USB Anschluss.

Unglücklicherweise hab ich extreme Empfangsprobleme :( ein flüssiges TV schauen am PC ist nicht möglich! Es kommt ununterbrochen zu hängern und stotterern ...

Wenn ich aber an's gleiche Kabel meinen Panasonic Plasma TV stecke hab ich "Signalqualität: 10" und "Signalstärke: 8" ...

Die Probleme erkennt man u.A. auf den Screenshot.

Kennt jemand ähnliche Probleme? Oder Lösungen? Bin für jeden Rat dankbar!

Grüße
 

Anhänge

  • 1.jpg
    1.jpg
    73,2 KB · Aufrufe: 237
  • 2.jpg
    2.jpg
    62,4 KB · Aufrufe: 233
die anzeige der signalstärke kann unmöglich korrekt sein - dann hättest du gar kein bild.

entweder ist es ein treiberproblem, oder es stimmt etwas mit der hardware nicht.

edit:

ich habe eben noch entdeckt, das die signalstärke 82 beträgt. demnach ist es tatsächlich
ein treiber oder software problem.
 
Zuletzt bearbeitet:
ich würde auf den terrytec treiber bzw software tippen, da diese ja unterschiedliche
und falsche informationen darstellt.
 
ich hab natürlich keine magische kugel ^^

ruf doch morgen einfach bei terratec an, die haben in der regel ganz
fähige jungs an der strippe.
 
impressive schrieb:
ich habe eben noch entdeckt, das die signalstärke 82 beträgt. demnach ist es tatsächlich
ein treiber oder software problem.


Ich glaube dass liegt daran dass der untere Balken nicht so schnell aktualisiert wird wie der Wert oben.


@TE: springt der Signalstärke Balken dauert hin und her?


btw: hast du alles von der mitgelieferten CD installiert oder die Treiber vom Netz? Die sind meist aktueller, also mal den letzten Treiber und Software von der Support Seite probieren.
 
Zurück
Oben