Ton / bildverzögerung bei Videos auf Handy

strunzelmann

Cadet 4th Year
Dabei seit
Juni 2007
Beiträge
96
Ich habe einen film übers internet aufgenommen (legal) und den dann auf meine Samsung M8800 Pixon mithilfe der mitgelieferten Software übertragen.
Der Film lässt sich auch abspielen allerdings verzögert sich das Bild mit zunehmender Dauer des Films immer mehr, das heißt Film und ton stimmen nicht überein.
Woran liegts?
der Film befindet sich auf einer speicherkarte und is ca. 550 mb groß und dauert knapp 2 stunden

MFG
 

Gastredner

Lieutenant
Dabei seit
Jan. 2006
Beiträge
840
Der Fehler ist mit ziemlich hoher Wahrscheinlichkeit schon im Quellmaterial vorhanden, und wird durch die Neukodierung offengelegt.
 

strunzelmann

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
96
wenn ich die datei auf dem pc abspiele habe ich aber keine probleme mit dem film..liegts trotzdem daran oder gibts noch ne andere möglihckeit
 

Gastredner

Lieutenant
Dabei seit
Jan. 2006
Beiträge
840
Du hast mich nicht richtig verstanden; das Problem liegt mit hoher Wahrscheinlichkeit schon in der Quelldatei! Offengelegt wird der Fehler erst duch die Neukodierung!
 

strunzelmann

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
96
achsoo hm ja sorry kenn mich da nich so gut aus ;)
kann man dann nicht beheben oderß
 

Gastredner

Lieutenant
Dabei seit
Jan. 2006
Beiträge
840
Beheben kann man das durchaus, aber eine pauschale Vorgehensweise gibt es nicht. Die hängt ganz von der Art der Quelldatei ab.
 
Top